Skip navigation
This discussion is archived

MUST READ FOR iPHONE & UCONNECT USERS

37836 Views 107 Replies Latest reply: Jun 30, 2009 2:51 AM by Mase Lucas RSS
  • CaseyGV Calculating status...
    Currently Being Moderated
    Sep 12, 2008 3:15 PM (in response to akb34)
    Confirmed - it is fixed in my 2008 Liberty also. Glad to see they got this fixed!
    MacBook Pro, Mac OS X (10.5.4)
  • samayeam Calculating status...
    Currently Being Moderated
    Sep 12, 2008 4:47 PM (in response to CaseyGV)
    Yes, the 2.1 version software update fixed my issue as well on a 2007 Dodge Ram. All functions seem to work well and even a nice feature that wasn't there with my previous phone was an indication of the phone's battery power on the display of my nav display. Audio volume seemed fine as well and w/in 10 seconds of turning the key on...the phone and uconnect were connected. Now I can happily keep the phone and not fret over an upcoming 5 day road trip. Thanks apple.
  • Flysurgeon Calculating status...
    Currently Being Moderated
    Sep 12, 2008 5:59 PM (in response to akb34)
    I agree. I am ******. Why can't they just fix it? The old software was perfect and never failed. This one does not work at all (2007 Dodge Ram 2500 with U-connect). The old iphone was better, and I was richer back then too. Come on guys, FIX IT. It can't be that hard.
    imac, Mac OS X (10.5.2)
  • Steve Whitsett Calculating status...
    Currently Being Moderated
    Sep 13, 2008 8:51 AM (in response to Flysurgeon)
    Maybe you should read the thread because at this point, seeing as though you typed this AFTER the fix to this problem has been released and discussed in THIS THREAD, Your post makes you look a little foolish. Apple released the 2.1 update on the day (but before) you typed this. The problem is no more.
  • Alfa Spider Calculating status...
    Currently Being Moderated
    Sep 13, 2008 10:52 AM (in response to akb34)
    Just finished myiPhone update, original iPhone model, not G3. U-Connect now works with my Iphone in my 2008 Liberty. The guys at my dealership were clueless about the problem.
    Thanks, Apple
    iBook G4, Mac OS X (10.4.11)
  • Alfa Spider Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 13, 2008 11:00 AM (in response to Alfa Spider)
    sorry, I meant 3G, not G3
    iBook G4, Mac OS X (10.4.11)
  • jjmancini Calculating status...
    Currently Being Moderated
    Dec 9, 2008 11:18 PM (in response to akb34)
    Bluetooth still does not work for my new 2009 Dodage Ram 1500. Any other suggestions?

    http://discussions.apple.com/thread.jspa?threadID=1820863&tstart=0
    iMac intel, Mac OS X (10.5.2)
  • ColdinAlaska Calculating status...
    Currently Being Moderated
    Jan 14, 2009 11:04 PM (in response to jjmancini)
    I just bought a 2009 Dodge Ram with Uconnect in the factory CD/Radio deck (non Mygig). Uconnect will not work with my iPhone 3G (with latest update from Apple). The two devices pair but the phone loses bluetooth connectivity when trying to make or receive calls. The dealer has no update and no fix. When test driving a different Ram with a Mygig radio with Uconnect I got it all to work. The dealer also installed an ipod integration cable and that doesn't work with the iPhone or my iPod classic (video). This is frustrating.
    Any updates on this?
  • terraform1138 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 2, 2009 11:58 AM (in response to akb34)
    Picked up a 2009 Dodge Challenger this week. Same problem with an iphone running 2.2 firmware.

    I upgraded the firmware on my 3g iphone from 2.2 to 2.2.1 - and guess what? NO CHANGE.

    Listen up Apple - many of these uconnect threads go back to 2007!! It is absurd that a $20 RAZR has bluetooth features which work flawlessly with the uconnect system while a $300 iphone's bluetooth has been essentially useless on an entire brand of vehicles for SEVERAL YEARS because of a poorly written software! A FIX IS LONG OVERDUE!!!
  • illy5603 Calculating status...
    Currently Being Moderated
    Feb 2, 2009 11:00 PM (in response to akb34)
    The iPhone 3G (mine is 2.2.1) works fine with uconnect, but there is a catch:

    You have to turn off contact syncing with all of your accounts.

    Try it.

    If there was a way to stop the darn uconnect module from attempting to download the contacts I would be set. I don't want my 500+ work contacts in my car anyway...
    Intel 24" alu iMac, Mac OS X (10.4.10)
  • terraform1138 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 3, 2009 11:52 AM (in response to illy5603)
    And you turn this syncing off by...?
  • terraform1138 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 3, 2009 12:36 PM (in response to illy5603)
    Also, does that remove all the contacts from your phone when you do that?
  • mbranstetter Calculating status...
    Currently Being Moderated
    Feb 3, 2009 6:05 PM (in response to illy5603)
    My contacts aren't set up to sync, but I find that when I try to make a call that it seems to cut in and out. Anyone else find this? I can make the command to dial a contact and it does, but then seems to take a while to connect and the conversation is really choppy. Not to mention it will throw the music back on in the middle of the conversation.
    MacBook Pro 15, Mac OS X (10.5.6)
  • drewski1570 Calculating status...
    Currently Being Moderated
    Feb 3, 2009 11:22 PM (in response to akb34)
    Im glad im not the only one with this problem. This seems to be getting out of hand many of these posts are 6 months old and some are older. You'd think that a company like apple would want to resolve a major issue like this. IF SOMEBODY DISCOVERS A FIX FOR THIS PLEASE LET ME NO.
    Macbook, Mac OS X (10.5.6)
  • chazcron Level 1 Level 1 (20 points)
    Currently Being Moderated
    Feb 5, 2009 11:06 AM (in response to terraform1138)
    if your email is a POP contact there is no option to turn off contact syncing.

    This 2.2.1 update made my phone work for exactly one call before it went back to the BT on off on off cycle.

    Bummer.

    I don't think this is high enough on Apple's radar, and that is not good.
    MacPro, Mac OS X (10.5.1)
1 ... 4 5 6 7 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.