Skip navigation
This discussion is archived

DVD burning problem LG Super Multi- HL-DT-ST DVD-RAM GH22NP20

16475 Views 10 Replies Latest reply: Feb 9, 2009 2:47 PM by Daniel Hanna RSS
moshpittman Calculating status...
Currently Being Moderated
Nov 30, 2008 4:06 AM
I just upgraded my optical drive recently to the LG Super Multi and now I am having problems burning DVDs.
It burns CDs fine but is having issues burning DVDs. I was trying to burn around 1.6G of data but it kept telling me there wasn't enough room on the disc, I tried other discs including some of another brand with no joy. This is frustrating and as certain things had to be together on the disc I ended up having to burn 4 CDs.

I've tried the LG site with no success, no Mac support for the drive and as I have seen since they don't seem to have much Mac support at all... great for a company whose product is inside a lot of our machines, I replaced an LG Hitachi drive with this one.
g5, Mac OS X (10.5.5), 2ghz DP (mid 04)
  • Dan O\'Dell Calculating status...
    I put an lg HL-DT-ST DVD-RAM GH22NP20 into an external case and plugged it into my G4 Titanium notebook. It played a DVD no problem. But it reads black DVDs as CDs.

    Is this a driver problem?

    Does anyone have a solution
    G4 Titanium, Mac OS X (10.4.11)
  • Joao Piccino Calculating status...
    The problem here is that the system recognize the drive and mounts the media, but as a read only media. I tryied Patch Burn but it didn’t worked as well.
    When I try to burn it says there wasn’t enough room no matter the size of the file.
    PowerBook G4 DVI, Mac OS X (10.4.11), Case ViPower Firewire
  • Joao Piccino Level 1 Level 1 (0 points)
    After I set the region, I’m able to burn CDs with SimplyBurns, but not DVDs.
    PowerBook G4 DVI, Mac OS X (10.4.11)
  • Dr. Spaceman Calculating status...
    I'm having the same problem.

    I just discovered it while trying to backup my iTunes library. Thought it was an iTunes glitch.
    Tried to burn a DVD from the Finder and got the same error prompts as you.

    This really bites the big one.
    G4 Quicksilver, Mac OS X (10.4.11)
  • dualsportboy Calculating status...
    I'm having the exact same problems as described. The local Mac service center cannot get a handle on it either. I did get half way there. I put on a copy of Toast 10 and put in a 2X DVD-RW. That works, but the only DVD media does. I have tried to find 2X -R media to test my theory, but can't. Even when the packaging states "1-16X", when analyzed using Toast the lowest write speed is 4X. Good luck and if anyone figures this one out, please post.
    iMac G4
  • huwon9 Level 1 Level 1 (0 points)
    Same problem. These are my observations.

    I have two LG burners for comparison: GSA-H50N (build Feb 2007) firmware 1.00 and GH22NP20 (build Sept 2008) firmware 1.02. I installed the drives in the same firewire/USB 2.0 enclosure and burned using Toast 9.04.

    The GSA-H50N reads and burns all CDs and DVDs, regardless of brand. The GH22NP20 cannot burn any DVD, regardless of brand.

    I tried various burn speeds on the GH22NP20 with similar results; for example, if "Best" is selected, the burner spins at very high speed, the indicator light glows a few seconds then extinguishes and the drive refuses to spin down even if I quit Toast. I have to manually shut down the drive.

    I have no answer but this site may provide insight

    From reports I have read, the GH22NP20 works fine with PCs.
    iMac 2.4 GHz Intel Core 2 Duo, Mac OS X (10.5.6), 4GB RAM
  • TomCat_33 Calculating status...
    I just burn a DVD Princo 8x with some data, about 4Gb, and have no problems at first try...

    With Leopard up to date, 10.5.6 and Toast 9. After the posts i've been seen here, only after buy writer this model, i think is better try one copy of data and clean all my bad expectations.

    I think there's no problem with this model in Pmac G5, tomorrow i will try assemble in a Imac G4.
    Burning are completed and verified at 100%. I hope my opinion helps
    PMac G5 2Ghz, Mac OS X (10.5.6)
  • Daniel Hanna Level 1 Level 1 (0 points)
    I have the same issue here. It fails regardless of which version of Toast I use or what speed I attempt to burn at. Toast's progress bar sticks after writing the lead-in although the drive makes sounds as though it's burning. If I cancel the burn, it will eventually spit out what looks like a half burned disc.

    Looking at it in the profiler, the OS clearly doesn't have any specific knowledge of this drive and is applying a generic driver to it. That works for reading, but apparently not for burning. Patchburn doesn't work with 10.5 and there's basically no way to work with this drive until Apple updates its own drivers to support it.

    I'm going to hand down the LG drive to a PC user and get a Pioneer 115. Hopefully that works.
    Power Mac G5 dual core 2.0, Mac OS X (10.5.6), GeForce 7800 GT, 3.5 GB RAM


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.