Skip navigation
This discussion is archived

Set timecode to start at 0?

1277 Views 4 Replies Latest reply: Feb 22, 2009 9:37 PM by Jeff Zacharias RSS
Jeff Zacharias Calculating status...
Currently Being Moderated
Feb 22, 2009 2:03 PM
Is there any way to set the timecode for a movie imported into Compressor to start at 00:00:00:00?

I have some home movies in MPEG-2 format. I trimmed about 45 seconds off the beginning of my first movie and then imported the movie into compressor. I also have a chapter marker file that has all the chapters for the movie. The chapter marker timecodes start at 0, which is good, but Compressor is showing that my movie starts with a timecode of 45 seconds, so the chapters are all off by 45 seconds. I could go edit all the chapter files for all the movies and add the amount that I trimmed off the beginning, but it would be so much easier if I could set the timecode in Compressor back to zero.
iMac Aluminum, Mac OS X (10.5.5)
  • hanumang Level 6 Level 6 (9,245 points)
    Currently Being Moderated
    Feb 22, 2009 2:57 PM (in response to Jeff Zacharias)
    Just so we're clear, Compressor is reading the timecode correctly, you just want to adjust the existing value? If that is correct, then I'm afraid you're out of luck, as Compressor reads the embedded timecode track.

    You best bet, I think, is to open the QT export from FCP in QT Pro by pressing Command-J then deleting the timecode track. Well, at least in theory.
    3.0 Ghz 8-Core Mac Pro (2007) / 2.5 Ghz 15" MacBook Pro (Early 2008), Mac OS X (10.5.6), Final Cut Studio 2.0.5; 16GB iPod Touch; 40GB TV
  • hanumang Level 6 Level 6 (9,245 points)
    Currently Being Moderated
    Feb 22, 2009 4:17 PM (in response to Jeff Zacharias)
    When you press Command-J, you should get a Properties window like the one shown here. At least when I export from FCP using File > Export > QuickTime Movie using Current Settings, that's what I always get.

    And, in theory at least, deleting (or at least disabling) the Timecode track should force Compressor to start your encode at 0:00:00:00.

    But you're not seeing that Timecode Track?
    3.0 Ghz 8-Core Mac Pro (2007) / 2.5 Ghz 15" MacBook Pro (Early 2008), Mac OS X (10.5.6), Final Cut Studio 2.0.5; 16GB iPod Touch; 40GB TV

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.