Skip navigation
This discussion is archived

Outlook must be open to receive?

7588 Views 7 Replies Latest reply: Oct 22, 2009 4:10 PM by C l i f f RSS
RJaggers Calculating status...
Currently Being Moderated
Feb 27, 2009 6:45 AM
I am having a strange issue. I am using Exchange 2003 with Activesync running and receive email thru Exchange but only if Outlook is running on a PC connected to the local network. If you close the Outlook App. it stops!
Any ideas?
PC, Windows XP Pro, Exchange Server 2003
  • LenH Level 2 Level 2 (390 points)
    Currently Being Moderated
    Feb 27, 2009 7:20 AM (in response to RJaggers)
    Is Exchange 2003 on Service Pack 2 and have all subsequent patches?

    Also, are your running a ISA for access to Exchange via the Internet?
    Mac OS X (10.5.4), iPhone 3G
  • routerstu Calculating status...
    Currently Being Moderated
    Mar 15, 2009 9:54 AM (in response to RJaggers)
    I have a similar issue, and have made some progress but it is not fixed 100% yet.

    my issue- iphone was working fine for me, then one day stopped working. calendar and contacts stopped syncing with exchange, and the only way I could get new email is if I had outlook open or open the message through owa. to prove it is not a server access issue I tested my friends account on my phone and all worked fine. This led me to believe something in my account was broken.


    I ran scanpst.exe on the .ost and .pst files under

    C:\Documents and Settings\userid\Local Settings\Application Data\Microsoft\Outlook

    it found something wrong with my file, tried to repair it and now contacts and calendar started to sync again.

    I still am unable to receive email unless I have outlook open, so there is still something wrong. I have a feeling it is still related to my profile or outlook files.

    Has anyone seen this before?
    iphone, Mac OS X (10.5.5)
  • Aznoc Calculating status...
    Currently Being Moderated
    Mar 18, 2009 7:33 AM (in response to routerstu)
    Has anyone seen this before?

    Yes. My boss and I have had this issue for some time. We are running Exchange 2003 SP2 and iPhone 2.2.1.

    We have been working with our Exchange Administrator, we changed firewall timeouts and have followed every MS and Apple recommendation.

    We have scanned PSTs and OSTs...

    We also do not get some e-mail if we read it too quick on the Outlook side. We don't push but pull to save battery life. Also some Calendar items show up really late, like just before a meeting or during it. He's also identified missing contacts...

    HELP!!!!
    iPhone - 16 gb, Other OS
  • Aznoc Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 2, 2009 1:30 PM (in response to Aznoc)
    We have resolved this issue. It is a registry setting for Norton Antivirus scanning. We used TechnoKOZ to help find the issue Robert was quick to review settings on the server. We had already done most of the changes he looked for including rights on the temporary directories. Paying the $175 was well worth ending the frustration...
    iPhone - 16 gb, Other OS
  • Hackerfreak Calculating status...
    Currently Being Moderated
    Aug 17, 2009 12:15 AM (in response to RJaggers)
    I found a different solution to this, it appears to be related to the way anti-virus handles emails prior to outlook opening, if proactive scanning is not enabled the email is only scanned for virii when outlook connects, thus the emails are not available for activesync clients until outlook has connected triggering a scan. Proactive scanning i.e scanning when the email hits the store can be enabled through a registry key change:

    HKEYLOCALMACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan
    Set ProactiveScanning = 1 (proactive scanning occurs when an item is delivered to a folder, but a request has not been made by a client)

    Set ReloadNow = 1 (By default this value is set to zero, by setting this value to "1", Exchange will reload the configuration settings from the registry and reload the Vendor's DLL. Once completed this value is reset to "0" by Exchange.)
    iPhone OS 3.0.1
  • Kurt, The Computer Guy Calculating status...
    Currently Being Moderated
    Oct 22, 2009 8:49 AM (in response to Hackerfreak)
    I have a similar situation 5 workstations with outlook all tied to exchange 2003. Service Packs and Updates installed. 2 People have Iphones, 1 works flawless the other has to open outlook 2007 to receive mail on his phone. Symantec Endpoint protection 12 is installed. The registry key mentioned is not found on either the workstation. Very frustrating and trying to find a solution is like a needle ..... Any help would be greatly appreciated.
    Acer Extensa, Windows Vista, IPhone 3GS

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.