Skip navigation
This discussion is archived

xserve Raid not mounting

11690 Views 8 Replies Latest reply: Mar 7, 2009 9:06 PM by xlding RSS
guaro2k Calculating status...
Currently Being Moderated
Feb 26, 2009 6:11 AM
i've been having problem getting xserve raid to mount, everything is ok, network interface checks everything out ok, but it just doesn't seem to mount, nor i get the initialize option anywhere, diskutility doesnt show anything either. I found out that LUN masking could be my problem, so i used raid utility 1.5 and unchecked lun masking, that made the rad 5 array disappear so i created a new one and marked the live raid option that let you use it while it's initializing. right now is @ 40-something% and it's going good... but i still dont get the option to initialize the raid and mount it, should i wait till its finished or should i do something else?

ps: the lun masking is disabled now. the battery in the raid card IN MY X SERVER is having some trouble charging but that doesn't have anything to do with the Xserve RAID... i hope, just to let you guys know.
Xserver (late 2006), Mac OS X (10.5.6), xserve raid, fiber channel card
  • Camelot Level 8 Level 8 (45,670 points)
    Currently Being Moderated
    Feb 26, 2009 9:39 AM (in response to guaro2k)
    Have you connected the RAID to the server using the fiber channel cables?

    You only mention the network interface which is used for administration. All disk-based data uses the fiber channel links, not ethernet.
    Mac OS X (10.5.6)
  • xlding Calculating status...
    Currently Being Moderated
    Mar 4, 2009 8:09 PM (in response to guaro2k)
    Hi guaro2k, thank God we have this forum.
    I am having exactly the same problem you were having with the same Xserve Raid. Only my situation is I have been using only half (7 disk) of it for sometime and just bought 7 more new disk to plug in the other half.

    Now, this new half won't mount and I suppose I need to do what you did. So my question is when you said you used Raid Utility 1.5, did you mean Raid Admin 1.5? I got into my Admin 1.5 but couldn't change anything there including the LUN masking. All listing there are followed by a little '-'.

    Would you please, please let me know how did you make the change on the table?

    Thank you and really appreciated.
    Power G5, Mac OS X (10.4.11)
  • Tod Kuykendall Level 4 Level 4 (2,270 points)
    Currently Being Moderated
    Mar 4, 2009 8:35 PM (in response to xlding)
    xiding - you're sort of thread-jacking here and you should consider creating a new thread for a new/different problem. If for no other reason you're more likely to get fresh eyes on it that way.

    I hate to ask this but if this is the first time you've used this side are both fibre cables plugged and working?

    Just a thought,

    =Tod
    G5/2.0x2, Dual XServes x2, XRAID, beige G3 501Mhz
  • xlding Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 5, 2009 5:36 PM (in response to Tod Kuykendall)
    Thanks Tod for the reply. Yes, it is the first time I used this half. I used the other side (7 disks) for two years, never had any problem but the thing is, I never used the Raid Admin, just the icon on the desktop when I turn it on, and both fibre cables are plugged and work fine. All lights are green front and back.

    The newly inserted 7 disks seem to work fine too but the icon on the desktop only shows a capacity of the previous half. I turned on the Raid Admin but it doesn't read any of the Raid at all. I guess I need some basics to set the whole thing up. Please let me know how to create a new thread?

    Thanks again.

    ding
    Power G5, Mac OS X (10.4.10)
  • Tod Kuykendall Level 4 Level 4 (2,270 points)
    Currently Being Moderated
    Mar 5, 2009 11:23 PM (in response to xlding)
    To create a new thread start at the Xserve RAID level of the forum and leftmost button above the list of topics is "Post a New Topic". Create a new topic with title the describes where you are and then outline what you've done and tried already in the body and what advice you want.

    In actuality I think you need to read the beginning RAID manual and read about RAID admin. If all you've done is stuck new drives in you still need to select the set of drives and tell it make them a RAID. The after about 3 days of initializing you'll have a raw volume that you can format into HFS+ or whatever you want and THEN you'll have a volume on your desktop that has the capacity you're looking for.

    Good luck,

    =Tod
    G5/2.0x2, Dual XServes x2, XRAID, beige G3 501Mhz
  • xlding Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 7, 2009 9:06 PM (in response to Tod Kuykendall)
    Once again, THANK YOU Tod. I solved my problem following the advice. Stupid of me didn't even know what is a thread. I thought it was part of the Raid.

    Anyways, Thank you and everybody.

    ding
    Power G5, Mac OS X (10.4.10)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.