Skip navigation
This discussion is archived

iPod restore error (14)

128616 Views 100 Replies Latest reply: May 25, 2010 12:03 PM by dim33 RSS
  • Matzerocks Calculating status...
    Currently Being Moderated
    Feb 13, 2009 10:52 AM (in response to iEmma7)
    There is a simple Solution for this problem, create a new User Account on your Windows (I think these problems are only on Windows Systems). Install iTunes, restore your iPod.

    greets
    Acer Aspire, Windows Vista, 32 Bit
  • silverlining05 Calculating status...
    Currently Being Moderated
    Mar 8, 2009 10:23 AM (in response to Matzerocks)
    Try creating a new Admin user from Control Panel. Log into the new user (don't switch users, must log off the original user then log into new user), make sure all firewalls are disabled (Windows firewalls and that of any security programs installed like Norton or McAfee) then try to restore ipod using iTunes on the new user account.

    If you still get the error (14):
    - uninstall iTunes and anything iTunes related from your Control Panel (Apple mobile device, Apple updater, Bonjour) then uninstall iTunes... this will NOT erase your music files!
    - PC will have to restart
    - make sure all firewalls are still disabled
    - go to apple.com/itunes/download to install the latest version of itunes
    - try to restore ipod again

    If you are still cannot restore the ipod, you will need to try a friend's computer or go to an Apple store and have them restore it for you since there is something going on with your Windows operating system.
    Mac, Mac OS X (10.5.6), Windows XP
  • Charlie262 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 8, 2009 2:42 PM (in response to silverlining05)
    I have tried all the steps. On two different Windows machines, on a host of USB ports, before and after rebooting. One was a brand new laptop that had never had any Apple software on it before 2:00 this afternoon. But my 1G 8GB iPod Touch still hasn't recovered from the "upgrade" I tried to apply to it this morning. Error -14.

    The restore runs for a few seconds, long enough for a progress bar to appear on the iPod and start filling. Then, the dreaded Cannot Restore the iPod Error (-14) message.
    Windows Vista
  • appleuser2718589432 Calculating status...
    Currently Being Moderated
    Mar 9, 2009 8:59 PM (in response to Charlie262)
    I have the exact same problem as you and I have tried everything apple said to follow on the help page yet I get no results.
    Was it because of the new update for the ipod?
    Last thing I might try is connecting it to one of my schools iMacs and check to see if I can restore it from there.
    Dell, Windows XP, 8gig ipod touch 1st gen
  • hadee2000 Calculating status...
    Currently Being Moderated
    Mar 10, 2009 5:04 AM (in response to iEmma7)
    Try disabele the firewall. In my case after i shutdown zonealarm. restoring of my ipod going oke.

    Sorry voor my language i am a gay from the netherlands
    HP TX 1127 ea, Windows Vista
  • appleuser2718589432 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 11, 2009 8:11 PM (in response to hadee2000)
    ITs ok man
    could you just tell me how to turn off my firewall, be much appreciated.
    Dell, Windows XP
  • sharilynn Calculating status...
    Currently Being Moderated
    Mar 13, 2009 5:08 PM (in response to iEmma7)
    I'm getting the same message just put on new computer had to go make a new user account on window and that helped restore my ipod ending up losing all the stuff on my ipod touch but now I have to redownload them all. It's not letting me update my ipod touch to the new software. Keep saying to buy it even though I did and then it says it downloading says I have stuff to download but its not lettnig me into the store to see the downloads getting message unable to check download itune store is unavailable please try again later.
    toshiba, Windows Vista
  • Phelim Lunny Calculating status...
    Currently Being Moderated
    Mar 16, 2009 9:45 PM (in response to sharilynn)
    Same here... error 14 ... 'tried all the Apple fixes and what's on the forum... same symptom... click Restore and Update, extracting software, progress bar for about 15 seconds and then the error. 'Sup?
  • luvlabs Level 4 Level 4 (3,610 points)
    Currently Being Moderated
    Mar 17, 2009 8:49 AM (in response to Phelim Lunny)
    What 'Up is that you need to disable your anti-virus and firewall for the time it takes to get the update. You can do both of these things in Control Panel > Security settings. If that doesn't work, you may have to completely remove iTunes, Apple Mobile device Service, and anything Apple on your computer, reboot, disable your firewall and anti-virus, and download again.
    iMAC, Mac OS X (10.5.6), 2G touch 2.2.1
  • boozawhon Calculating status...
    Currently Being Moderated
    Mar 18, 2009 12:12 AM (in response to luvlabs)
    i had same problem with you guy, im just brought my ipod touch 32G dis saturday and i click restore button under summary tab. and then it never went back to the ordinary setting.. im going to crazy this is my first tym to get ipod touch and i keep my money half a year to buy this product.. plz somebody help me how to fix this. and i tried some other possibilities but it doesnt work.
    Windows XP
  • BenDRL Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 18, 2009 9:29 AM (in response to boozawhon)
    Just like the rest, I get this error, and I've tried the various suggestions. None of them work. Why is Apple not responding??
    Windows Vista
  • DSimmer Calculating status...
    Currently Being Moderated
    Mar 19, 2009 6:17 AM (in response to BenDRL)
    I'm relieved to see that others are having this problem. As more people have this issue maybe Apple will find the bug and fix it. I've been experiencing it for over a year on two different 1st gen Touch's (1st one replaced under warranty). In my case I'm fortunate enough to be able to restore on a 2nd PC and then reload my app's and content on the primary PC. The situation that causes my Touch to require a restore occurs when I have the Touch connected to the PC before starting iTunes. It also wipes out all my music and videos on the Touch.

    Good luck all.
    PC - eMachines, Windows XP Pro, iPod Touch 32GB
  • smiggley Calculating status...
    Currently Being Moderated
    Mar 20, 2009 7:19 AM (in response to DSimmer)
    im having the same issue too. Hung up on restore. Apple just plainly ***** the big dong. Ive got hours into this and nothing to show for it. Its funny. Right when I was starting to lean towards the itouch and thinking about getting the phone. Not now!!!!!!!!!!!!!!!!!
    Windows XP
  • smiggley Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 20, 2009 7:20 AM (in response to smiggley)
    Where is the real help on here. No solutions just people with problems. Nice boards. Nice mods. Big room of lost frustrated peeps.
    Windows XP
  • BenDRL Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 20, 2009 10:58 PM (in response to iEmma7)
    Here's what I did to restore my iPod Touch to a working condition again after the error 14 endless loop. As with many people who have posted, I've tried practically everything that people and the Apple website have suggested to no avail. I was sure that my iPod was not broken because before I "upgraded" to 2.2.1, it was in very good working condition.

    To get my iPod working again, I restored it back to version 2.2. Here's how:

    1) I started iTunes and the software detected my messed up iPod. I clicked on the Restore button while holding down the Shift key on my keyboard. I'm using Windows Vista, so I'm not sure if this works with a Mac.
    2) iTunes then allowed me to browse for a restore file. Whenever you upgrade to a new version of the firmware, the firmware file is downloaded to a certain directory. In Windows Vista, I found my on C:\Users\(user name)\AppData\Roaming\Apple Computer\iTunes\iPod Software Updates
    Please note that these directories are usually hidden, so you have to unhide them first to see them. You can do so in Windows Explorer via Tools-->Folder Options
    3) I selected a file that corresponded to version 2.2 (iPod1,12.2_5G77Restore.ipsw). Note that '2.2' is part of the file name. If you do not have version 2.2, choose another version besides 2.2.1. If you don't see any .ipsw files besides the one corresponding to 2.2.1, I think you're out of luck. I think you're also out of luck if you've never successfully updated previous to version 2.2.1.
    4) iTunes then restores the iPod using the file selected.

    Just as a test, I redownloaded 2.2.1 and re-did the upgrade to see what would happen. Again, error 14 and the endless restore loop. I then restored it back to 2.2, and everything works again. This makes me believe that the 2.2.1 upgrade is flawed in some way. I'm disappointed that Apple has not responded to this problem.

    Good luck!
    Gen 1 iPod Touch., Windows Vista
1 2 3 4 ... 7 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.