1 2 Previous Next 26 Replies Latest reply: Apr 27, 2009 1:09 PM by dougX Go to original post
  • 15. Re: Time Machine Pref Pane not responding
    CeeB Level 1 Level 1 (0 points)
    I opened a support case and a specialist captured my system information. Perhaps they can find a resolution before 10.6.n
  • 16. Re: Time Machine Pref Pane not responding
    [ian] Level 1 Level 1 (15 points)
    Wow - would never of thought to've looked at BTMM as a culprit.
    I have it switched on on all my machines, even thought it only actually works once in a blue moon from one particular machine to another and not any other machines or the other way around.

    If this crops up again I'll uncheck it and see if that helps.
  • 17. Re: Time Machine Pref Pane not responding
    Joel_H Level 1 Level 1 (0 points)
    I echo your 'wow'!

    Just turned BTMM off - time machine worked. Turned it back on, it didn't work. Hope you don't mind, - I still won't mark this problem as solved because there really needs to be a fix in some update or other.

    But thanks so much! I can now delete the extra admin account I made
  • 18. Re: Time Machine Pref Pane not responding
    [ian] Level 1 Level 1 (15 points)
    Joel_H wrote:
    Hope you don't mind, - I still won't mark this problem as solved


    Good grief! Of course I don't mind!
    (If that remark was directed at me... if not, I'm sure nobody else minds either!)
    I'm here to share knowledge with my peers to sort something out between ourselves.
    I'm not here collecting points or anything.

    Top marks to CeeB though for finding the BTMM link. Nice one CeeB.

    Here's hoping this one gets fixed.
  • 19. Re: Time Machine Pref Pane not responding
    Joe Carroll1 Level 1 Level 1 (10 points)
    I ran into the same problem recently after swapping the hard drive in my MacBook Pro.

    I used Carbon Copy Cloner to restore my data from the old, failing drive, rather than using Time Machine. I then realised that the different UUID for the volume on my new drive was going to cause problems and rather than hacking things to get them to work I decided to delete my Time Capsule sparse image and start from scratch, at which point I was dismayed to find that System Preferences wouldn't allow me to choose a destination for my new backup.

    Deleting the relevant preferences and caches didn't help, but *what did fix the problem* for me was +booting into safe mode+ (hold down shift when you hear the start-up chime until the spinner appears under the grey apple), logging in, opening System Preferences, opening the Time Machine pane, and then choosing the destination volume which then worked normally and allow me to specify my Time Capsule. I then rebooted normally and checked that all was working ok and successfully made my initial backup. No problems since then, I'm happy to report.
  • 20. Re: Time Machine Pref Pane not responding
    Martin Matthey1 Level 1 Level 1 (40 points)
    but you read some postings above by CeeB there is a much easier method?
    just disable MobileMe / Back To My Mac, then open Time Machine / Change Disk as desired, re-activate BTMM
    or wait until Snow Leopard or 10.5.7, 10.5.8 ...
    I sent a bug report via http://www.apple.com/feedback/mobileme.html yesterday
  • 21. Re: Time Machine Pref Pane not responding
    Nathan Boal Level 1 Level 1 (45 points)
    Wow, this problem had been bugging me for some time and thankfully I came across this thread. Disabling BTMM instantly made the 'Change backup disk' button responsive, so I changed the disk and re-enabled BTMM. Problem solved!

    It's still obviously a bug Apple needs to fix, but at least we have a workaround for now. How bizarre though!
  • 22. Re: Time Machine Pref Pane not responding
    Snoop Dogg Level 4 Level 4 (1,265 points)
    Nathan, does your MobileMe member name contain a "." (dot) in it? For example, is it something like...

    foo.bar@me.com
  • 23. Re: Time Machine Pref Pane not responding
    CeeB Level 1 Level 1 (0 points)
    Mine does.

    first.last@me.com

    You've seen this be the problem?
  • 24. Re: Time Machine Pref Pane not responding
    [ian] Level 1 Level 1 (15 points)
    Me too - foo.bar@me.com
  • 25. Re: Time Machine Pref Pane not responding
    victor smithe Level 1 Level 1 (0 points)
    Wow, this is a sweet bug!
    Same problem here, turning BTMM off worked and I do have a "." in my MobileMe username.
  • 26. Re: Time Machine Pref Pane not responding
    dougX Level 1 Level 1 (0 points)
    Same problem here, has been bugging me for months. Turned off BTMM and it worked.
1 2 Previous Next