Skip navigation
This discussion is archived

white picture on movie rentals...

1067 Views 1 Reply Latest reply: Mar 19, 2009 2:01 AM by Chenks RSS
sirjoseph Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 18, 2009 6:37 PM
Just rented two movies on AppleTV (Hancock, Journery to the Center of the Earth). When I tried to play them, I just get a blank white picture with no sound. Even after letting the them download for a while, same results. Anyone else have this issue?
PowerBook G4, Mac OS X (10.4.11), AppleTV
  • Chenks Level 5 Level 5 (7,420 points)
    Currently Being Moderated
    Mar 19, 2009 2:01 AM (in response to sirjoseph)
    this issue has been discussed numerous times on here.

    things to resolve this are to completely reboot the appletv and to de-authorise and re-authorise your itunes library.
     MBP C2D 2.4GHz  Mac Mini G4  AppleTV  iPhone 3G 16GB  iPod Classic 80GB, Mac OS X (10.5.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.