Skip navigation
This discussion is archived

My iPod Menu and Center buttons will not work

9314 Views 11 Replies Latest reply: Sep 6, 2009 9:55 PM by supernova23 RSS
coolman234 Calculating status...
Currently Being Moderated
Mar 4, 2009 6:05 PM
I need help. I own an iPod Nano 4th Generation and its center and menu button will not work. I have tried restoring it, and that doesn't work. I have also tried pressing the buttons repeatedly at a fast speed, still no response. Any ideas or proven solutions short of buying a new one?
PC, Windows XP, iPod Nano 4th Gen(8gb) , iPod Shuffle 2nd gen
  • chris hoffmann Calculating status...
    Currently Being Moderated
    Mar 10, 2009 6:15 PM (in response to coolman234)
    same thing happened with mine. i still dont know wats going on with it. could really use some help with this!! i've only had it since christmas and i dont really want to buy a new one

    Message was edited by: chris hoffmann
  • hmacross Level 3 Level 3 (780 points)
    Currently Being Moderated
    Mar 10, 2009 10:41 PM (in response to chris hoffmann)
    Do you mean that each button doesn't work, or you can't reset your nano by pressing them both at the same time?
    PC, Windows XP, 160 gb classic, nano, shuffle
  • chris hoffmann Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 15, 2009 12:24 PM (in response to hmacross)
    yea each button doesnt work
  • Tibetan Wolf Calculating status...
    Currently Being Moderated
    Mar 16, 2009 1:34 AM (in response to coolman234)
    Hi,
    I had this problem (or something really similar to it, does it occaisonially lag up when you go into cover flow as well? Mine did...but anyway...)
    I fixed this by syncing it, but you have probably already tried that, so have you tried resetting it? (hold menu and centre buttons together until Apple Logo appears...)
    iMac, Mac OS X (10.5.6)
  • hmacross Level 3 Level 3 (780 points)
    Currently Being Moderated
    Mar 16, 2009 8:43 AM (in response to chris hoffmann)
    If you can't get the buttons to work, and it is still under warranty, you could arrange for service.
    PC, Windows XP, 160 gb classic, nano, shuffle
  • chris hoffmann Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 24, 2009 7:05 PM (in response to Tibetan Wolf)
    yea i tried resetting it and it resets but thats it. i still cant select anything.
  • Trevin B. Calculating status...
    Currently Being Moderated
    Jun 23, 2009 8:44 AM (in response to coolman234)
    I recently had the same problem happen to my iPod. While working out at the gym last week the device spuriously changed the volume, stopped, and sometimes restarted playing all on its own. After my workout I found that the scroll wheel and center button were not responding. The hold button still worked, but that's all. I could not even reset the device. I connected it to my computer and restored the software through iTunes, but that did not fix the problem. So I made an appointment with a local Apple store to get it checked out.

    By the time I got it there (two days later), the iPod was dead. The tech at the genius bar plugged it in but could not get it turned on. Since they didn't have any replacements in stock, she set me up for mail-in repair.

    A couple of days after I sent my iPod to Apple, I got an email from them saying they were shipping it right back unrepaired because they "have determined that it has been subjected to accidental damage or misuse," with no explanation given as to how they came to that conclusion. I have taken very good care of my iPod, always keeping it in a leatherette case when not in use, so I can't image how they can claim I misused it.

    I'd like to hear from anyone who has successfully had this problem fixed.
    Other OS
  • falcon351 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 23, 2009 11:46 AM (in response to Trevin B.)
    Is it possible that the temporary erratic button operation is linked to moisture on the click wheel (i.e. sweat)?

    Before I replaced my old 2G Mini, I noticed that some moisture on the wheel would cause the volume adjustment to be erratic. I had that in a silicon case, but with window and wheel exposed.

    Similarly, my Nano 4G is in a hard case with window and wheel exposed, but somehow sweat works its way onto the wheel then between the case and iPod (sits on the shelf of a treadill).

    I have had the problem of the button not responding temporarily, so trying to figure out if this is:

    A) iPod Locking - I use Nike+ and have lost workouts when the unit freezes.
    B) Defective wheel
    C) Sweat on wheel.

    Thanks
    Dell, Windows XP Pro
  • Trevin B. Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 25, 2009 8:38 AM (in response to falcon351)
    My guess is that the iPod is overly sensitive to moisture. When I got my (unrepaired) iPod back, there was a form letter with it with a check mark next to "A diagnostic evaluation has determined that the iPod has internal damage related to a liquid spill or submersion, evident by the pink/red color of the liquid submersion indicator. The liquid submersion indicator is located inside the headphone jack."

    I took a flashlight and shined it into the headphone jack, then held the unit up under a fluorescent desk lamp, and I could kind of see a faint pink tinge on a sliver of the dot toward the front. The odd thing is, I remember the tech at the Apple store looking in there with a flashlight too, and she didn't notice anything wrong.

    I've never dropped my iPod in a puddle or used it out in the rain. The only way I might have gotten it wet was when I removed it from my arm band with sweaty hands, and I was always careful to dry it off with a towel before putting it away.

    For a product that is advertised as a gym accessory, it certainly does not seem suitable for that purpose.
    Other OS
  • mchrunner Calculating status...
    Currently Being Moderated
    Aug 26, 2009 3:32 PM (in response to Trevin B.)
    I would agree that the unit (4th gen nano) is overly sensitive to moisture. I have never had the iPod in the rain or exposed to the elements. I do sweat alot and the iPod stays in a Nike+ armband while running and when charging. The tech that looked at mine suggested it would have to have been exposed to "significant" amount of water. He also described the indicator as litmus paper, which in my opinion would take very little water to force a false positive.

    My problem was initially a constant reset (every 15-30 seconds)and when I successfully got the checkmark on screen was able to restore the iPod. Now the scroll wheel is not fully operational. It took me 15 minutes to get the menu selection to "end workout".

    I'm going to do some more research and report back. If nothing works, I'll be writing a nice letter to Apple.
    Acer, Windows Vista, iPod Nano 4th generation
  • supernova23 Calculating status...
    Currently Being Moderated
    Sep 6, 2009 9:55 PM (in response to coolman234)
    I've had my iPod nano 4G replaced twice and now it's dead again. I use the nano only for running and whilst I do sweat a bit during long runs, I use a nikeplus armband and try my best not to touch the device without wiping my hands dry.

    A bit of history - bought my Nano the end of September last year. The first one suddenly stopped working and would not turn on two months later. Took it to one of the authorised Apple service providers and their initial analysis said that there appeared to be liquid damage. Anyway, it must have been OK cos they replaced it. My second nano was OK up until August. After one particular run, the backlight stopped working. Again I took it to the same service provider. And again they said it appeared to be liquid damage (what else would they say?). Again, they sent it to apple for an assessment and agreed to replace it. So, onto my THIRD nano, I took it out for a run again. This time it lasted one run and it stopped working 4K into my run. The only thing that works is the hold button - all the other buttons don't work. I took it to the same provider again and this time they threw it back to me saying there was liquid damage in the headphone jack! I mean - what a joke - I ran for about 4K - hardly sweated at all and somehow there's liquid damage? So, I called up Apple and spent about an hour on the phone with the customer relations people. They've advised me to take the nano to another provider for a second assessment. What a waste of time.

    I also own the 1st Generation Nano and that seems to have lasted a lot longer compared to the 4G one. It's just a joke that apple have collaborated with nike plus to develop a product that is supposed to work for runs. If a little bit of moisture/sweat is going to render the product useless, just what is the point of it?

    There's no doubt Apple make great looking products and I for one am a sucker for them. I'll probably waste some more money buying another Nano (perhaps a 5G one after Sep 9th?) but I certainly won't be using it with my nike plus for running.

    Message was edited by: supernova23
    Windows XP

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.