Skip navigation
This discussion is archived

Black screen but plays audio

2689 Views 3 Replies Latest reply: Apr 2, 2009 10:16 AM by Richard Potter RSS
Dominic232 Calculating status...
Currently Being Moderated
Mar 4, 2009 6:47 PM
Hey, I have had quicktime for a long time, but all of a sudden, it plays the audio and it has a black screen. I NEED HELP! I use quicktime for business presentations and I need it back up and running.
PC, Windows Vista, Vista
  • rc-one Calculating status...
    Currently Being Moderated
    Mar 27, 2009 10:02 AM (in response to Dominic232)
    There's a similar thread, "Apple.com > Support > Discussions > QuickTime > QuickTime for Windows, Topic : Black screen??".

    I posted the same reply below in the above thread.

    ------------------------------------------------------------

    This could be relevent.

    I was using Internet Explorer 7.0 to check out the QuickTime sound recordings on http://www.apple.com/ipodshuffle/voiceover.html. Hitting one play button for the first time didn't cause any trouble, but from the second button on, inside the Internet Explorer window got painted in black, displaying only the play button while playing the sound.

    I updated QuickTime 7.5 to 7.6, but that didn't solve the problem.

    I tried viewing the page in Full Screen view (hit F11 to switch back-and-forth), and it worked fine.



    I tried watching a preview on the Apple website; it displayed fine for me though.
    PC, Windows XP
  • rc-one Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 27, 2009 10:09 AM (in response to rc-one)
    One more note: The black out doesn't happen in Firefox.
    PC, Windows XP
  • Richard Potter Calculating status...
    Currently Being Moderated
    Apr 2, 2009 10:16 AM (in response to Dominic232)
    I am having the same problem now. I believe the problem is that the appropriate codec has been lost and needs to be reinstalled.

    In my case, I'm editing HDV 720 video in FCP 5.0.4 with no problems, but when I export a quicktime file with the current settings, I can't play it in Quicktime.

    I can play an exported h.264 file in quicktime, however.

    Can anybody offer a solution?

    thanks
    Rich
    Macbook Pro 15" 2.5GHz Intel Core 2 Duo, Mac OS X (10.5.6), FCP 5.0.4; QT Pro 7.6

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.