Skip navigation
This discussion is archived

Downloaded mail not appearing

1163 Views 3 Replies Latest reply: May 12, 2009 6:36 PM by Alan Mays RSS
sbarkley Level 1 Level 1 (0 points)
Currently Being Moderated
May 6, 2009 6:37 AM
I have a POP mailbox that suddenly, on May 1, no longer displays new downloaded email. When I click on get all mail, it says it is downloading 30 messages (the number is going up every day), but it doesn't display the messages, and after it downloads the messages I get the "blow" sound indicating there is no new mail.
Any thoughts?
Intel iMac, Mac OS X (10.5.6)
  • Alan Mays Calculating status...
    Currently Being Moderated
    May 6, 2009 8:25 PM (in response to sbarkley)
    This has been a problem ever since Leopard first came out. I have had this problem with an old computer. I upgraded this year and still have this problem. NO one has ever gotten a fix for this. I just today decided to eliminate everything and start from scratch and I still have the problem. I tried it with just MobileMe and that did not work. I deleted all the mail and plist files every time and still no solution for the problem. I first thought it was a POP problem since the email always hung when trying to download from a POP account that I also have and use. Well 2 years later after not using that email account in Mail and starting from scratch, it still has to be forced quit to get out of Mail when I have that account active. So it does not work with MobileMe, it does not work with Earthlink and does not work with Gmail. I guess one of those guys from Microsoft came over and wrote the code for Mail.app in Leopard. You will find many messages and threads with "solutions", but they DO NOT WORK... I guess my next option is to take it to the Genesis Bar at a Apple Store and show them the problem. Believe me, I have even completely wiped a hard drive clean and loaded Leopard straight from the DVD and still every time it does the same thing.

    Apple, _+*THE CODE WRITTEN FOR THE PROGRAM IS SCREWED UP!*+_ Lets get this message out there. Mail.app is a alpha program at best at this time. At this time I feel that Apple has to completely rewrite the entire Mail program to correct this problem since they have never offered any solution to anyone here. All the solutions that I have seen to date, all I can say is "been there, done that".

    So to summarize it all:

    With POP accounts (Earthlink): I have the infamous Force Quit problem.
    With IMAP Accounts (MobileMe & Gmail): I have the no new mail sound problem when there is mail and no new mail shows up unless I either get out of the inbox or sometimes I have to quit Mail.

    Neither one of these items have worked since I upgraded from Tiger to Leopard. If you have this problem, there is probably very little hope that anyone can get it fixed...
    MBP 17", 2009, Mac OS X (10.5.6)
  • Dirtydog69 Calculating status...
    Currently Being Moderated
    May 12, 2009 2:23 AM (in response to Alan Mays)
    I have same issue on a new imac.....very frustrating, It even sees them in mail when you look on the server. IE, bottom left wheel thingy, Get Info, select account..
    G5 2GHz Power PC 1GB DDR/ Macbook 1.8Ghz, Mac OS X (10.4.10)
  • Alan Mays Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 12, 2009 6:36 PM (in response to Dirtydog69)
    and the new update does not fix it either.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.