Skip navigation
This discussion is archived

Update to 10.5.7 failed---Circle with slash through it when booting up.

5453 Views 9 Replies Latest reply: May 13, 2009 4:53 PM by drkb123 RSS
drkb123 Calculating status...
Currently Being Moderated
May 13, 2009 7:50 AM
Hi all. Looking for a little help/advice. I updated to 10.5.7 last night through software update. It downloaded fine...When I went to install, however, a message popped up (in several languages) telling me to shut down using the power button. Now whenever I turn the computer on, I get the gray apple and spinning wheel for about a minute before the circle with the slash replaces it. And then, nothing. I have tried to start in safe mode, reset the PRAM...Nothing seems to be working. Any advice out there before I have to call Apple?

Thanks in advance.
MBP, Mac OS X (10.5.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.