Skip navigation
This discussion is archived

having trouble setting up Time capsule...

31396 Views 30 Replies Latest reply: Sep 11, 2009 8:58 AM by Doc BG RSS
  • SkyTwelve Calculating status...
    Currently Being Moderated
    Apr 11, 2008 7:32 PM (in response to Jim Somogyi)
    This was amazingly helpful - thank you to everyone. Turning off the router and the TC and then starting things up again made the whole thing run as smoothly as I thought it should, and saved me the night mare of dealing with Comcast.
    17"MacBookPro, Mac OS X (10.5)
  • thecarpenter Calculating status...
    Currently Being Moderated
    May 26, 2008 11:40 AM (in response to SkyTwelve)
    THIS WAS GREAT ... 5 hours of firmware updates, restarting every device in the house including the microwave and I was no where ... till this article ... COMCAST USERS REBOOT YOUR MODEMS!!!!!!!!!! will save you hours of pain.
    Various, Mac OS X (10.5.2)
  • Megavolt Calculating status...
    Currently Being Moderated
    Jun 7, 2008 7:04 PM (in response to Jim Somogyi)
    I had some initial problems setting up my Time Capsule with a Comcast router. I called Comcast and they said nothing had to be done to get a new router to connect to their system, and they referred me to Apple. I called Apple, and they had me connect my MacBook to the router via Ethernet. That didn't work either, so they sent me back to Comcast. Grrr.

    Well, this time the tech was on the ball. My router is a Motorola SBV5220 (black), and has phone service with it. She told me that there was a tiny little button on the back called "Reboot ETMA". Sure enough, it did the trick!
    MacBook Pro, Mac OS X (10.5.3), Time Capsule 1TB
  • Canadienne29 Calculating status...
    Currently Being Moderated
    Jul 28, 2008 2:51 PM (in response to DotDock)
    Thank you so much, DotDock. I just spent three hours fiddling with my new TimeCapsule and the Comcast connection, and your suggestion was the correct one - the problem lay with the Arris modem, which I unplugged several times, but which had the battery backup. I followed your instructions and the wireless is working perfectly now.

    Thank You!
    MacBook Air/MacBook, Mac OS X (10.5.4)
  • el chubasco Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 9, 2008 9:38 PM (in response to DotDock)
    I just wanted to THANK YOU. Clear, straightforward instructions that worked perfectly!
    Macbook, Mac OS X (10.5.5)
  • Sherlockwholmes Calculating status...
    Currently Being Moderated
    Jan 26, 2009 1:11 PM (in response to Jim Somogyi)
    THANK YOU SO MUCH!!!

    After I do not know how many hours wasted trying to get my Time Capsule to work, spread out over the last week and a half, I had literally just decided to go out finally and buy another router, and sell my Time Capsule on Ebay. I then stumbled on this thread. I thought, there is no way it could be this easy. I had already talked to Comcast's tech department, and they were no help at all.

    I just unplugged both, had a snack, came back and poof! it works fine.

    Thank you again!
    Windows XP
  • lmet Calculating status...
    Currently Being Moderated
    Feb 9, 2009 10:08 PM (in response to DotDock)
    THANK YOU DotDock!!!!!!!!

    I have never before posted a message to the internet until now. I simply had to say thank you for your clear instructions that solved hours of madness and possibly even my marriage (some cannot survive long without access to email). Worked in a snap after following your steps word-for-word.

    I hope Karma is real and somehow you find yourself rewarded.
  • ChopperNYC Calculating status...
    Currently Being Moderated
    Mar 7, 2009 6:27 AM (in response to Jim Somogyi)
    I had exact same issue as jim to the dot (except at the Airport confirm screen mine had an ip address showing that it had picked up I guess). I tried the specific sequence you posted from comcast, and that did the trick. BTW, after hours of searching, I found this thread by searching for "Time Capsule Comcast Arris Modem", so partial thanks to the guy that typed the word "Arris" down below.

    Good thing because after spending 4 hrs on this yesterday, I was about to spend saturday with a ****** off girlfriend, rather continuing with a PO'd GF from TH and FR. Now I'm going surfing instead and repairing the other wireless relationship.
    MacBooks, Mac OS X (10.5), MacBooks, iMacs, etc...
  • Iowa Dude Calculating status...
    Currently Being Moderated
    May 2, 2009 2:07 PM (in response to Jim Somogyi)
    I've been a PC guy all my working life, 20+ years, so thank you Jim for getting the ball rolling on fixing this issue. Sure enough, I just had my cable modem from Time Warner installed but that was before adding TC so it reasons that perhaps I should shut down and restart everything. Sure enough, it worked. Luckily for me, I only spent 1 1/2 days trying to figure this out.

    Now, time to carry this Macbook laptop somewhere else.

    Thanks!
    Macbook Pro, Mac OS X (10.5.6)
  • Eureka3d Calculating status...
    Currently Being Moderated
    May 15, 2009 10:03 AM (in response to DotDock)
    Thanks a lot dude! I've been trying to get this working for over six months, and this was the only thing that fixed it. (note: I did have to reset the time capsule and create a new network in order for the Airport Utility to recognize it) thank you soo much!
    Mac OS X (10.5.7)
  • alibi Calculating status...
    Currently Being Moderated
    May 20, 2009 7:27 PM (in response to Jim Somogyi)
    Hurray! It worked after hours of trying to get Time Capsule to work I disconnected the power to the Cox.com modem, unplugged TC--and it worked. Now I can access the internet through TC. However, I have been unable to locate the backup times.
    Imac Intel Duo 20, Mac OS X (10.5.6)
  • alibi Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 21, 2009 2:35 PM (in response to alibi)
    After I managed to overcome the cable modem problem I found that I could not backup to TC. When I tabbed Time Machine in the Dock to backup, it displayed an error message: in effect, TM was not set up. I had already tried to do this a number of times. I tried again. When I got to Set Up TC in its preferences pane I found again the TC data disk was displayed but the Choose for Backup button was grayed out, as it always had been. But this time I happened to leave the TM preference pane in place as put Apple Support on Safari. As I was scrolling down and checking out the possibilities, I happened to notice the TM Choose for Backup was fully lit and functional. I chose the TC data disk and was able to begin backing up. I think Apple is not paying enough attention to the cable modem problem in their trouble shooting info--and nowhere there is a simple warning of the possible delay in accessing Choose for Backup in TM preferences. This has caused hours of users' time and frustration. But the end result exceeded my expectations: backups proceed in utter quiet and with no interference to using the computer!
    Imac Intel Duo 20, Mac OS X (10.5.6)
  • Peppppy Calculating status...
    Currently Being Moderated
    Aug 7, 2009 6:21 PM (in response to Jim Somogyi)
    I too must offer my tremendous thanks to those on this thread that offered their advise. I did not realize the Comcast modem had a reset button on the back that needed to be pushed. The continual mere unplugging of the modem and/or combination with the "standby" button did nothing try after try. Most probably due to the battery backup. One time of unplugging TC, Unplugging modem, resetting modem and then plugging it all back in did it perfectly. Thanks. You all are AWESOME !!

    -paul
    iMac, Mac OS X (10.5.8)
  • masti Calculating status...
    Currently Being Moderated
    Aug 21, 2009 12:37 AM (in response to DotDock)
    The reset of the modem is the trick! Thank you.
    Macbook Pro, Mac OS X (10.4.9)
  • Tamas Kalman Calculating status...
    Currently Being Moderated
    Aug 29, 2009 7:59 PM (in response to Jim Somogyi)
    Thank You Jim, that was really helpful, worked perfectly for me. Simple and elegant!
    Macbook Pro, Mac OS X (10.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.