Skip navigation
This discussion is archived

iPhone 3G won't show up in iTunes but does in System Profiler

854 Views 1 Reply Latest reply: Jun 17, 2009 7:31 PM by TigerSSMac RSS
TigerSSMac Level 2 Level 2 (180 points)
Currently Being Moderated
Jun 17, 2009 7:14 PM
So early today, when I was clicking check for updates every half hour like everyone else waiting for 3.0 to go live I had this crop up. I had quit iTunes, unplugged the iPhone (2.2.1) and when I plugged it in.. nothing.. didn't even get the chirp from the iPhone showing it was charging, it won't auto-launch iTunes and if Itunes is open it won't chow up.

- Tried a original iPhone cord and same thing,
- used a Apple wall charger and the phone chirped and showed it was charging
- restarted the Mac Pro and the iPhone, still nothing
- took the original cord and phone (still v2.2.1) to a iMac in another room and it worked perfectly.
- used the iMac to update to iPhone 3.0 software
- went back to the Mac Pro and it charges now, shows up in System Profiler, nothing else

Latest version of all the software, including 2.2.1 (and then 3.0) on the iPhone. All the updates on the Mac Pro.

Hints short of nuking my iTunes completely (and all my rankings, etc in my music)?
MacPro Xeon Q2.8's (retired: SE/30 IIci Q800 8500 9500 G3 G4 G52.7s MPro D2.66s), Mac OS X (10.5.7), 10GB Ram, 3TB, some externals, eyeTV hybrid, AirPort Express etc...

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.