Skip navigation
This discussion is archived

a line of dead pixels?

5545 Views 4 Replies Latest reply: Nov 29, 2005 7:37 PM by Alysson22 RSS
Eleatic Stranger Calculating status...
Currently Being Moderated
Sep 13, 2005 8:25 AM
I have a horizontal line that looks to be about 1 pixel wide; it is about 1/3 down from the top, on the right side. It seems to be about 4" long from right to center; it seems to extend very faintly on the same line all the way across the screen. It looks gray on white background and white on black. I see it always, even on the startup screen. I am unable to get a screen capture of it.

I bought my iMac G5 20" 2Ghz revB in May on-line; should I take it to my local Apple Store (about an hour drive)? Might I be able to fix this myself? Any suggestions would be greatly appreciated.

MB
  • Knut Wannheden Calculating status...
    Currently Being Moderated
    Sep 13, 2005 7:49 AM (in response to Eleatic Stranger)
    I actually have a very similar problem on my iMac. But on mine it's a vertical line about 1 inch from the right edge of the screen. It runs all the way from the top to the bottom and is one pixel wide in blue.

    I first noticed this problem a few months ago. At the time it would only happen sometimes when I turned on the computer and then the line would disappear again after a few seconds or minutes. But now it's gotten worse. I don't recall seeing the line ever disappearing.

    Is this a known problem? Anything I can do about it?

    P.S. I had my midplane replaced because of faulty components (bulging capacitors) a few months ago.
  • Peter Almere Calculating status...
    Currently Being Moderated
    Sep 13, 2005 8:25 AM (in response to Knut Wannheden)
    I had darker and brighter areas on my screen. It was replaced but still there, then a new midplane and PSU and another new screen were put into the computer. but still the darker spots reappeared.

    Yesterday I had a 3rd new screen. The darker and brighter spot now are gone but.... now there is this dead pixel on my brand new screen, it is hellish white! I don't know but is sits there telling me: 'hey better accept me because I am here now!' and then it start to laugh! what do I do?

    It is an hours drive to the apple reseller and today I saw a lcd screen in the supermarket. none apple btw but maybe better. only 238 Euro and if I save on my trips to the reseller that way......
  • Mike Kassar Calculating status...
    Currently Being Moderated
    Nov 29, 2005 8:26 AM (in response to Knut Wannheden)
    I have a client that also has the odd vertical blue line that only shows itself on a restart with the grey pre boot up screen.

    It is about 6 inches from the left.
    We just got the logic board replaced for the bulging capacitator issue and faulty ATA bus issues, but the line is still there.
    I guess this points to the screen itself.
    Just wondering if anyone has more info on the issue and if the screen is covered under Apple Care?

    Thanks
    Mac OS X (10.4.3)
  • Alysson22 Calculating status...
    Currently Being Moderated
    Nov 29, 2005 7:37 PM (in response to Knut Wannheden)
    Knut,

    I have the same problem, in the same place, only not as long. It is usually so faint that at first I thought it was a glare or just my eyes until it started happening all the time. So far it is not anything that is a problem (now that I know I am not seeing things). But I will keep track to see if it gets worse.

    Aly
    iMac G5, Mac OS X (10.4.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.