Skip navigation
This discussion is archived


3053 Views 8 Replies Latest reply: Sep 14, 2009 10:41 AM by Ontarioman RSS
Klaus Blume Level 2 Level 2 (305 points)
Currently Being Moderated
Jul 30, 2009 11:11 AM
Both my wife (MacBook Pro) and I (MacBook) run Mac OS X 10.5.7, Safari 4.0.2, and Acrobat Reader 9.1.2.

On my MacBook web forms open up fine with Safari, all she gets is a download .php file. When I open it with AR, it brings up the script...

I went into her AR, and did the ‘Repair Installation,’ but AR tells me that all Safari plug-ins have been installed properly, and no repair is necessary.

Can someone help?


MacBook, Mac OS X (10.5.7)
  • sitspotsit Level 3 Level 3 (780 points)
    Currently Being Moderated
    Jul 30, 2009 11:15 AM (in response to Klaus Blume)
    When you say "webforms' do you mean PDF files, because that's what Adobe reader would be used for, not actual forms on a web page.

    If so, you don't need Adobe Reader; Safari has the ability to display PDF files built-in, with no other software required.
    iMac 15" 1.35 Ghz PPC G4, Mac OS X (10.4.11), 1 GB RAM
  • sitspotsit Level 3 Level 3 (780 points)
    Currently Being Moderated
    Jul 30, 2009 11:58 AM (in response to Klaus Blume)
    The web page isn't a PDF file, but the documents they show you or link to when you log in and search for property are PDF files, and Safari should have no trouble displaying those. Since the sie was designed with Windoze users and IE in mind, that browser doesn't have the capability to display PDF files natively, so that's why they say Adobe Reader is required.

    You should try disabling the View PDF files using Adobe Reader in Adobe Reader's preferences>Internet section, then restart Safari on your wife's computer and test it.
    iMac 15" 1.35 Ghz PPC G4, Mac OS X (10.4.11), 1 GB RAM
  • Golden Shoes Level 5 Level 5 (4,010 points)
    Currently Being Moderated
    Aug 3, 2009 10:22 PM (in response to Klaus Blume)

    Try creating a new user account. That one won't have Adobe Reader installed, so if it works in that new account it tells you the problem is something in the regular user account.
    Mac mini G4, 1.42 Ghz, Mac OS X (10.4.11)
  • c3sium Calculating status...
    Currently Being Moderated
    Sep 7, 2009 11:29 AM (in response to Golden Shoes)
    Did you ever get this problem resolved?
    This is the same problem I am having in this thread:

    You can see the steps I have taken, with no success. DId you and your wife have different versions of safari running?

    I have done 2 fresh installs of Snow Leopard and have had no luck with either... Please let me know if you've solved this.
    MBP Unibody 2.53, 4 Gigs RAM, 320 HD, Mac OS X (10.6)
  • cjeffs Calculating status...
    Currently Being Moderated
    Sep 11, 2009 9:01 AM (in response to Klaus Blume)

    I an an assistant for a couple realtors who have the same problem. I think I have figured out what it is. Problem is that realtorlink webforms require active X controls to view properly, this can only be done with a Windows browser from what I am lead to believe.

    If someone knows a way to do this without using Windows with Parallels or Crossover and IE 6 or 7 I would greatly appreciate the answer.

    Macbook 2.0 ghz white C2D, Mac OS X (10.6), iMac 20 inch C2D
  • Ontarioman Calculating status...
    Currently Being Moderated
    Sep 14, 2009 10:41 AM (in response to Klaus Blume)

    My wife had the same problem on Filogixdms/webforms 4.4. It just downloaded the file and showed nothing but script. Running snow lepoard and the latest version of Safari on a new IMac.

    In applications go to Safari and left click, and go to get info. Change to open in 32 bit mode.
    Then go to and down load the latest version of reader for Mac eventhough it's not for snow lepoard and install it.
    Once I did that all worked well. Was able to create kits, fill out forms, save etc.

    Hope it works for you.
    IMAC, Mac OS X (10.6)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.