Skip navigation
This discussion is archived

Waiting for modem to become available

17098 Views 42 Replies Latest reply: Oct 8, 2009 11:57 PM by Marco :-) RSS
  • Rodney Parker Level 1 Level 1 (125 points)
    Currently Being Moderated
    May 27, 2009 3:12 PM (in response to John Scott6)
    John,
    I thought that the fax modem was broken until I read your post! It definitely is the 10.5.7 update that caused this problem. I was waiting endlessly and tried all of the work-arounds as the modem hung up. Others have stated that Apple is aware. Hope that they come up with a fix soon as the constant going back a forth to the system preferences makes my just want to either go out and buy a fax machine or get FaxstfPro software which worked well in prior Leopard updates.

    Thanks again,
    RP
    MacPro2X3 GHZ Quad Intel/xenon,Power G4 DP 450, Mac OS X (10.5.6), 15 G/30 G hardrives, 2 second generation iPods
  • rr hawks Level 1 Level 1 (85 points)
    Currently Being Moderated
    Jun 15, 2009 12:43 AM (in response to Trent Harris)
    Sadly nothing works for me. Turning off receiving of faxes; restarts; fiddling around with the USB modem; trying faxcenter ~ none of these things enable me to fax again.
  • AROBAZ INFORMATIQUE Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 3, 2009 2:15 AM (in response to Trent Harris)
    hello. I'm French so excuse my language :/

    I had the same problem, and I just put my modem on the USB of my macbook instead of the USB HUB. I can send faxes now. BUT I must not activate the "fax reception" or I can't send Faxes. I need unplug and plug the modem too for send faxes...

    I hope an update will come soon to solve this problem...

    NB : If someone find a solution, thanks to send me a answer to my mail adress.

    thanks a lot
    Mac OS X (10.5.7)
  • larryd517 Calculating status...
    Currently Being Moderated
    Jul 28, 2009 2:31 PM (in response to John Scott6)
    My computer's preferences (to receive faxes), by default was unchecked, yet I still can't send. Any other workarounds?
    I am usually very up to date on OS X updates, this thread is from May, yet I, somehow, sent a fax in June, so I am not sure why I can't send one now (having the same issue as the first post)
    Thanks!
    Macbook, Mac OS X (10.5.6), Memory: 2.5 GB
  • Jeff Mark Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 30, 2009 2:26 PM (in response to larryd517)
    Wow, this is a real pain in the ***, ain't it?

    I uncheck "receive faxes..." then unplugged/replugged my modem from the USB port, that seemed to loosen it up.

    I guess this won't get fixed before Snow Leopard comes out, will it...?
    2.8GHz iMac, Mac OS X (10.5.7), also summer '07 MacBook
  • Jeff Mark Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 30, 2009 10:40 PM (in response to Jeff Mark)
    I note that one of my nouns above was apparently on the "bad words" list. Apologies all around.
    2.8GHz iMac, Mac OS X (10.5.7), also summer '07 MacBook
  • larryd517 Level 1 Level 1 (135 points)
    Currently Being Moderated
    Jul 31, 2009 1:19 AM (in response to Jeff Mark)
    my laptop is connected directly to the phone line, no USB modem

    i rebooted a few times, to no avail

    it used to 'just work' not it doesn't 'just work'
    Macbook, Mac OS X (10.5.6), Memory: 2.5 GB
  • Jeff Mark Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 31, 2009 11:55 AM (in response to AROBAZ INFORMATIQUE)
    AROBAZ INFORMATIQUE wrote:
    I just put my modem on the USB of my macbook instead of the USB HUB.


    That's a somewhat different issue. It's been my experience that for faxes to be received, the Apple USB modem (others as well) needs to be plugged directly into a USB port. For some reason, going through a hub (powered or not) interferes with fax receiving, although sending is OK. This is a different issue than the one being discussed on this thread.
    2.8GHz iMac, Mac OS X (10.5.7), also summer '07 MacBook
  • Johnnyultimo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 3, 2009 8:48 PM (in response to DrBone)
    I have the same problem with OS 10.5.7 and managed to send a Fax - but it's very messy!!!!
    In System Preferences - Print & Fax - in "Receive Options" un-tick "Receive faxes on this computer"
    Then unplug the USB cable to the modem for a few seconds and then re-plug. {This is the EXTRA bit!! - If I don't un-plug and re-plug the Fax will not send but hangs and hangs!!}
    I can then send the Fax as normal through the Print menu.
    BUT!!! - The Fax is not automatically deleted from the Fax Queue and will continue to send every five minutes or so until the fax is deleted from the Fax Queue.
    You can then go back to - System Preferences - Print & Fax - and in "Receive Options" re-tick "Receive faxes on this computer".
    The computer then receives incoming fax
    BUT if I want to send another fax I must repeat the process.
    VERY TEDIOUS - but it worked for me.

    By the way if you have an iPhone you can email the Fax {in the "Receive Options" to iPhone - which is a neat way of receiving documents from someone who does not have immediate access to email but can send a Fax!!

    Have a great day!!!
    Mac Pro, Using Apple Modem
  • larryd517 Level 1 Level 1 (135 points)
    Currently Being Moderated
    Aug 4, 2009 12:59 AM (in response to Johnnyultimo)
    thanks!
    i use a MacBook and I simply plug the phone line into the laptop, so there is no modem to plug or unplug.
    in addition, i am aware of the 'uncheck receive incoming faxes' workaround, but it didn't help as this box was always unchecked.
    Macbook, Mac OS X (10.5.6), Memory: 2.5 GB
  • 2manyg Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 4, 2009 8:22 AM (in response to Johnnyultimo)
    Thanks a lot guys, this work around worked a treat! I receive far more faxes than I send so this will do me fine until Apple fix it!
    Mac mini 2ghz, Macbook 2Ghz, Power Mac G5 Dual 1.8 Ghz, iMac 2 Ghz, Mac OS X (10.5.7)
  • Jeff Mark Level 1 Level 1 (5 points)
    Currently Being Moderated
    Aug 6, 2009 12:54 AM (in response to 2manyg)
    Well, sadly, it appears that this issue has not been fixed with 10.5.8, released earlier today. The above workaround appears to continue to, um, work around it...
    2.8GHz iMac, Mac OS X (10.5.7), also summer '07 MacBook
  • larryd517 Level 1 Level 1 (135 points)
    Currently Being Moderated
    Aug 6, 2009 4:03 AM (in response to Jeff Mark)
    The workaround still doesn't work for me
    Macbook, Mac OS X (10.5.6), Memory: 2.5 GB
  • cheetahkayak Calculating status...
    Currently Being Moderated
    Aug 7, 2009 1:09 PM (in response to bmwtwisty)
    Thanks for the work around! It is very appreciated! You Rock!
    Mac Pro, Mac OS X (10.4.8)
  • Marco :-) Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 19, 2009 2:16 PM (in response to Trent Harris)
    I've got the same problem with the apple modem, disabling receive faxes enable you to use the modem.

    Hope apple is going to fix the bug!

    Regards

    Marco
    iMac intel (early 2006), Mac OS X (10.5.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.