Skip navigation
This discussion is archived

fcsvr_ldsd Not Responding

3164 Views 2 Replies Latest reply: Aug 8, 2009 11:18 PM by intrepidfedora RSS
intrepidfedora Calculating status...
Currently Being Moderated
Aug 7, 2009 10:33 PM
For some reason Activity Monitor is showing fcsvr_ldsd (server engine daemon) as not responding, even after a reboot and little activity. The process doesn't hang immediately after starting FCSvr, but after a certain amount of time passes. I've checked it out after hours when no one else is around, so no one is uploading or searching at the time.

Another symptom is slow starts of the FCSvr Client from the server itself, even though other operations (search, admin) seem to be okay once the login window comes up. Transcode operations are failing in the Job log with the error:

ERROR: EREQERROR
Compressor job resulted in error - Failed: 3x HOST [FCS01.local] error: NewMovieFromFile failed -606

A reboot has cleared the Compressor error for now, but fcsvr_ldsd is still red. We were having search performance problems this week as well, so I ran the postgreSQL "vacuum analyze" to compact the database. Searches picked up performance, but I saw no benefit to the hung process in Activity Monitor.

One last thing: every time I start up the FCSvr from System Preferences, I get an error:
There was an error communicating with the server. Database is not running, please start up the database server.

FCS starts anyway and seems to function normally (current problems excepting, of course). It's odd but hasn't given me any trouble, so it's unclear whether the startup problem is related to the hung engine.

Has anyone else seen problems of this sort? I've found plenty of tips about Compressor Transcode, but there's not much on the 'Net about fcsvr_ldsd. I think I've tripled the number of times it's been posted to a board or blog just by writing this question.

Message was edited by: intrepidfedora

Message was edited by: intrepidfedora
Intel Xserve 2.8 Quad, 4GB RAM, Mac OS X (10.5.7), FCServer 1.1.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.