Skip navigation

Jorge Costa's Discussions

Items per page
Filter:
1 2 Previous Next
Subject Views Replies Last Post
  Re: how to move all iTunes library  from external HD 1 to a bigger external HD 2?
by Jorge Costa in iTunes for Mac
179 5 2 months ago by Jorge Costa
  after upgrade itunes 11 it doens't start, helping tips?
by Jorge Costa in iTunes for Mac
143 0 4 months ago by Jorge Costa
  Re: Can Logic Pro 9 be re-installed if I buy a new computer?
by vwvw in Logic Pro
765 5 1 year ago by The Art Of Sound
  Re: Garritan Sounds Finale 2012 - Logic 9
by jbolosan0203 in Logic Pro
1,012 4 1 year ago by josinka47
  itunes don't find my library
by Jorge Costa in iTunes for Mac
105 0 1 year ago by Jorge Costa
  Redmatica software on App store
by Jorge Costa in Using Mac App Store
609 1 1 year ago by Dah•veed
  Re: How can I turn off the sound from the original midi  or audio tracks when I turned on the duplicate tracks for editing ?
by DanChong in Logic Pro
441 5 1 year ago by Jim Frazier
  Re: Apogee Duet input problem
by Songasong in Logic Pro
1,859 3 1 year ago by Jorge Costa
  Re: Waveburner and conversion to mp3
by danbakermusic in Logic Pro
527 1 1 year ago by Jorge Costa
  Re: LE 9 crashes
by Scott Laughlin-Richard in Logic Express
2,691 15 2 years ago by SteveVIP
  Re: .sds ? What program uses it ?
by yildox in Logic Pro
1,580 5 2 years ago by Pancenter
  Re: Doubled notes.
by NENA 77 in Logic Pro
388 8 2 years ago by NENA 77
  Re: Apogee Duet not working in OS X/Logic?
by greenfeld69 in Logic Pro
2,883 13 2 years ago by MaestroGeek
  Re: MIDI Volume Issue?
by ambroseent in Logic Pro
512 2 2 years ago by snellx
  Re: Waveburner newbe question
by makinmuzic2@aol.com in Logic Studio
771 6 2 years ago by makinmuzic2@aol.com
  Re: How - Multi Output  (8x stereo) EZDrummer
by Jorge Costa in Logic Pro
609 1 3 years ago by Jorge Costa
  Re: stylus rmx/atmosphere gone after reloading tiger?
by Manny Balsamides in Logic Pro
1,437 4 3 years ago by Manny Balsamides
  Re: LOGIC 9, SERIOUS BUGS!!!
by Dj-Tugie in Logic Pro
2,585 9 3 years ago by Pancenter
  Re: peaking problem bouncing from WaveBurner
by sammydent in Logic Studio
2,454 2 3 years ago by ChipPorter
  Re: Ozone compatability
by astromusical in Logic Studio
2,017 1 3 years ago by Jorge Costa
  Re: Does Logic has a divide (strings divisi) signal (midi) command?
by AndreasvanHaren in Logic Pro
1,344 3 3 years ago by Jorge Costa
  Re: Inexpensive software instrument recommendation (Other than Jampacks)
by Ray1018 in Logic Pro
1,755 6 3 years ago by Ray1018
  Re: You mean I have a limit of 255 audio channels? HAHAHAHAHAHAHA!!!
by Chance Harper in Logic Pro
2,684 9 3 years ago by Jorge Costa
  Re: No Sound in Omnispehere & Trillian after the last update in Logic 8
by Jorge Costa in Logic Pro
4,689 3 3 years ago by Jorge Costa
  Re: Hooking up an old Midi keyboard to Logic
by Toronto Phil in Logic Pro
2,381 5 3 years ago by Bee Jay
  Re: Audio to Movie
by Jasper Boeke in Logic Pro
2,067 7 3 years ago by Marc Sterling
  Re: Can Anyone Recommend Any Good Tutorials For A Beginner?
by ImBach in Logic Pro
3,516 8 3 years ago by ImBach
  Re: Can't open M-AUDIO instrument on ESX24.
by Tony_Guerrero in Logic Pro
1,953 4 3 years ago by Tony_Guerrero
  Re: Apple Remote won't work with Logic
by Brian Battles in Logic Pro
2,187 5 3 years ago by Brian Battles
  Re: Additional HDD - external USB drive helps?
by Vlashe in Logic Pro
2,179 11 3 years ago by noeqplease
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.