Skip navigation

Taro-71's Discussions

Items per page
Filter:
Subject Views Replies Last Post
  Re: Aperture 3.5 is out
by Terence Devlin in Aperture
7,988 69 1 month ago by Terence Devlin
  Re: Degraded quality of photo printing book in Aperture 3
by Taro-71 in Aperture
579 2 1 year ago by Taro-71
  Re: Export Book to PDF shows bad colours
by M.Canta in Aperture
1,243 1 1 year ago by Taro-71
  Re: After upgrade to 3.4 plugins presets are gone
by Taro-71 in Aperture
592 5 1 year ago by David Fell
  Re: Latest PRO kit Update 6.0.1 broke my Soundtrack 1.5
by Taro-71 in Soundtrack
13,809 29 1 year ago by Rick Lang
  Re: iWeb crashes whenever I try to select a new font
by Bruceed126 in iWeb
2,483 5 2 years ago by Taro-71
  Re: Aperture 3.1 Serious memory usage (Memory Leak?)
by Taro-71 in Aperture
9,743 25 2 years ago by Taro-71
  Re: Always crash waking up from sleep
by Taro-71 in Mac OS X v10.7 Lion
1,611 5 2 years ago by Taro-71
  Re: Aperture and iCloud - what happens to MobileMe galleries?
by Mr Grinch in Aperture
7,723 28 2 years ago by SierraDragon
  Re: White Balance Correction using Color Cecker?
by draellme in Aperture
2,170 8 3 years ago by Taro-71
  Re: Aperture 3.1 instantly crash using Loupe tool
by Taro-71 in Aperture
2,292 6 3 years ago by Robert Follis
  Re: Aperture3.1 very strange replicable crashing procedure
by Taro-71 in Aperture
1,583 2 3 years ago by Taro-71
  Re: Downgrade 3.1 to 3.0.3?
by Splin in Aperture
1,460 5 3 years ago by Jade Leary
  Re: Problem with Canon RAW 5D/7D Raw file and Magenta highlights
by Taro-71 in Aperture
7,171 25 3 years ago by Taro-71
  Re: iOS4 the return of "June" bug
by Taro-71 in Using iPhone
1,103 1 3 years ago by Taro-71
  Re: For those who don't have the 32-bit check box available
by DLScreative in Aperture
7,561 40 3 years ago by Kirby Krieger
  Re: Incompatibility with ATI Radeon HD 4870
by Taro-71 in Aperture
2,700 10 4 years ago by Taro-71
  Re: A3 SLLOOOOOWWWWW
by dmathews in Aperture
604 3 4 years ago by Taro-71
  Re: Re-Install Trial fixes older Retail Disk Copy
by Kevin J. Doyle in Aperture
664 9 4 years ago by F Shippey
  Aperture 3 Speedbump in SnowLeopard at 64 Bit ?
by Taro-71 in Aperture
385 0 4 years ago by Taro-71
  Re: iPhoto9 horrible performances in Snow Leopard
by Taro-71 in Mac OS X v10.6 Snow Leopard
298 2 4 years ago by Taro-71
  Re: 2.1 BUGS ! unavaible birthday date ! missing contacts or contacts' data
by fadrianoc in Using iPhone
1,206 4 5 years ago by Taro-71
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.