10 Replies Latest reply: Jul 7, 2007 8:00 PM by Ashton Worthington1
Steve Rawley Level 1 (5 points)
I'm trying to send an email to my home email on Roadrunner. I checked to make sure that all the spellings are correct and I can receive email from this account on the iPhone.

When I try to send to this account from the iPhone, I get a message that says "Cannot Send Mail. A copy has been placed in your outbox. Recipient "sXXXX@houston.rr.com" was rejected by the server."

What does that mean and how do I fix it. I'm getting this on my wife's email address too (also Roadrunner).

Mac OS X (10.4.10)
  • Mark Meier Level 1 (0 points)
    Are you getting this with just the one email address? Or, does it give you the message when you send to ANY account? I'm having the same issue and cannot send mail anywhere. I can receive just fine, however.

    m

       
  • Steve Rawley Level 1 (5 points)
    You're correct. I cannot send to any address. Thoughts?
  • John Mims1 Level 2 (300 points)
    the problem is your smtp server settings. if you are using wi-fi at home, it should work with your smtp settings for your isp. if you are using edge, you have to use AT&T's smtp server. if you are in a coffee shop, you probably will have to find an smtp subscription service that allows you to send email (smtp.com is a good one).
  • Mark Meier Level 1 (0 points)
    I was at my local AT&T store (on other business) and mentioned it to a clerk. He said to use cwmx.com as the outgoing mail server and now all is well. Of course, this is only for Edge service - when sending via WiFi, use your 'normal' outgoing server (smpt-server.xx.rr.com if similar to my setup).

    m
  • OrangeMarlin Level 5 (5,145 points)
    You can't send SMTP email for any roadrunner account, unless you're actually attached to roadrunner. You'll have to use another SMTP account to do it, maybe Yahoo or something. This is something that RoadRunner implements nationwide, I believe to reduce spammers hijacking the SMTP servers. Sorry for this news.
  • Munitalp Level 2 (175 points)
    I know that certain ISP's have a feature to disable mail when you are not connected to through their service. I have the same problem with Bellsouth. When I am not connected through my Bellsouth DSL I cannot send outgoing mail with Outlook, iMail, etc - all I can do is receieve. Its sad that they block you from doing so, but its most likely a restriction set in place by your ISP as mine did.
  • Nathan Teske Level 1 (15 points)
    Same error with a dot-Mac account. I'm a little bit disappointed that Apple and AT&T couldn't make, at least, Apple's own service work properly out of the box.
  • Cindi Alexander Level 1 (5 points)
    So how do we get the AT & T settings? I am RoadRunner at home but we own our own website also and just use RoadRunner for the ISP part. We are xxx@ourwebsite.com and all is fine if I am at home or within reach of wi-fi but what about when I'm out in the car or someething? I am not completely literate here so if someone can tell me in simple terms what I need to type in, where, I'd be appreciative. Thanks.
  • Ashton Worthington1 Level 1 (15 points)
    I am having the same issue, however I'm using a POP3 account through my own domain mail server. in addition, to complicate things, if I send an email to myself or someone else hosted by the same ISP, it goes through. all of my settings are identical to the settings in Mail on my laptop, and I'm using the same wi-fi network. and, I know for sure that it's not an edge issue, as I dont get any signal here at all (not the iphone's fault - entirely AT+T's).
  • Ashton Worthington1 Level 1 (15 points)
    oh, and lastly, in my iphone settings, the outgoing mail server password keeps defaulting to "optional" - I keep inputting my password, and every time I return to the settings page, it's reverted to "optional" again.