6 Replies Latest reply: Jul 1, 2007 10:11 AM by Cameron Jewell
Dave Low Level 1 Level 1
Hey all,

I was playing around with recording a voicemail greeting this morning and it was working then. But I messed it up and figured I'd fix it later. Now when I go to record a greeting it doesn't do anything. I click on Custom and click record and nothing happens. I click play and it comes back with an error "Voicemail Error - There is no previously recorded greeting."

Any ideas on this?

Dave

iPhone, Mac OS X (10.4.10)
  • Cameron Jewell Level 2 Level 2
    I have the same exact problem. Same series of events too. Thought I messed it up, then went back, now nothing. Maybe someone will figure it out. That could be an AT&T problem rather than on Apple's end since it's voicemail related.

    Cameron
  • Daniel Ward1 Level 1 Level 1
    Dave & Cameron,

    I had the same problem -- very frustrating! I powered off my iPhone (Held down lock button and then slid the red slide button) and then restarted (hit the lock button). I was then able to record my voicemail greeting. Hope this works for you as well.
  • carolem Level 1 Level 1
    I had the same issue and was able to figure it out. When in phone mode, press and hold the 1. This will dial into your voicemail system the "old school" way. Here you need to follow the prompts to set up your greeting for the first time. You can change other settings here as well. Once you have created an outgoing voicemail message, go to the voicemail menu on the iphone, choose custom and press play. You should here the greeting. Press save to verify it.
  • Matt892 Level 1 Level 1
    I had the same problem you guys describe too. I simply rebooted the phone like Daniel said and tried again and it worked that time. I hope it works for you guys.
  • Dave Low Level 1 Level 1
    Thanks guys, turning the phone off and on worked for me.
  • Cameron Jewell Level 2 Level 2
    Yep, thanks Daniel! Turning it off and back on did the trick.

    Cameron