Previous 1 2 3 4 Next 56 Replies Latest reply: Nov 13, 2008 10:52 PM by thursdayschild
BruceN Level 1 Level 1 (0 points)
Has anyone lost the sounds for typing, email, sleep, etc but not ring even though the buttons are on when viewing settings screen. Reset has not helped. It has happened twice but not sure how I got it fixed the first time. I currently have no auxilliary sounds. Ipod plays fine. Help

pc   Windows XP Pro  
  • MacMuse Level 7 Level 7 (20,795 points)
    How about a full power off cycle?
  • Jatek Level 1 Level 1 (45 points)
    Same here. All my sounds except ringer and iPod don't work, even tho I don't have them turned off in settings.
  • ron nava Level 1 Level 1 (145 points)
    me too...****. Im trying not to return this thing
  • Chris.R.Manning Level 1 Level 1 (0 points)
    Did you flip the switch on the left side off then on again?
  • ron nava Level 1 Level 1 (145 points)
    I have the fix..... Go to:
    Settings/
    Sounds/
    vibrate/ switch to off

    Viola!! all sounds back and working
  • powerbookalb Level 1 Level 1 (0 points)
    this has JUST happened to me as well....

    i tried switching vibrate to off....didn't work....

    i tried resetting....nothing....

    i don't want to do the whole sim card thing, cause that's a pain in the butt.....

    any other suggestions?
  • BruceN Level 1 Level 1 (0 points)
    I posted this problem. I called my phone and now the sounds work. Apple is aware of this problem

    pc Windows XP Pro

    pc Windows XP Pro
  • tchester Level 1 Level 1 (10 points)
    I have been having this problem too. It has happened twice now in the last two weeks. The first time, I plugged in and plugged out the headphones several times. Eventually; it started making sounds again. The second time; I did a hard reset and deleted all files from memory and then rebooted - it came back up making the sounds correctly again. Do you have a link for a source that says apple is aware of the problem and working on it
  • Mtbker Level 1 Level 1 (0 points)
    I experienced the same problem. Plugging in and out the headphones several times worked. I noticed that the iphone earphones are the problem.

    Message was edited by: Mtbker
  • Evangelist Level 1 Level 1 (120 points)
    This is probably not your problem, but I noticed once that I didn't have any sounds. I was about to freak out but then I just happen to notice that inadvertently I had switched the little Silent switch (flip switch directly above the volume on the left side). The red/orange was showing; so I flipped it back and I had sounds again! Just a thought...
  • petterz Level 1 Level 1 (0 points)
    I second that. This happened to me about an hour ago. The ringtones were playing out of the correct speaker, but none of the other sounds or iPod music. I never changed my sound settings, though I remembered that the change happened after I unplugged the headphones. So after reading this thread, I just kept plugging and unplugging the headphones and the sounds eventually came back.
  • Brandon Humphries Level 1 Level 1 (15 points)
    I'm so glad I found this thread, I was ready to get all ****** that I had to drive 2 hours to the nearest apple store. The unplugging worked, but this the fact that it happened is ridiculous. Get on the ball with those software updates apple!
  • Randy Fields Level 1 Level 1 (0 points)
    Thanks for the replies. Pugging and unplugging the headset several times did the trick.
  • praeter Level 1 Level 1 (0 points)
    I too am grateful for this forum. I was getting pretty frustrated. I goto make a call and cant even tell if the phone on the other end is ringing. This problem only surfaced a few days ago, though I've had my iPhone for several weeks now. I'm guessing it has something to do with the iPod functionality in conjunction with that auto-sensing headphone jack. I dont use the headset a lot, but I use the iPhone as my mp3 player in the car, and I use a headphone adapter to plug into a line-in cable from my car stereo. So, it gets plugged/unplugged at least every time I enter/exit the car. I mention the iPod functionality because of two quirks exhibited both times this problem has arisen:

    1. The album art for the song I last played in iTunes shows as my wallpaper, even though the song isnt playing
    2. When I plug/unplug the headset to fix the problem, the last song will be playing, even though I paused it before exiting the iPod application. I'll go into iPod, pause it again, unplug the headset, replug the headset, and the song resumes playing. Once this behavior stops, the other sounds return from being muted
Previous 1 2 3 4 Next