Skip navigation
This discussion is archived

iPod Nano Won't Play Songs...Stays on Menu

2177 Views 10 Replies Latest reply: Aug 7, 2007 5:18 AM by banjo_31 RSS
Hayden Fan Calculating status...
Currently Being Moderated
Jul 29, 2007 7:13 AM
Hi! My husband's 2GB iPod Nano will not play any songs. It will charge and it will show the menu with Music, Photos, Extras, Settings and Shuffle Songs...yet it won't let you click on any of these. I have tried resetting it by holding the Menu and Center Buttons, and it will show the Apple logo and then go back to the menu it was on before. Any suggestions on what I can do now???

Any help is appreciated! Thanks in advance!
2G iPod Nano, Windows XP
  • banjo_31 Calculating status...
    Currently Being Moderated
    Jul 29, 2007 10:33 AM (in response to Hayden Fan)
    I have the exact same problem and I have tried all 5 r's. I have even removed itunes and ipod software and started from scratch. Any suggestions would be great.
    pc, Windows XP
  • jclovett Calculating status...
    Currently Being Moderated
    Jul 29, 2007 12:03 PM (in response to Hayden Fan)
    I have a 30GB IPod and it does the same thing. I have tried 5Rs and even reinstalled from scratch - no luck.

    JL
    Gigabyte, Windows XP Pro
  • bboese Calculating status...
    Currently Being Moderated
    Jul 29, 2007 10:17 PM (in response to Hayden Fan)
    I have the same problem. Thankfully I found someone else has the same problem I do, but how do we fix it???? Is there anything else we can do?? Maybe take it apart or sumthin?? I dunno, nothin else has worked
  • banjo_31 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 30, 2007 11:47 AM (in response to Hayden Fan)
    Yep. Same problem. It is driving me crazy! It's alot of money to spend on something that doesn't seem to have the support it should. To send it off, they want almost as much as a new iPod. Sounds like it should be a recall to me. I won't spend the money on another one if we can't get any answers on here. I have to say I am really disappointed.
  • deggie Level 8 Level 8 (44,795 points)
    Currently Being Moderated
    Jul 30, 2007 4:42 PM (in response to Hayden Fan)
    You may have a hardware issue and need to have it serviced, but before going that route, try this. Connect your iPod and in Device Manager or My Computer, right click on your iPod, then select disk management. Format the iPod (FAT32) and while you are there, assign it a different drive letter, try M or P or Z. Now Restore it in iTunes, fully charge it, resync it, and try again.
    Is this iPod in warranty?
    PowerMac G5 Dual 2.5Ghz, Mac OS X (10.4.10), Powerbook G5 15", AEXs, US iPod set (Red Nano, White 5G, Blue Shuffle)
  • bboese Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 5, 2007 5:05 PM (in response to deggie)
    no, tried that and it didn't work. anybody else have any new bright ideas????
    Choose
  • Justin Neff Calculating status...
    Currently Being Moderated
    Aug 5, 2007 8:03 PM (in response to Hayden Fan)
    Maybe the iPod got wet somehow. I accedentally left mine in my pocket and it went through the wash once. The backlight doesnt turn on and it has the same problem turning on, but it plays music just fine...
    HP eMachines, Windows XP
  • banjo_31 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 7, 2007 5:18 AM (in response to bboese)
    me too. tried it. nothing.
    Choose

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.