Previous 1 2 Next 17 Replies Latest reply: Mar 3, 2008 4:25 PM by PC Defector
firemansteve Level 1 Level 1 (0 points)
I have the first generation macbook pro with 10.4.10.... I have a western digital My Book 500gig with usb and esata. I am also using a esata controller, the controler is Merax eSATA Xpress.

My issue. I installed the drivers for the controller and then the controller inself and it shows the controler in the top doc. But when connecting the hard drive to the controller my mac doesnt recognize it. If i use USB it is recognized. I have done many restarts and shut everything down, started up the mac and then the hard drive and nothing, also done it where the hdd is started before the mac and still nothing. I need some help. Called all 3 manufactures and everyone just says its not there products fault.

Macbook Pro, Mac OS X (10.4.10)
  • scearley Level 1 Level 1 (0 points)
    i have the exact same problem EXCEPT using a Tempo Sata Express 34. The card shows up in the top doc, and under pci cards in the profiler, but doesnt show up as a scsi controller which i've heard many of these sata controllers should do. any suggestions?
  • tricil Level 1 Level 1 (0 points)
    Same Problem Here, Regrettably...

    Merax eSATA Xpress
    Seagate FreeAgent Pro
    Link Depot eSATA cable

    this is insanely frustrating.

    USB works fine, but I am a musician I need the eSATA "realtime" capability
  • scearley Level 1 Level 1 (0 points)
    Guys I found out several things messing with the esata stuff. First thing is check and see if there are jumpers on your hard drive to force it into 150MB mode, which is essentially Sata I. I found out that even though my drive HOUSING said they would support SATA II, they did not. I put a jumper on the drives and voila, popped right up. Also check the actual cable s in the housings because when I got a new set for Sata II, one of them that came with it wasn't working and thus the drive wouldln't show up. Hope this helps.
  • leeroy.nid Level 1 Level 1 (0 points)
    Having the exact same issue as at least two folks who posted here! I have that same Merax eSata ExpressCard, and am using it with a Vantec NexStar 3 2.5" enclosure. The enclosure also has a USB connector which works fine, but no luck with eSata.

    Sometimes when the I connect the drive via eSata I can find it under /Volumes but "cd"ing into it only revleas the directory structure with nothing inside the directories themselves.

    The enclosure itself seems to work fine via eSata as I can mount it on my Windows machine just fine.

    Is this a Merax-specific issue? Any clues?
  • tricil Level 1 Level 1 (0 points)
    after a google search I found this post, which is rather unsettling: http://episteme.arstechnica.com/eve/forums/a/tpc/f/77909774/m/767009495831?r=447 002156831#447002156831

    our Merax controllers ARE the Sil3132 Chipset.

    I got home from work after wasting an hour at Microcenter trying to find an eSATA cable (they didn't have any)

    So I came home last night on a Friday, really frustrated. I hooked up my expresscard esata to the drive "one last time" an no mount. I picked up the drive, semi-violently jiggled the esata cable out of frustration again and low and behold it mounted!

    However, that forum post was right. It mounts as SCSI with the card and S.M.A.R.T. is disabled. Now that I have gotten it to mount and work I am xBenching rather average speeds occasionally slower than my 5400 internal. I still have yet to see bonafide 3G/s throughput.
  • leeroy.nid Level 1 Level 1 (0 points)
    I've been playing with various things people have mentioned on the web trying to get this thing to work.

    So far I have only been able to get it to mount as an eSata drive via the ExpressCard if I have the card plugged into the laptop and the drive fully connected to the card and laptop (USB power and eSata connection to the card), when the system boots up.

    Other than that, it mostly shows up under /Volumes with intermittent amount of data inside (sometimes the root directories, other times nothing).

    I've also gotten a good number of kernel panics with the stack trace indicating the Sil3132 1.1.9 driver as a cause.

    Merax's tech support appears to be non-existent (from what I can gather on their site), but they have a form for support request, which I've filled out regarding this issue. If I don't get this resolved within 2 days or so, I'm returning the card.

    This is simply ridiculous!

    Message was edited by: leeroy.nid
  • PacoBell Level 1 Level 1 (0 points)
    Yes, I can confirm this problem with the Sil3132 chipset with my Rosewill RC-605 eSATAII ExpressCard and the 750GB Seagate FreeAgent Pro external HDD. eSATA is broken and apparently has been so since 12/26/2006, which was the latest release of the driver. There needs to be an angry mob right now at Silicon Image's door! >=(
  • yamedia Level 1 Level 1 (0 points)
    I just purchased a Rosewill RC-605 to connect to my 750GB FreeAgent Pro to replace a SIIG ExpressCard that I replaced twice with no success. The Rosewill does not mount at all where the SIIG mounted but never allowed me to do complete transfers. My new MacBook Pro is used for video production and I can't figure out how to make the eSATA connection. Is there an ExpressCard 34 eSATA II out there that will allow the FreeAgent to connect to my MacBook Pro?
  • Rick N Level 1 Level 1 (0 points)
    Hmmm, I may have just stumbled into it. Tried it in Tiger, no go. Tired it after Leopard, it works like a charm. Here's the catch, I wanted the drive Fat32, errored it a couple of times in Mac, switched to Bootcamp, zeroed the drive, tried it again. STILL no luck. After pulling my hair out, I disconnected the Merax Esata from the FreeAgent Pro 750, plugged in the USB and it formatted perfectly (Fat32), plugged the esata back in and voila, there it was. Transferred the VAST mp3 collection grom my G-Raid Mini to the Freeagent (293g) in about an hour an a half. So.... there you go.
  • Rick N Level 1 Level 1 (0 points)
    P.S., Woohoo, this thing is FAST! I tried everything from the G-Raid Mini on FW800 to USB 2.0 etc. This thing cooks. Fastest thing I ever saw. It's about time something worked for me, I have a vast array of external drives. The guy at Fry's actually told me to get a Network Storage HD cuz that was "the fastest thing out there". Glad I bought the Merax esata expresscard and the Freeagent Pro. Pain to get working but once it does. It flies!
  • tricil Level 1 Level 1 (0 points)
    I did not have this same luck... I've been using the 3132 driver to some success in Tiger (I got the drive to mount by pushing in the eSATA cable into the back of the drive vigorously... go figure)

    In Leopard, however, the drive will mount and read, but basically be read-only.

    I truly hope a Leopard update, be it on Silicon Image or Apple's part is coming soon.
  • Lazy Midnight Level 1 Level 1 (0 points)
    I have the Sil3132 Apiotek eSATA card EC-0003D EXTREME Dual eSATAII Express Card Adapter w/ RAID 0/1/5. It worked fine in 10.4.10 Tiger before I upgraded to Leopard. It works fine in XP Pro boot camp. Apiotek has a Leopard driver on its site; that driver didn't fix anything. The WD My Book drive appears on the desktop. I can access the files and copy them to my Macbook Pro; I cannot copy from my Macbok Pro to the external WD My Book hard drive. Time Machine fails using eSATA. The USB interface works fine with anything I want to do. I want to use eSATA though.
  • Lazy Midnight Level 1 Level 1 (0 points)
    Did you upgrade to Leopard? Does the card work for you in Leopard? It's not working for me in Leopard.

    I know what you mean. Before I upgraded to Leopard, the card worked and the speed was lightning fast in Tiger 10.4.10. It does not work properly in Leopard even though Apiotek has the Leopard driver on their site. The external hard drive mounts and I'm able to access the files on the external drive; I just can't copy anything onto the external drive.

    I went to the genius bar and I was told that it's the driver for the card that's the problem. The genius even went to Apiotek's website and he saw the driver for Leopard and he suggests that the mac community who have this card to contact Apiotek and insist on letting them know that their driver for Leopard doesn't work.
  • Lazy Midnight Level 1 Level 1 (0 points)
    I'm having the same luck as you. I've contacted Silicon Image and here are responses from a few exchanged emails.

    1st email:
    "The previously released 1.1.9 drivers do not implicitly support 10.5 and
    Silicon Image, Inc. is currently qualifying Mac OS X 10.5 Leopard.

    In the last week I've received one other request for support. An end
    user using SiI3132 Mac OS X drivers 1.1.9 was successful in getting the
    driver to work after she reinstalled the driver.

    As a side note, Since Silicon Image builds chips and does not
    manufacture add-in cards. Consequently, I do not know which driver the
    card manufacturer supports with your device.

    I've added to an alert list that I'll use to send an update once SIMG
    completes testing with Mac OS X 10.5."

    2nd email:
    "Since Silicon Image (SIMG) builds chips and does not manufacture add-in
    cards, I do not know what the card manufacturer or the card reseller
    promised you. Silicon Image, explicitly supports 10.4.x and 10.5 Tiger.

    Although SIMG does not offer any consumer products, SIMG does work
    directly with card manufacturers and resellers to resolve problems. Would
    you ask the genius to contact SIMG direct?"

    3rd email:
    "Just noticed a typo in my last email. I realize Tiger is 10.4 while Leopard is 10.5. While Silicon
    Image, Inc. notes support for 10.4, we're now working to complete
    qualification with Leopard 10.5.

    Please let me know if this help resolve the problem. If not, I'll pass
    your problem report on to a developer for further study."
Previous 1 2 Next