12 Replies Latest reply: Aug 16, 2007 1:15 PM by Rob Snow
Rob Snow Level 3 Level 3 (560 points)
I did a disk utility check on my HD of the MacBook this morning and the Verify Disk came up with an error. As you cannot repair the disk when its in StartUp mode I inserted the "Install Tiger" disk and held down the C, looked for it in StartUp Disk and nothing. How can I possibly repair my HD if the only startup disk I can find is the main HD?
I even tried to reinstall Tiger and it says that it cannot be installed on this Machine. Even though it is running Tiger at the moment.

Any help?

G5 Dual 1.8 (10.4.x) + G4 400 AGP (10.2.8) + MacBook 2GHz Core 2 Duo, Mac OS X (10.4.10), 1.5Gbs RAM iPod 5G 30gbs Black Mighty Mouse x2
  • troy enn Level 5 Level 5 (4,250 points)
    +I inserted the "Install Tiger" disk and held down the C, looked for it in StartUp Disk and nothing.+

    Are you certain you have the proper Install DVD that you're booting from?

    If it is the correct one, while holding down 'C' at startup (with the disc inserted) the machine will boot to the DVD ...you should not have to 'look' for it anywhere.
  • Rob Snow Level 3 Level 3 (560 points)
    Unless this is the startup disk for my G5 and I have to look for the other one that came with the MacBook?
  • First Magus Level 6 Level 6 (15,850 points)
    You need to use the disk that came with your MacBook or it won't work.

    Using Disk Utility to verify or repair disks

    Mort

  • Rob Snow Level 3 Level 3 (560 points)
    Right I checked my disks and the G5 has a definite install disk of its own. That states it is G5 install disk. The only other install disk I have is the Tiger one, with a big X on it. I can only assume that this is the install for the MacBook.
    Saying that, not disk carrying a system file are listed on the StartUp disk pane in System prefs.
    Could this be an issue with the system as the error seems to be the header block of the HD?
    Thanks in advance
  • First Magus Level 6 Level 6 (15,850 points)
    The MacBook start up disk is Grey with MacBook clearly written on it there should be a disk 1 and a disk 2. You need disk 1. The regular Tiger disk will not help you. The disk cane in a grey box that that had some manuals in it also.

    Mort

  • Rob Snow Level 3 Level 3 (560 points)
    Ha
    On the off chance I went downstairs. We have a storage room in our basement. I put the Main delivery box for the MacBook there and so thought the disk maybe there too. Voila! It was.
    Thanks for all your help.

    Rob
  • First Magus Level 6 Level 6 (15,850 points)
    Glad you found it, that should make your life easier:->

    Mort

  • Jesse Meyer Level 1 Level 1 (0 points)
    hello-

    i'm having the same problem with a friend's computer. he has a problem with his applications not starting up. the app icon in the dock flashes a little arrow once, and then it goes back to normal. some programs start, but most do not.

    so, i decided to try to repair the disc from the osx install disc 1, but when i hold down the c button on startup, it ejects the disc.

    as of right now, i'm not sure what to do with either problem, (a) the apps not starting or (b) the fact that i can't boot from the install disc.

    one thing is that my friend did the software update and said the problems started after that. i've verified/repaired the permissions, but still no good.

    any ideas?

    thanks,

    jesse
  • Rob Snow Level 3 Level 3 (560 points)
    This has nothing to do with the above thread. Try looking other places in the forum.
    OK
  • Jesse Meyer Level 1 Level 1 (0 points)
    wow rob-

    thanks for the congeniality. i didn't know you owned this one. in any case, i thought that someone who might be having what seemed to be similar problems might be able to both contribute to the solution and to help fix his own computer as well.

    sorry for the intrusion

    all the best,

    jesse
  • Jesse Meyer Level 1 Level 1 (0 points)
    sorry for the mini-outburst. bad day.
  • Rob Snow Level 3 Level 3 (560 points)
    Sorry if you took it that way.
    As I was trying to say. In simple internet straight forwardness (which may have been wrong on my part) was that you problem was about icons on applications bouncing and not starting up properly. My issue was about the start-up disk. I couldn't see the connection.
    That was all.