Previous 1 2 3 4 Next 58 Replies Latest reply: Oct 22, 2007 1:14 PM by childlost
akaynyc Level 1 Level 1 (0 points)
I cant get iphone to download photos not even an option in iphoto.

imac g5, Mac OS X (10.4.10)
  • Jose M Level 4 Level 4 (1,010 points)
    Akaynyc,

    More information might be needed here. See if these steps might help.

    Go into the finder.
    Click on Applications
    Click on image capture. (Does your iPhone appear here as a camera?)

    If you would like it to sync to iPhoto, in Image Capture go into the preferences.

    Click on Image Capture next to the Blue Apple.
    Click on preferences

    You will see a area in the preferences window that says Camera. You will see a drop down menu and in there if you select iPhoto it should make iphoto open every time the phone is plugged in.

    It should still sync in iPhoto if you open the iphoto application. It will be interesting to see if the phone is syncing with Image Capture.
  • sidssp Level 1 Level 1 (100 points)
    With the iPhone connected, open iPhoto and it should recognize iPhone like another digital camera. If it doesn't, make sure you have the latest iPhone update 1.01 installed. The original 1.0 software has bugs which caused iPhoto not recognize iPhone in some situations.
  • crazman Level 1 Level 1 (0 points)
    I'm having the exact same problem! HELP! I just took about 300 photos in Las Vegas this week and now my computer will not recognize the iphone in iphoto so I have no way of getting the pictures off of the phone!

    iPhoto does not recognize that my iPhone is attached, I then opened up Image Capture and it says "no image capture device connected." I'm also running software version 1.0.1 which should have fixed this problem as I understand. Everything else works fine including all of the sync functions for music, movies, etc. in iTunes, it's just the photo capture device not being recognized that's the problem.
  • Damon M. Level 4 Level 4 (3,695 points)
    have you tried resetting the iphone and connecting it back up to the computer to see if iphoto or image capture recognizes the iphone?

    This article from the apple support website might help.

    http://docs.info.apple.com/article.html?artnum=305740
  • perelectra Level 1 Level 1 (0 points)
    The same thing!

    iPhone doesn't show up in iPhoto, image capture says no camera connected, itunes syncing is perfect — at the beginning, imports of pictures worked perfectly. Now, not at all.

    Can't get photos out of it, period.

    Tried resetting, etc. Phone workes fine in every other way —

    Ouch!
  • pimentel Level 1 Level 1 (0 points)
    Here is what I did and it worked...
    desconnected the iphone -> reset the iphone (Pressing home+sleep untill the apple logo comes up...
    restart the computer them conecting the iphone. them made sure that on itunes once it loaded, the photos tab on the iphone was set to open iphoto...
    and it worked..
    It lounched iphoto

    hope it helps..
  • vijaya99 Level 1 Level 1 (0 points)
    thanks for the info! iphoto is definitely not recognizing iphone, but this works.
    v
  • Paul Friemel Level 1 Level 1 (5 points)
    No, this did not help.

    I have not been able to sync any photos from my iphone to iphoto at all. The program will not recognize the device. Image Capture has not recognized the device.

    I also have the 1.0.1 firmware update for the iphone device.

    I have reset the device, unplugged the device, restarted the computer, reconnected and nothing.

    I am using a BRAND NEW Intel G5 tower 2x2 Ghz Dual-Core Intel Xeon.

    This just does not add up. If I am told I have to buy iLife 08 for this to work, I will flip some S*. Why in the world this device does not work as a simple portable hard drive like an ipod, I will never know. Instead I have to sync information and files, which is some seriously backwards mentality.

    Oh by the way, I can sync the photo albums from iphoto to the phone, but not the other way around. Completely mind-numbing.
  • perelectra Level 1 Level 1 (0 points)
    Same, same. All tried, though I'm experimenting with order of steps. And it DID work to begin with — with old iPhoto, before all this. Obviously there's a problem — if anybody hears of a fix, or if anybody from Apple is reading, we're dying out here — and there are a lot of pictures on my phone (the emailed ones are, in the end, very unsatisfying).
  • Bill Youngs Level 1 Level 1 (0 points)
    I had same problem. Updated software for iPhoto and iPhone, but I still got no download connection. Then with iPhoto opened and the iPhone on I simply disconnected the USB cord from the computer and reconnected -- voila, iPhoto went to work and recognized my iPhone. This reconfirmed my long-standing belief that computers and software are 50 percent science and 50 percent magic -- with the magic part being benevolent about half the time and malevolent the rest!
  • Rob Meyer Level 1 Level 1 (65 points)
    Same problem here, photo sync used to work fine, stopped all of a sudden. I wanted to sync before the 1.0.2 update just in case, and I had about 200 photos outstanding. Plugged in phone, not recognized in iPhoto or image capture. Rebooted mac (G5 dual), reset iPhone, plugged in again, nothing. There were a couple of timeouts on the USB bus in the log that looked suspicious.

    I was now at the "grasping at straws" stage, so I grabbed the USB cable that was included in the iPhone box and tried that (I had been using the USB cable that came with an iPod). This was -really- grasping at straws and really hoping for magic, since the phone with the other cable was working fine syncing with iTunes....just not the photos.

    So unplugged the old cable, used the new one, and it worked. Freaky. To double-verify, I went back to the iPod cable, and it also worked now. Double freaky.

    So, who knows. But it might be worth a shot to try the original cable if you're using a different one. Switching USB ports maybe would help as well? Or just plug it in, leave it for a few seconds, and then unplug both ends of the cable and plug it back. Nothing makes much sense, but these activities apparently fixed it for me.
  • Mark Qandil Level 1 Level 1 (0 points)
    My wife iphone has the same exact problem. Mine if fine. The odd part it just all of the sudden stopped working about a week ago. I did not want to restore the phone because we would lose the pictures. Is there anyway to recover these pictures
  • Ashaan Level 1 Level 1 (0 points)
    This seems to be a larger problem, just to add my two cents worth I have a number of photo's on my iphone which will not sync with Aperture, the last time I tried it took forever to update at which point Aperture stated they were an unidentified format.

    They are family photos which I have no intention of losing. Everything was working fine until I installed the update.

    I'm running Imac with all the latest updates.

    Hopefully a firmware update is on the way
  • Supreme Virtue Level 4 Level 4 (1,750 points)
    I also have the same exact problem.

    I have iPhoto (07) and it did not recognize, I downgraded and update it to iPhoto 6.0.6 and it did not work either. Image Capture did not detect it at all, only iTunes.

    I have my iPhone updated to 1.0.2 all this time.

    I can sync photos from iTunes from my iPhoto album to the iPhone, but not from the iPhone to my iPhoto, or the computer in any way.
Previous 1 2 3 4 Next