12 Replies Latest reply: Oct 31, 2007 10:50 AM by foukenal
ManiacNate Level 1 Level 1 (0 points)
Great, my 60 gig iPod is now stuck on the Apple logo in an infinite loop! (ironic, eh?) I've looked up how to fix this, but I can only find help for 4G and mine, obviously, is 5G.

Mac Mini, Choose
  • Diane Wordsmith Level 5 Level 5 (5,995 points)
    Try a Reset. To reset your 5th generation iPod with video:

    1. Toggle the Hold switch on and off. (Slide it to Hold, then turn it off again...no orange showing.)
    2. Press and hold the Menu and Select buttons until the Apple logo appears, about 6 to 10 seconds. You may need to repeat this step.
    Tip: If you are having difficulty resetting your iPod, set it on a flat surface. Make sure the finger pressing the Select button is not touching any part of the click wheel. Also make sure that you are pressing the Menu button toward the outside of the click wheel, and not near the center.

    If the above steps did not work, try connecting iPod to a power adapter and plug the power adapter into an electrical outlet, or connect iPod to your computer. Make sure the computer is turned on and isn't set to go to sleep.


    Diane Wordsmith
  • ManiacNate Level 1 Level 1 (0 points)
    Sorry, I probably should have stated what I've already tried to do. Pretty much everything. Nothing has worked, I've gotten to like the diagnostics test or whatever, i've tried reseting 100 times. Nothings worked.
  • Jason Hirsh Level 1 Level 1 (10 points)
    You re not alone... so is my 60 gig.. right now I am waiting for it to run the bettry down
  • maila Level 1 Level 1 (0 points)
    THIS IS ALSO MY PROBLEM! i am still on the warranty period since my dad bought mg ipod last october 21, 2007. But the problem is, I live in the Philippines and no warrantor is available here. What should i do?? HELP!!
  • Joseph Rizzo Level 1 Level 1 (30 points)
    Hello, I am having the exact same problem here. The 5th G iPod 60 gig boots to the Apple logo and then restarts. This process then repeats itself and doesn't stop (perhaps once the battery is drained). Has anyone been able to resolve this? Manual rebooting with the standard restart sequence doesn't work.
  • lloyd dak Level 1 Level 1 (0 points)
    seems like many people have the same prob. 80gig 5th gen, my apple logo appears n dissapears continuously. ive tried the hold switch, reseting a million times, laying flat n reseting, connecting to power source n computer, although comp will not read.......please help anyone.
  • jmgranger02 Level 1 Level 1 (0 points)
    I just accidentally unplugged my ipod from computer and when i plugged it back in, the do not disconnect is stuck on my screen. even the time is wrong.

    what can i do to unfreeze this ipod!
  • Terry Hillock Level 1 Level 1 (45 points)
    I had the same problem with a 30 gig ipod 5th generation and finally got something to work. I should preface this with I had to use a mac for this.

    I search this forum and found a post that referenced an apple tech note on how to put the ipod in disk mode:

    http://docs.info.apple.com/article.html?artnum=93651

    I put the ipod in disk mode but could not get itunes to recognize the ipod even though it did show up as an external drive.

    I tried copying a file from my mac to the ipod and got an error. I could see that there was little chance the ipod was coming back so I got brave and launched Disk Utility and tried to repair the ipod's drive. This failed. I then went to format the drive which worked! Once the Disk Utility had finished the format and mounted the ipod again itunes recognized it immediately and wanted me to restore the ipod to factory settings.

    I followed the prompts, renamed the ipod and synced up some music and tv shows. It is working fine now.
  • Nildefects Level 1 Level 1 (0 points)
    Hi,
    My wifes 30GB 5th Gen. Has the Apple logo stuck on the screen as well. She was away for 2 weeks and the ipod drained after the first week. I have tried several hundred resets and I can't get iTunes to recognise it. I have now followed some advise that someone said in the thread "Battery Very Low". The battery has lost so much charge that it doesn't have enough juice to boot up.
    I put it into disc mode by carrying out a reset (Menu and Select), then immediately put it into disc mode (Select and Play). It has come up with a balck and white screen and is now "flashing do not disconnect" plus it shows the battery charging symbol. Gonna leave it overnight and try to fugure out how to get it out of disc mode. Can anyone let me know?
  • Terry Hillock Level 1 Level 1 (45 points)
    Came across this site which does a good job of explaining the restore process that worked for me.

    http://www.gizmocafe.com/portable-audio/ipod-restore-mac.aspx

    TH
  • foukenal Level 1 Level 1 (0 points)
    Mine works ok, but after a day in sleep, apple logo comes up, screen is dark, and I need to reset for it to start.

    This doesn't happen if its asleep for an hour but almost always happens after a day or 2 of inactivity...

    Any clues?