Previous 1 2 Next 27 Replies Latest reply: Oct 4, 2007 1:19 PM by CB-DC
litesnsrns Level 1 (0 points)
After I updated my IPhone with the new update I can't send Email from my IPhone. After talking to a Cust. Serv. Rep. for a hour they could not fix the promblem. They had me delete my Email account and then re enter it. Also reset all the network setting and even had my use the restore function on Itunes, but nothing worked........Anyone have any ideas on what to do next. My IPhone was working fine untill I installed the security update.......

Dell E510, Choose
  • Cambie Level 1 (20 points)
    Same here. None of the emails I send from my iPhone get delivered. This started happening immediately after the update. What the **** was I thinking applying a patch before letting the beta testers find the bugs.
  • PTBoater Level 4 (2,840 points)
    When you say you cant send emails, what does that mean? Do you get an error message? Do they look like they went but dont actually? What kind of email account (IMAP, POP, GMail, Yahoo)? How did you configure it (sync it over from your PC or create it manually on the iPhone)? What settings are you using? How are you connecting (WiFi or EDGE)?

    A little more info will help us help you...
  • Wahoo77 Level 1 (0 points)
    What are your SMTP settings? Did you try calling AT&T support?
    My IPhone update went smoothly, however my latest Itunes update caused some sync issues with Outlook calendar. I strongly recommend a current backup of all contacts and calendar items before proceeding with any upgrades, it saved my butt.
  • Cambie Level 1 (20 points)
    I can't speak for the original poster, but for myself, I'm using a yahoo account. When I try to send an email, I'll type the entire thing out, click send, and wait to hear the comfirmation sound that it was sent off. I can immediately look in my sent folder and find that there's no copy of my message there. The recipient never receives anything. All the while the iPhone acts like it sent it.

    I've tried resetting my iphone via holding Home + Power as well as resetting through iTunes, and still get the same behavior. It's really ******* me off.
  • Peter Dy Level 1 (140 points)
    there are problems w/ yahoo! mail and the iphone. something w/ the imap (or mobile mail) service erasing messages
  • Cambie Level 1 (20 points)
    Yes, I read that post as well. I haven't seen this behavior though, only the non sending of email. I guess I can be thankful I'm not losing emails.
  • rtln Level 2 (185 points)
    There are a few things you may have to look into. It may be a real problem or it may be a coincidence but I had a similar problem. I'll try to explain it as simply as possible because it can get difficult to follow.

    I have an iPhone (8GB)
    I have a .Mac account I use at home as well (my Gmail and Yahpoo account are only used on the iPhone)
    I have Cox internet at home.
    To deter spammers and make life more complicated for everyone else, Cox insists that it's users "send" ALL of their email through Cox's own mail server no matter who you email provider is (it probably makes spying on customers easier too).

    When I set up my iPhone I was at home, on my home network (Cox) and I had the iTunes selection checked for "Sync Selected Mail Accounts" with my iPhone (I have since turned that off).
    This ONLY syncs the "settings" of your email, NOT your actual email (I didn't understand that part).
    Well since I was primarily at home learning and experimenting with my iPhone I was always on my home WiFi network. When I was away from the house I could receive my .Mac email but apparently never tried to "SEND" an email with it.
    The first time I tried to send an email while away from the house it failed.


    Because Cox communications has their own mail server that you MUST use when you "send" an email. When I synced my iPhone it changed my .Mac account "send mail server settings" to use the Cox mail server (just like at home on my Powerbook). When I was at home that was fine, but when I was away from the house I was no longer on the Cox network, and as such, the mail wouldn't go through.

    It was quite the hassle to figure out. There doesn't seem to be any way to manually change server settings in the iPhone other than setting up a new account and deleting the old one. My .Mac account was my primary email account but the problem is that when I am away I can use the .Mac servers but at home I must use Cox servers. It's not too terrible because when I'm at home I email from my computer. The problem "can" show up though on different WiFi HotSpots as well, depending on the ISP being used. If you have a problem sending mail from a public WiFi, try using EDGE instead and see if it works (just turn off WiFi for a second). If you have problems sending email while on EDGE, check your settings in the iTunes sync settings (because there isn't a way to view you mail settings on the iPhone "after" you set up the account).

    The Yahpoo! account is really just a waste of time to me. It neither "pushes" email in a timely fashion, nor do I like the little advertisement attached to the bottom of every email.

    I know this might not help the exact problem described but it might help a few of you out there.
  • tm300 Level 1 (5 points)
    Replace your SMTP (outgoing mail server) Host Name with "CWMX.COM" (no quotes). I had the same issue with Road Runner and now I can send email when I'm not on my home account. You can only send while on EDGE, however. If you're in a wi-fi spot, you'll have to turn off wi-fi to send email
  • rigs21k Level 1 (0 points)
    It has to have been as a result of the update. I have two iphones and 3 accounts google, exchange 2000, and exchange 2003 ALL of which are now having sending issues whether on the edge network or on local wireless. This is definately the most frustrating thing i've dealt with on this phone so far.
  • rigs21k Level 1 (0 points)
    Ok so here's the word from Apple... It does appear to be related to the update although the level 1 apple rep i spoke with was clueless. So here's the deal their "fix" which better be temporary is to use either the server tm300 mentioned above which i haven't used yet or They both apparently work without authentication. The catch of course is that you HAVE to be on the Edge network because if your on your local wireless sitting on your local connection or someone elses connection aside from ATT those servers will block you from sending through them.

    APPLE PLEASE FIX SOON THIS IS A KILLER!!! And talk about a simple protocol smtp is about as basic as you can get... If you need my help hit me up get this thing fixed!!!
  • Cambie Level 1 (20 points)
    BS work around and I sure as **** hope Apple fixes this soon. I can't send email from my ******* iPhone, that's half the features of this 600 dollar shiny device.
  • Feste1970 Level 1 (15 points)
    Someone in another thread pointed me to the following article, which includes information on mail servers for Yahoo's various services:

    Thing is, the information is out of date. I got e-mail from AT&T Yahoo a couple months ago instructing me to change from to What's more, the old server did not require SSL authentication, and the new server does require SSL authentication.

    If Apple's info about server names and protocols is out of date (and it could be out of date for other ISP's too), that could explain a lot. It wouldn't explain why it only happened after the update, though...

    (Note also that they list as the incoming mail server. Not only is that also an out of date, SSL-less server, but it's a POP server, whereas iPhone automatically configures all accounts to use IMAP. I know nothing about the nuts and bolts of this stuff, but it seems to me that trying to speak IMAP to a POP3 server could also cause weird problems.)
  • Bonnie Forman Level 2 (285 points)
    My AT&T Yahoo e-mail is working fine on my iPhone.

    My incoming server is with SSL turned On.

    My outgoing server is with SSL turned Off.

    However, FWIW - I have not installed the iPhone update.

    On my iBook using Mac Mail, I have SSL turned on for both. There have been some issues, on and off, with the new security settings. No issues on the iPhone though.

  • kalrich Level 1 (0 points)
    I had the same problem with my email. I called apple and the tech guy told me to put in the outgoing. That didn't work. I've tried all the set up possibilities without success. I hope they get this fixed soon.
Previous 1 2 Next