Previous 1 2 Next 27 Replies Latest reply: Oct 4, 2007 1:19 PM by CB-DC Go to original post
  • Feste1970 Level 1 (15 points)
    Mine is working now. I followed the instructions that were e-mailed to customers on April 3 of this year. To wit:

    Set your smtp server to:

    Turn SSL ON.

    (Note that the same e-mail says to use port 995 on for incoming mail. That seems not to work on iPhone. The server is correct, but it only works for me when the standard port is used. Switching to 995 breaks it.)
  • Feste1970 Level 1 (15 points)
    Oops! That's port 465 for the SMTP server, NOT port 456.

    Sorry about that...
  • IY Level 1 (5 points)
    Add me to the list of people whose mail sending capabilities were 'broke' by the update. I hope Apple does in fact know what's wrong and is actively (and quickly) finding a solution.
  • pddeboy Level 1 (0 points)
    I got tired of not being able to use outlook at different places because of the relaying issue. I use a service, and send all my mail through them....this is how I have the three email accounts set up on my i phone too.
  • WingNutter Level 1 (0 points)
    Thank you rigs, this worked for me. My .mac account wasn't working until I switched to the Of note, to do this I had to set up my .mac account as an "other" account in the iPhone, as the .mac function won't allow you to edit the outgoing server address.

    Like you say, this does stink as sending mail is slow going on edge. However I'm thrilled to finally be able to use my email now.
  • kotagyrl Level 1 (0 points)
    I hate to say it, but this really doesnt answer the question of how to FIX it. What did you end up changing in your email settings in your computer so that you COULD send mail on the EDGE network?
  • Cambie Level 1 (20 points)
    sorry to dig this back up, but I finally set up a pop3/smtp workaround account so that I could reply to my sbcglobal email from my iphone. The new account works fine, but it's screwed up the yahoo setup I had earlier. Now everytime it checks for new mail i get " (or whatever it is) said invalid password/username".

    I'm so sick of the email issues with this phone. I loved my iphone until the day 1.0.1 hit. And boy am I sick of waiting for 1.0.2. As soon as I get a working firmware level, I'm not updating again right away like I did for 1.0.1. I should have known better then.
  • brajay2222 Level 1 (0 points)
    my email is working fine except when i send a email its not working? what can i do to make it work?
  • rigs21k Level 1 (0 points)
    FIXED!!! Go Apple. 1.02 seemed to fix this for both my accounts SMTP now works normally All is well again in the world of iphone and email... except that it's still slow as **** but hey you can't have it all.
  • maricel.jimenez Level 1 (0 points)
    I have Cox @ home like you. I had the same problem that when I'm away from home I was able to receive e-mail but not to reply. I contacted Cox and told me to call AT&T IPhone support. They told me to use "" for Outgoing Mail Server Host Name. Since than I was able to send out e-mails away from home. There is a little something that happens when you are at home and your iphone is near your computer. You Home Cox e-mail can't receive e-mail if you Iphone is close to your PC. All these happens when you switch that Outgoing Mail server name configuration in the iphone. Just passing it to you.
  • car-mon Level 1 (0 points)
    I have the same problem.did you ever get it working
  • Damon M. Level 4 (3,695 points)
    to try and get email sending you can change the outgoing port to 587.
    So, the host name for outgoing email would look like.

    Also, make sure outgoing uses ssl is off in the advanced settings.

    Or you can set the sbcglobal account up using the y!mail shortcut.

    Hope this helps.
  • CB-DC Level 1 (75 points)
    All of the emails I send appear to be sent, but they just site in my sent folder and no one receives them. I just tried the fix, and the message I'm trying to send is just sitting in my outbox. Is that only for cox subscribers? I have a web site through network solutions and I'm having problems, but I have all along with the earlier firmware and with the update. I didn't know no one was receiving my messages as it looked to me as if they were sent. I'd be grateful for a solution that worked. Setting up my Iphone as I have my home computer doesn't work and either does the attglobal one.
Previous 1 2 Next