Previous 1 2 Next 15 Replies Latest reply: Dec 9, 2007 11:11 PM by gracewd
monsieurG Level 1 Level 1
Hello all, I'm having the an issue where no matter what kind of text or document i try to export from Pages 08', I get an error saying "An unknown error occurred" I tried deleting all the pages files and reinstalling the whole suite but i still get the same issue. Is anybody else experiencing this?

24-inch imac, Mac OS X (10.4.10), 24" iMac 500gb HD 2.33 ghz 3GB RAM
  • brian_731 Level 1 Level 1
    I'm having the same issue. Tried reinstalling the software and repairing permissions. No luck in fixing the problem.
  • Zall Level 1 Level 1
    This worked fine for me. But, I unchecked "Hide extension." Don't know if that made a difference.
  • monsieurG Level 1 Level 1
    Yeah i tried that checkbox but it doesn't make a difference. I'm now trying to install the program on another mac and see if the error persists.
  • stumbleone Level 2 Level 2
    Have the same problem, the "unknown error" message when I try to export to word.

    Tried the usual stuff - repair permissions, delete prefs. No joy.

    Also - how do I "hide extension"? Can't fine the check box for that.

    Note that a couple of the other posters have 24" iMac like I do. Is that a factor?

    Would appreciate somebody who has fixed this giving some tips.
  • jtennenhouse Level 1 Level 1
    I have the same problem. Wondering if all of you are running Word on Mac Office like I am? Maybe a preferences file conflict?
  • Paul in ATL Level 1 Level 1
    I purchased the Family Pack of iWork '08.

    I have the same problem of exporting Pages documents to MSWord with my iMac G5. I get the same error message as the original post.

    What's really weird is that Pages exports okay with my wife's iMac G5 purchased the same day!

    It exports okay with an iBook G4.

    Numbers spreadsheets export okay too.
  • Paul in ATL Level 1 Level 1
    I started having problems with Safari 3, uninstalled, reverted back to Safari 2 which didn't work either. Performed an archive and install of Tiger and now the Pages '08 document exports to MS Word.

    Based on the fact that 2 of our 3 Macs were able to export okay and not very many others posting about problems I don't think it is a problem with Pages '08.

    Consider checking your system using Disk Utility to "Verify disk" or if you have other strange happenings with your Mac try the archive and install. It is a pain to download and install the updates but it worked for me.
  • myklRead Level 1 Level 1
    By activating all four instances of Japanese font Hiragino, I can now successfully export to Word.
  • Kevin Maney Level 1 Level 1
    This worked for me as well. Don't know if we need "all four instances" but am not inclined to find out. The Word export feature now works.

    Thanks.
  • femigh Level 1 Level 1
    Enabling all four Hiragino fonts worked for me as well. I also enabled a few fonts that were warned as missing when opening Word docs. I had previously disabled many of the Mac fonts. Haven't tried selective disabling of the newly enabled fonts, but don't plan to try either. If it works, it works.
  • mrbobbo Level 1 Level 1
    Adding the four fonts did not work for me. They were missing from System/Library probably because I removed them during some ill-conceived attempt of mine to collect free disk space so I could do video editing. Anyway, I restored them from the OS X install CD using Pacifist. No change. I've logged off and logged on since... no change. I haven't rebooted yet but that's not supposed to matter.
  • Peggy Level 8 Level 8
    expertise.applications
    Applications
    Welcome to Apple Discussions

    Although the 4 Hiragino fonts & Helvetica Neue have been identified as the most common missing fonts causing the export error, a couple of users have reported restoring some other fonts fixed their problem.

    As I've said in another thread or two, I think that somehow it is OS X that needs those fonts, since no one has actually been using them in the document to export.

  • mrbobbo Level 1 Level 1
    Thanks for persisting Peggy. I went to the two lists of mandatory fonts and found several I was missing. After adding them, all is well.
  • BruhMan_5thFLoor Level 1 Level 1
    I'm a new Mac user so sorry for such a simple question. How do you enable these lost fonts? Hopefully it will fix my issue with exporting to word too.

    Thanks
Previous 1 2 Next