6 Replies Latest reply: Aug 10, 2007 3:38 PM by leb7173
leb7173 Level 1 (0 points)

I'm using my Mac with AIM service. When I try to make a chat room or invite someone into a chat room, the request never goes through but there are no error messages. However, if someone else starts the chat room I can join if they invite me. On my PC, I can start and invite people into chat rooms. On my mac, I have tried using iChat AV and AIM 4.7. Both won't send or invite people into a chat room. Anyone have any ideas.

P.S.: I have checked my privacy settings, they are setup correctly.

Mac Mini, Mac OS X (10.4.10), Intel
  • CodLBi Level 3 (720 points)
    You are running PPC instead of universal binaries.
    Log in as admin after you've restarted your Mac,
    Go to Apple menu/about this mac/info/applications
    Scroll down the path is displayed after you selected
    the incompatible applications drag them to the trash
    log out of safe mode restart, Restart repair permissions
    twice (the warnings sometimes need a second run)
    secure empty trash in the finder menu.
    Install 10.4.10 from the Apple site (combo))
    Go to Apple menu/about this mac/info/applications,
    Have a look, and see if your Universal.
    Run iChat and if the issue persist, Post and I'll give you
    a command line but first ask some one else,
    My iChat iNsight is limited, but I know you don't need 4.7
  • leb7173 Level 1 (0 points)
    I already have 10.4.10, and iChat is universal.
  • Ralph Johns (UK) Level 9 (70,520 points)
    If you mean going to a website of Chatrooms will not launch a chat read the bottom of this page

    10:07 PM Thursday; August 9, 2007
  • leb7173 Level 1 (0 points)
    No, I mean that in iChat, I try to start a chat room, like between my friends, and if I try to invite someone, or start the chat room, no one gets the invite.

    By the way, if this helps at all, the iChat version is 3.1.8 (v445).
  • Ralph Johns (UK) Level 9 (70,520 points)

    In that case make sure port 5190 on the UDP protocol is open in the Mac Firewall if ON and in any routing device you have.

    iChat sends certain 1-1 Text chats on port 5190 on the TCP protocol. IF you send a file or a Pic in the chat then it changes to port 5190 on the UDP Protocol.
    Group Chats are also on the UDP Protocol.

    Now some routing devices do not seem to like that port 5190 gets used on both protocols if you have used Port Forwarding.
    Some, like Zyxels, don't seem to like lit even if Port Forwarding is not use.

    To get round this Log out of AIM in the iChat Menu.
    Go to iChat > Preferences > Accounts > Server Settings tab
    Change the port to 443 (Anything below 1024 will work).
    Log back into AIM

    7:25 PM Friday; August 10, 2007
  • leb7173 Level 1 (0 points)
    No, I tried that and it's still not working.