Previous 1 2 Next 15 Replies Latest reply: Oct 17, 2007 6:59 PM by klamothe
ruplej Level 1 Level 1 (0 points)
I have an iPod Nano, first generation, that just stopped working. Whenever turning the iPod on, the screen says 'Use iTunes to restore'.

When I attempt to restore in iTunes, the program runs through the appropriate steps, the iPod restarts, but then goes back to the 'Use iTunes to Restore' screen, creating an infinite cycle. (So iTunes will recognize the iPod, but realizes that it needs to be restored...however it can't restore!)

Any help in diagnosing / repairing this problem would be greatly appreciated.

I've tried some of the steps suggested online, including trying to format in Disk Mode (again, computer recognizes drive, but format does no complete) , going through Diagnostic Screen (FlashScan test takes 12-18 hrs!!!), trying different computers or USB ports, renaming drives, re-registering digital drivers, installing an older version of iTunes...nothing is working.

The iPod will just keep going to the 'Use iTunes to Restore' screen.

Please share any suggestions on repairing this iPod (or what component is 'bad')!

Thanks

Dell Latitude D600, Choose
  • ruplej Level 1 Level 1 (0 points)
    Also, after removing iTunes 7 and installing iTunes 5, I can now get iTunes to recognize the iPod (only after attempting to format the drive from 'My Computer), and will write to the iPod, but when disconnecting from the computer, it's back to the 'Use iTunes to Restore' screen...

    help?
  • BrianLynch Level 1 Level 1 (0 points)
    I'm having the same problem with my 2nd generation nano; After going through all the restoring steps, it only shows again the same message: "this ipod needs to be restored". I've tried using other iTunes versions, renaming drives, using disk mode, different USB ports, etc.

    Any help is greatly appreciated.
  • deggie Level 9 Level 9 (50,425 points)
    Two things: Try the Restore when you have only your iPod, keyboard and mouse connected. Also try disabling all your antivirus/antispyware software.
  • ruplej Level 1 Level 1 (0 points)
    I tried restoring with no other USB devices (using laptop) - same problem. Also disabled the spyware without an effect.

    Took the nano to a Genius at the apple store today - they tried to restore on both a PC and Mac without success, and that was the extent of troubleshooting.

    Please help. If the memory was bad, shouldn't I be able to see that with one of the iPod Diagnostic tests?

    Any other ways to restore this nano?
  • ruplej Level 1 Level 1 (0 points)
    Now I've also tried the 'HP USB Disk Storage Format Tool' suggested in other online forums, still to no avail. Formatting the drive, updating iPod, different iTunes versions (have tried 4, 5, 6, 7) - same problem - 'Use iTunes to restore'

    Again, the closest I have come is with iTunes 5, when after formatting the disk, iTunes will recognize and write to the iPod, and I can play music within iTunes from the iPod.

    Unfortunately, as soon as I disconnect the nano, it goes back to the 'Use iTunes to restore' screen. When re-attaching to the PC, I have to format the disk again and everything is lost.

    Anyone else out there experiencing this?
  • deggie Level 9 Level 9 (50,425 points)
    Try reformatting the Nano in Windows (FAT32, not a quick format) then Restoring it. Also, be sure you are disabling all of the antispyware and antivirus software on your laptop. Most people have more than one. And if you have a PC card installed, eject it.
  • ruplej Level 1 Level 1 (0 points)
    The reformat in Windows (FAT32, not quick format) was one of the necessary steps for iTunes 5 to recognize the Nano. [iTunes 7 would always recognize, but get stuck in the 'Use iTunes to Restore' loop)

    The antispyware software (SpySweeper) was disabled. The antivirus (Symantac AntiVirus) was idled during the test. No PC card.

    Still having zero luck with iTunes 7. Still frustrating because the nano seems to work (after formatting FAT32 in Windows) with iTunes 5, until disconnected.

    Running the iPod Diagnostics on HD Info, it will confirm the Total Size (1.91GB) and the Partition (FAT32), but once reset, will return to the 'Use iTunes to Restore' screen. Then, will have to re-format in Windows when attaching to PC, erasing everything.

    It's hard to give up when it seemingly functions when attached with iTunes 5, but there has been no luck getting it to work away from PC....
  • deggie Level 9 Level 9 (50,425 points)
    Try it again but do not idle the Norton, completely disable it, format to FAT32, then Restore in iTunes 7
  • ruplej Level 1 Level 1 (0 points)
    Ok, computer displayed message that Symantec Antivirus was disabled...same result.

    Getting desperate - tried to backup the contents of a different nano, then restore onto the broken nano through My Computer...didn't work - iTunes 7 still wanted to Restore the broken nano. This process put the nano into a loop of sad iPod icon, and Very Low Battery Screen. It's on the wall charger now, but still went back to the 'Use iTunes to Restore' screen.
  • khea_actua Level 1 Level 1 (0 points)
    I have the same problem, was a solution ever found to this?

    I somehow got iTunes to accept it once last night, I'm not sure how I did it, in any case, this is incredibly frustration and makes me wonder if I should just return it (if I can't use it...)
  • cornhilldo Level 1 Level 1 (0 points)
    I've had the same problem and been looking for days at a way to fix it.
    I have done now. Following advice on this thread, I disabled my antivirus/firewall/internet security, and lo and behold, it reset.

    Thanks
  • swoshbuck Level 1 Level 1 (0 points)
    im having the same problem. been trying to fix for months with no sucess.. if you find a way please let me know.
  • Tim Zoley Level 1 Level 1 (0 points)
    The nano that I am testing now is in flashscan mode scanning from 0% to 20% and back downward to 10%, then starts at -1%. This is over a period of 22 hours. Would this imply the device needs servicing?
    Thanks

    Message was edited by: tzoley
  • arl240 Level 1 Level 1 (0 points)
    I just tried this support trick out -
    http://docs.info.apple.com/article.html?artnum=304503
    http://docs.info.apple.com/article.html?artnum=93499#changedrive
    and it actually fixed my stupid ipod. I just needed to remount my drive letter, which I switched to I. It then didn't do the infinity restore loop after that. Woot.

    Stupid iPod, which now works again.
Previous 1 2 Next