3 Replies Latest reply: Dec 9, 2007 10:53 AM by Fly_Navy
Robert Lindsley Level 1 Level 1 (105 points)
Hi there,

I just bought a new Airport Extreme router, and I am trying to get my Slingbox Classic set up on it. I am not figuring this out, so I thought I would post a question about it. Hopefully somebody out there has had this problem and figured out a way to resolve it.

Here's how I set it up:

First, I created a DHCP reservation for the Slingbox. I have the MAC address of 00:13:b6:01:xx:xx setup to be forwarded to 192.168.1.3.

Next, I set up my port mapping to forward Public UDP and TCP port 5001 to 192.168.1.3. Those ports are send to Private UDP and TCP ports 5001.

But here's the thing, when I look at the logged in DHCP clients that are logged in, the Slingbox doesn't show up. Also, when I run the Slingbox client it can't find the Slingbox (which is what I would expect if the Slingbox weren't logged in).

So what am I missing here? Why isn't this working?

Thanks!
Robert--

iMac flat screen, Mac OS X (10.4.10)
  • SirDennis Level 1 Level 1 (0 points)
    Hi Robert; Have you yet figured out your Slingbox connection to Airport Extreme? I am experiencing the exact problem. Please let me know... Dennis
  • jmpng Level 1 Level 1 (0 points)
  • Fly_Navy Level 1 Level 1 (0 points)
    Valid for Airport Utility.app v 5.2.1.
    "AEBS" is the Gigabit Ethernet Airport Extreme, MAC 00:1c:b3:ad:a8:38
    "Remote" is the older mushroom-shaped Airport Extreme, MAC 00:03:93:eb:a9:89

    • Configuring the AEBS. Best to do this connected via ethernet. Some flakey things happen using either airport-connected Macs.

    Airport: Wireless: Wireless Mode: Participate in a WDS network

    Airport: WDS: WDS Mode: WDS main
    Airport: WDS: Allow wireless clients: Checked
    Airport: WDS: WDS Remotes: add the remote (00:03:93:eb:a9:89)

    Airport: Access: MAC Address Access Control: Timed Access (because wireless security is OF)
    (default) Never
    00:11:24:6E:ED:7E G5 Every Day, All Day
    00:13:B6:02:51:27 Slingbox Every Day, All Day
    00:03:93:EB:A9:89 WDS Remote Every Day, All Day

    Internet: DHCP: DHCP Range: 10.0.1.1.x
    Internet: DHCP: DHCP Reservations:
    10.0.1.5 Remote 00:03:93:EB:A9:89
    10.0.1.6 Slingbox 00:13:b6:02:51:27 (You will NOT see this device as an AEBS wireless client, but you use this IP address for port mapping)

    Internet: NAT: Enable default host at: unchecked
    Internet: NAT: Enable NAT Port Mapping Protocol: checked

    Advanced: Port Mapping: Allow: Remote: all ports are 5001; Private IP Address is 10.0.1.6

    • Configuring the Remote. Initially I had to do this with an ethernet connection to my G5; after configured it showed up in Airport Utility along with AEBS.

    Airport: Wireless: Wireless Mode: Participate in a WDS network
    Airport: Wireless: Wireless Security: None

    Airport: WDS: WDS Mode: WDS remote
    Airport: WDS: Allow wireless clients: Checked
    Airport: WDS: WDS Main: 00:1C:B3:AD:A8:38

    Airport: Access: MAC Address Access Control: Not Enabled

    Internet: Internet Connection: Configure IPv4: Using DHCP
    Internet: Internet Connection: Ethernet WAN Port: Automatic (Default)
    Internet: Internet Connection: Connection Sharing: Off (Bridge Mode)

    Any Remote settings not listed were probably the defaults, since I configured it after a reset.

    • Finally, I had to connect the Remote Airport to the WDS Main via ethernet cable to get the latter to recognize the Remote. Once that was done it recognized it wirelessly.

    To configure the Slingbox, Open Slingplayer, and use the Slingbox Menu.