4 Replies Latest reply: Aug 19, 2007 7:08 PM by iCaitlin
iCaitlin Level 1 Level 1 (35 points)
I just bought an Airport Extreme last night. I first tried doing all of the setup on my PowerBook G4. It had a lot of trouble connecting to it, but I got it setup.

Eventually I decided to install AirPort Utility on my friend's MacBook Pro, and it found the Airport with no problem, connecting to it all the time. My PowerBook, on the other hand, continues to have problems, and the only way I have found for it to connect is using Channel 3. I also tried connecting a couple of my roommate's PCs. One PC didn't find it, and the other found it, but wouldn't connect to it when I put in the proper password.

Why am I having so much trouble with the AirPort Extreme? I thought it was supposed to be easy to setup.

PowerBook G4 15, Mac OS X (10.4)
  • 1. Re: Problems connecting Airport Extreme to computers
    Tesserax Level 8 Level 8 (48,245 points)
    Let's start with...what is your current network configuration with your new 802.11n AirPort Extreme Base Station (AEBSn)? That is, is it something like the following?


    DSL/Cable modem > (Ethernet cable) > (WAN port) AEBSn > (wireless) > wireless clients


    If so, let's double-check your AEBSn's settings...


    Temporarily connect your computer directly (using an Ethernet cable) to one of the LAN ports of the AEBSn, and then, using the AirPort Utility in Manual Mode, check these settings:


    AirPort - Base Station
    o Base Station Name: <whatever you wish or use the default>
    o Base Station Password: (optional)
    o Contact: (optional)
    o Location: (optional)
    o Set time automatically (optional)
    o Time Zone: <select your time zone>
    o Status Light: Always On (Default)
    o Allow configuration over Ethernet WAN port (unchecked)
    o Advertise configuration globally using Bonjour (unchecked)


    AirPort - Wireless
    o Wireless Mode: Create a wireless network
    o Network Name: <whatever you wish or use the default>
    o Allow this network to be extended (unchecked)
    o Radio Mode: 802.11n (802.11b/g compatible)
    o Channel: Automatic
    o Wireless Security: None


    AirPort - Wireless - Wireless Options
    o Region: <select your region>
    o Multicast Rate: 2 Mbps
    o Transmit Power: 100%
    o Create a closed network (unchecked)
    o Use interference robustness (unchecked)


    Internet - Internet Connection
    o Connect Using: Ethernet
    o Configure IPv4: Using DHCP
    o IP Address: <provided by your ISP>
    o Subnet Mask: <provided by your ISP>
    o Router Address: <provided by your ISP>
    o DNS Server(s): <provided by your ISP>
    o Domain Name: <provided by your ISP>
    o DHCP Client ID: (optional)
    o Ethernet WAN Port: Automatic (Default)
    o Connection Sharing: Share a public IP address


    Internet - DHCP
    o DHCP Range: 10.0 1.x
    o DHCP Beginning Address: 10.0.1.2
    o DHCP Ending Address: 10.0.1.200
    o DHCP Lease: 4 hours
    o DHCP Message: (optional)
    o LDAP Server: (optional)
    o DHCP Reservations: (optional)


    Internet - NAT
    o Enable default host at: (leave blank)
    o Enable NAT Port Mapping Protocol (checked)
  • 2. Re: Problems connecting Airport Extreme to computers
    iCaitlin Level 1 Level 1 (35 points)
    Okay. Here is where my first problem happened, which I figured out.

    When I apply those settings, it tells me that I have a problem.

    "Double NAT - This base station has a private IP address on its Ethernet WAN port. It is connected to a device or network that is using Network Address Translation to provide private IP addressses. You should change your base station form using DHCP and NAT to bridge mode."

    I changed the setting to Bridge Mode. This gives me the green light. However, my PowerBook will not connect. (The AEBSn automatically joined 6.) If I change my channel to 3, it will work. But the PCs still can't join it in all of this.
  • 3. Re: Problems connecting Airport Extreme to computers
    Tesserax Level 8 Level 8 (48,245 points)
    "Double NAT - This base station has a private IP address on its Ethernet WAN port. It is connected to a device or network that is using Network Address Translation to provide private IP addressses. You should change your base station form using DHCP and NAT to bridge mode."



    A "Double NAT" error is generally indicative of two routers attempting to provide NAT (network address translation) services in the same network space -- as would occur when the Base Station is connected to a Cable or DSL modem (router) and neither unit is in bridging mode.


    In order to resolve this problem, you will need to turn off NAT services for either the DSL/Cable modem/other router to which the Base Station is connected, or the Base Station itself. This can be accomplished by putting one of the aforementioned components into bridge mode.


    What is the make/model of the device that you have the AEBS connected to?
  • 4. Re: Problems connecting Airport Extreme to computers
    iCaitlin Level 1 Level 1 (35 points)
    I set the AEBS to bridge mode, which gives me the green light. But my PowerBook G4 still has problems connecting unless the base station is set to channel 3. And the PCs still can't find it.

    I am on a college campus, which is where the NAT is set. I can't change that setting there. I had to register the AEBS's MAC addresses and then it worked. I simply plug it into the ethernet jack in the wall.