7 Replies Latest reply: Aug 31, 2007 5:44 PM by M.A.A.istheone
M.A.A.istheone Level 1 Level 1 (0 points)
About TWO WEEKS AFTER Apple replaced my hard drive and installed OSX 10.4.10 (previously had Panther), I began experiencing this notice - most of the time when I bring the monitor off sleep mode, but occasionally when I first boot up. It is quite irregular, many times there being no problem when I start my browser throughout the two days I customarily have the computer on most of each day. But it happens enough of the time to make it a real nuisance. I have to unplug my IPS's cable, plug it back in, and wait about a minute before I can succeed getting online. My IPS uses Motorola Canopy, and there is a IPS firewall. I've never had this problem before, and again, not until after about two weeks as I describe above. My IPS really took a long look into the matter, and just couldn't come up with a cause at their end.

iMac, Mac OS X (10.4.10)
  • 1. Re: "FIREFOX cannot FIND the Server"
    Baby Boomer (USofA) Level 9 Level 9 (55,575 points)
    The only thing I can think of is to check FF Network settings to make sure they are correct.

    FF>Preferences>Advanced>Network

    Connections
    Configure how FF connects to the internet: Click on the Settings button.

    Make sure Direct connection to the internet is enabled.

    Click the OK button at the bottom right of window if everythings appears to your satisfaction.

    Quit FF.

    Reopen. Do you still get the Server notice?

    If so, then please advise which version of FF you are using?
    Are you connected to the internet by cable, dsl or dial-up?
  • 2. Re: "FIREFOX cannot FIND the Server"
    M.A.A.istheone Level 1 Level 1 (0 points)
    THANKS, BabyBoomer
    I will give it a try. Since it's so irregular, I will give it some time. If you would like a response, look for that about Sept 1.
    You're appreciated.

    PS: I guess it's "cable" in response to your question. The cable runs to the roof where there is a dish for Motorola Canapy (local provider).
  • 3. Re: "FIREFOX cannot FIND the Server"
    Baby Boomer (USofA) Level 9 Level 9 (55,575 points)
    "The cable runs to the roof where there is a dish"

    You have satellite high speed internet access? That just may be your problem after all. Since you stated the problem happens only +"so irregular"+, have you noticed any changes in the weather when you get the FF error?
  • 4. Re: "FIREFOX cannot FIND the Server"
    M.A.A.istheone Level 1 Level 1 (0 points)
    My setup is not satellite, rather Motorola Canopy. My provider has dishes all over the area, so my dish is aimed at one of them. In fact, my neighbor's dish is on the same roof and his is aimed at another dish.
    I was waiting for another episode of my complaint and was beginning to think my provider had inadvertently fixed it. But finally it happened today, so I am about to try your solution.
  • 5. Re: "FIREFOX cannot FIND the Server"
    M.A.A.istheone Level 1 Level 1 (0 points)
    SETTINGS were correct. Continue to have the problem.
  • 6. Re: "FIREFOX cannot FIND the Server"
    JMEH Level 4 Level 4 (2,470 points)
    Hi there,

    Have you thought of downloading another browers like Opera or Camino? I would also consider creating another user account and try that out, if you have the same problems, then it's a system wide issue, if not, it's your current user preferences.

    I would also check how you have your System Preferences > Energy Saver options set at... You might try not letting computer go to sleep but allow display to sleep and see if this keeps you better connected.

    But having the problem start shortly after having a HD replacement and upgrade to 10.4 seems a little too coincidental...

    Rick
  • 7. Re: "FIREFOX cannot FIND the Server"
    M.A.A.istheone Level 1 Level 1 (0 points)
    Hi Rick. Thanks for your help.
    The problem occurs also with my other browser - Safari.
    Today it came up again and was ready with procedure my ISP gave yesterday. I don't know the terminolgy, but I go te TERMINAL, and enter "PING" followed by a space and then a set of numbers. All three series of numbers reported "no host" or similar. I called my ISP and the tech never called back (he was out but was supposed to return calls today)even though Icalled back twice to be assured that the guy would call.
    Long story short, new information is learned today. I didn't change anything related to the internet or browser for many hours. Realizing the tech wasn't going to be calling, I selected "try again" on the open Fire Fox window, and it connected.
    Doesn't this suggest that it is a problem with the ISP? Note that my IPS has said they have no one else reporting this problem.
    I will look into sestting up another user account as you suggest. Last week I changed my System Prefs to what you mentioned.
    Thanks again. Note that I won't be posting for about another week.
    Mark