6 Replies Latest reply: Sep 20, 2007 6:36 AM by Daiya
rarara Level 1 Level 1 (0 points)
I would love to know how to delete files in microsoft word that are saved under my documents. The only way I can delete a saved word documsnet is when it has ONLY been saved to the desktop, then I drag it to the trash. When it has been saved to my documents or on the harddrive anywhere, there is no way I can find to delete it. And since I want to clean up my word documents I need to delete the files I no longer use.

Does anyone know how to do this?

I know microsoft word is not an "apple software" but it did come on my mac, and when I had a PC (a compaq) it was easy to delete fiels I no longer used. So I thoguht the best way to get an answer for this would be to contact apple support.

Please someone answer, I have been trying to find this answer for months! Thanks!

mac os x, Mac OS X (10.4.10)
  • Barry Hemphill Level 8 Level 8 (37,065 points)
    Hello rara:

    A bit more information is required. What happens when you try to delete a file that is saved in your document folder? I just drag them from there to the trash. If that does not work, highlight the document folder and then "get info" (from the file drop down menu). The permissions should be read and write.

  • rarara Level 1 Level 1 (0 points)
    When I try to delete files from my documents folder I can't. I tried what you said you do, but I can't drag them anywhere, let alone to the trash. I cannot right click, and if I go to the file drop down menu, whether "documents" or the file is highlighted, everything in the file drop down menu is grey and unselectable. So I can't go to "get info". Do you or anyone else have any other suggestions? Thanks!
  • Barry Hemphill Level 8 Level 8 (37,065 points)
    Hello again:

    If I understand you correctly, when you highlight the document folder, no options are available in the file drop down menu - strange, but anything can happen.

    Try a couple of things.

    Run permission repair.
    Run repair disk from your software install DVD.
    Trash the preference file (com.apple.finder.plist) and restart.

  • Duane Level 10 Level 10 (117,950 points)
    Are you saving the files to the /Documents directory or to the /Users/yourusername/Documents directory?

    Generally you must be an admin to modify the /Documents directory.
  • eeeasm Level 1 Level 1 (0 points)
    I was having the same issue. Here is how I solved it. I had to go click on the macintosh hd and enter ".doc" in the search bar. It popped up all the papers I had saved. From there, I was able to right click or drag and drop to the trash. It will not go away from the list, but if you look at the bottom of the screen, it will show "trash" when you highlight the item.

    Hope this helps!
  • Daiya Level 4 Level 4 (1,655 points)
    Late post for the archives--another fix:

    I'm guessing the problem is trying to use File | Open to bring up a window that shows files, and delete from there. This works in Windows, but not on the Mac (true for any program, not just Word).

    On the Mac, you have to delete files from within the Finder (the equivalent of Windows Explorer). Go to the desktop and hit apple-N (cmd-N) to bring up a Finder window. Set it to Column View. Now you can browse to any location on your harddrive and drag a file to the trash.