14 Replies Latest reply: Aug 31, 2007 11:18 AM by Kenichi Watanabe
LAM Level 1 Level 1 (55 points)
I'm using time-warner cable internet and the outgoing server suddenly stopped responding to Mail. I called TW but of course they said there was nothing they could do- it's an Apple problem.

So, Apple, what would make Mail stop recognizing the server? Nothing changed as far as I know.

Any ideas would be deeply appreciated! I can't get my work done!

iBook G3, Mac OS X (10.4.10)
  • Kenichi Watanabe Level 7 Level 7 (30,460 points)
    First of all, I'm not "Apple." These are user forums set up and run by Apple.

    Welcome to the best thing about being a Mac users. The community of users helping users.

    The obvious thing to ask is if the service changed their outgoing mail server name. Did they say what it should be? You can verify it in Mail's Preferences, in the Account tab. While you are there, make sure your user name and password are correct.

    If those are correct and confirmed, there are other things to try.
  • SuRgEn Level 1 Level 1 (0 points)
    I am having an issue with sending email out atm as well. Could you tell me LAM if the problem is non stop or only occasionally?

    For me I keep getting a message telling me the outgoing server is not available and would I like to try again later. I have several smtp severs setup to deal with the different networks I join so I also get the option to use another server. Without being connected to those networks it will not work however.

    I found if I just close and reopen mail the message will send. Its real annoying as its only just started for me in the last week or so.

    I have a Mac Book Pro with 10.4.10 osx. I have tried removing the server settings and replacing them and also the disk utility to verify and repair permissions. I see people having trouble with email on iphone and wonder if there is some trouble with the latest update.

    I have also confirmed my isp has not changed its smtp settings. Overall mail is still working, just not how it should be

    Message was edited by: SuRgEn
  • mamartin5475 Level 1 Level 1 (0 points)
    Hey guys, try this little fix... Open Mail, click "Mail" from the top menu bar and open "preferences", click the "Accounts" tab from the top of Mail preferences, click the "Account Information" sub-tab, click "Server Settings" at the bottom of this pane, change the "Server Port" number to 587, close preferences, quit Mail, reopen Mail and now you should no longer have issues with your outgoing mail server.
  • SuRgEn Level 1 Level 1 (0 points)
    hmm changing the port to that stop mail from sending altogether.
  • mamartin5475 Level 1 Level 1 (0 points)
    Okay, are you having this issue with your ".mac" e-mail account, or is it with a different, POP3 or IMAP, e-mail account that you have set up through "Mail" ???
  • LAM Level 1 Level 1 (55 points)
    My Mail program was sending the mail for YEARS, and suddenly stopped. Nothing had changed. So I did everything. It is simply not working. Everything looks as it should.

    Where is some hidden thing that could be interfering with my outgoing mail? What could be corrupted? What could be blocking it? Could there be some kind of virus?

    There is no easy, usual fix for this -- none of that is working.
  • LAM Level 1 Level 1 (55 points)
    My issue is with smtp-server.roadrunner.com -- the Time Warner tech person says there's no problem with the server, the problem is with Mail. But I cannot find a problem with Mail.
  • Keith Gaboury1 Level 3 Level 3 (955 points)
    Try showing your account settings, server settings and advanced settings to help weed out the problem.
  • LAM Level 1 Level 1 (55 points)
    Here's the problem:

    I finally got Mail to respond to the outgoing server by once again deleting the accounts and putting them back. Before, I got a message saying Mail couldn't connect with the SMTP server. So now, it's connecting, but the error message is saying that sending emails to whatever address is not allowed.

    I'm thinking there's an administrative glitch that's blocking sending messages, but I don't know where that lives on the computer. My advanced settings and everything in preferences is correct.

    Do you know where the administrative rules for email are?

    Thanks...
  • LAM Level 1 Level 1 (55 points)
    Sorry, changing the server port disables the email even more.
  • Keith Gaboury1 Level 3 Level 3 (955 points)
    I usually search the net to find answers on mail setting. Roadrunner should have something about what they consider to be correct.
    I frequently had the same problem with one of my account. After doing what you did I found all that was necessary was to edit then add to the Outgoing Mail Server list. Those options appear when you click on the double arrow.
    All this stopped with adjusting Advanced settings, and the port set to 110. Using SSL may or may not have to to checked, depending on the server. For me it was trial and error.
    Example: GMail recommends the port set to 995 with SSL.
  • LAM Level 1 Level 1 (55 points)
    Next I deleted the Mail app and then reinstalled it from the disk. No difference. Are there prefs or something that should be deleted too?

    Then I installed MS Entourage and got the same outgoing mail error message -- you don't have permission to send mail.

    Where could this be coming from?
  • LAM Level 1 Level 1 (55 points)
    Time Warner CHANGED my outgoing mail server WITHOUT TELLING ME and 2 tech support people told me this was a problem of Apple Mail not TWC, untrue!!!!

    I apologize for posting this on here. I am a relentless person so chased this down to the end -- talked to about 6 different TWC tech support. And involved all of you in a wild goose chase.

    Thank you for your attempted help!!!
    Lisa
  • Kenichi Watanabe Level 7 Level 7 (30,460 points)
    See... Didn't I "guess" the solution in the very first response post? Just joking around. Glad you fixed it and it wasn't anything complicated. It must be in their tech support manual, "If Mac, pass buck to Apple."