11 Replies Latest reply: Sep 19, 2007 12:25 AM by Permutated
ktcam213 Level 1 (0 points)
My MacBook turns on but then it gets stuck ont the screen with the apple and the little cog thing.
I've tried restarting it all the ways in the book but it wont work.
Anybody got any ideas of how to start it cause i cant ring up till Monaday.

MacBook, Mac OS 9.0.x
  • Andrew Bristow Level 2 (355 points)
    Try booting off the install disc.

    Insert the installation disc then reboot. Once you hear the 'Apple sound' hold down the 'C' key until your mac boots off the disc. You should hear the dvd drive reading. You should load up into a language selection screen. Select your language then from the menu bar at the top (Tools i think) select Disk Utility. Repair both the Hard Drive and the Disc Permissions. Once this is done quit out of Disk Utility and then quit the installer. Hopefully when your machine reboots it will bootup correctly assuming everything went well with Disk Utility.
  • ktcam213 Level 1 (0 points)
    i inserted the disk, then shut down the mac and restarted it. i held down the c key after it made a noise but nothing came up.
    it is still stuck at the apple start up screen
  • Andrew Bristow Level 2 (355 points)
    Try holding down the C key as soon as the machine restarts, when the screen goes black. Or just power it off by holding down the power button then press the power button and hold down the C as soon as the screen comes on.

    I havent had to boot off a CD in a little while and am not 100% certain you have to wait for the sound.

    If this doesnt work then you could try resetting the PRAM. If you dont know how to do this heres how:

    Reboot then hold down Apple & ALT & P & R

    Hold them down until you hear a the apple sound a second time then let go.
  • ktcam213 Level 1 (0 points)
    no it hasnt worked
    its just stuck with the little cog turning
    no matter what i try it just wont load up
  • ktcam213 Level 1 (0 points)
    I tried the first solution again but by pressing the option key, and it worked. it started to repair but after an hour or so it came up saying
    "First Aid Failed
    Disk Utility stopped repairing 'disk0s2' because the following error was encountered:
    the underlying task reported failure on exit"
  • KaylesRun1 Level 1 (0 points)
    My friend is also having this problem. Her MacBook is only a month old.
    After attempting the first solution a "first aid failed" message appears and something about the volume. Anyone know what to do?
  • wilsonian museum Level 1 (0 points)
    i'm having the same problem, which ***** because i need it for school. also, the only mac store near me is a pain in the *** to get to. i hope someone figures out what to do...
  • Permutated Level 1 (0 points)
    I'm having the same problem, I installed Logic Studio last night, and when my wife went to turn on the computer in the morning we got the Grey screen with the cog & the Apple logo.

    I ran it in that mode where it leads you through the black screen (what exactly is booting), and I got this repeating message of Data Error Movement (or something like that).

    So right now I'm running the Apple Hardware Test (Boot + D). No luck yet.

    I'll let you guys know if I fix it. This is ********.
  • Permutated Level 1 (0 points)

    Holding Option when you hear the bootup sound brings you to choose either your hard disk or the install disk (if it's in the drive).

    Unfortunately I'm stuck at this point. Someone please help. Using the install disk brings me back to that screen again.
  • Permutated Level 1 (0 points)


    Here's how to do it people.

    Hold Option when booting (or right after booting). Have your Install disk 1 in the drive. It will prompt you to choose either the drive, or your cd rom.

    BEFORE you select the cd, hold Command + S to boot into single user mode.

    The screen will go black, and will stall for rougly 5-10 minutes while performing dos-esque commands.

    At one point it will prompt you to match a code that looks similar to this format...

    "sh /etc/rh"

    This is the confirmation that you want to boot into single user mode. Once you match this format and lettering press enter and you'll get...


    The Language Screen!!!!

  • Permutated Level 1 (0 points)
    PS: I forgot to add.

    Once you get to the language screen, choose your language, and then under Utilities run the disk check I think it is.

    You need to verify your disk, than repair it, than re-verify it.

    Once you do that, go ahead and restart.

    Problem solved