3 Replies Latest reply: Sep 6, 2007 2:19 AM by capaho
Jeffrey Hugh Miller Level 1 (0 points)
Hello,
wondering if anyone can help? I have tried to connect my new 20" 2GHz iMac through my wireless linksys router, to my Toshiba laptop, and cannot seem to get through. I would like to migrate some files this way.

When I open the finder and click on the Network, I see; Library, Miller Home Net, My Network, Servers, and Workgroup as available choices. The only selection that has any subfolders, however, is the Servers folder which shows only my iMac hard drive.

I have enabled personal file sharing and windows file sharing under my system preferences/sharing ... I do not know what else could be wrong.

Also interesting was that I was able to see the iMac from the PC the other day, but after transferring a few pictures, both computers went into power saver mode, and were unable to connect at all afterward.

Any suggestions would be appreciated. Thanks,

Jeff.

iMac, 20", 2GHz, Mac OS X (10.4.10)
  • Jeffrey Hugh Miller Level 1 (0 points)
    Just an update ...

    Today I tried using the remote desktop client, I got the error: The Mac cannot connect to the Windows based computer. The problem might be temporary. Try connecting again, or contact your administrator.

    From the Finder/Go/Connect to server method, I received the error "The finder cannot complete the operation because some data in smb://192.168.1.117 could not be read or written. (Error code -36)".

    ... any ideas what this problem might be?

    Thanks in advance,

    Jeff.
  • Barbara Brundage Level 7 (22,065 points)
    It sounds like you have the wrong address for the windows computer. Go to start>run>cmd>ipconfig and see what its real address is. Also, take a look at this:

    http://www.ifelix.co.uk/tech/tiger.html

    are you sure you have set up all the necessary sharing?
  • capaho Level 4 (3,655 points)
    I have enabled personal file sharing and windows file sharing under my system preferences/sharing ... I do not know what else could be wrong.


    You also have to enable file sharing in the Windows network settings on your laptop and set up a shared folder for it.