Skip navigation
This discussion is archived

iTunes doesn't see my new iPhone

841 Views 6 Replies Latest reply: Sep 17, 2007 9:50 PM by Keith Lastimosa RSS
Kurt47 Calculating status...
Currently Being Moderated
Sep 6, 2007 4:59 PM
This is wierd- when I connect my new iPhone to my PowerbookG4, iPhoto pops up. But not iTunes.
The iTunes page doesn't see iPhone is connected. So I can't sync. I believe it could be my operating system is outdated. I've tried to download updated OS, but message I get after download is 'this system can't be loaded on your computer" or something like that. I have been able to download the latest iTunes software, so that's not the problem. I was able to initially activate the iPhone on my newer desktop iMac at home... which has 10.4.whatever. But lots of my stuff is on this older G4.
Now what

Message was edited by: Kurt47
PowerBookG4, Mac OS X (10.3.9)
  • Lyph3 Calculating status...
    Currently Being Moderated
    Sep 6, 2007 4:58 PM (in response to Kurt47)
    Did you bother to read the required system specs?

    Mac system requirements

    * Mac computer with USB 2.0 port
    * Mac OS X v10.4.10 or later
    * iTunes 7.3 or later
  • Bontemps Level 2 Level 2 (310 points)
    Currently Being Moderated
    Sep 6, 2007 5:02 PM (in response to Kurt47)
    Just make sure the computer you want to synch has the latest version of itunes. And if itunes won't open and recognize the phone, simply unplug the phone and plug it back in. Usually works for me.
    emac ati, extreme wireless, Mac OS X (10.4.9)
  • El Hikkus Level 1 Level 1 (40 points)
    Currently Being Moderated
    Sep 6, 2007 5:18 PM (in response to Kurt47)
    Kurt,

    If your PowerBook G4 is running an OS that is older than 10.4 as well as an older version of iTunes, chances are, you're not going to be able to make the iPhone sync with iTunes. My advice would be to copy your songs and information to a thumb drive/CD/DVD/external hard drive and put them onto your home iMac. Since the phone obviously works with this machine, it may be your only choice.

    Sorry that I couldn't be of better assistance.
    Mac Mini, Mac OS X (10.4.10), iPhone, iPod 30Gb
  • Keith Lastimosa Calculating status...
    Currently Being Moderated
    Sep 17, 2007 9:50 PM (in response to Kurt47)
    I've had this same problem on two different computers, two different days. One solution was as simple as restarting iTunes (more than once for some reason), though I'm sure you tried that already. Another solution: Are you using the right USB cable? Even though the older cables work with the iPhone, use the specific 'iPhone compatible' cable, like the one that came with your phone. I did this and it worked for me.
    powerbook G4, Mac OS X (10.4.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.