12 Replies Latest reply: Dec 18, 2007 1:33 PM by Debra Lynn
Kingseleven Level 1 Level 1 (0 points)
Hi,
Anyone know how to fix the CD burning issue Unknown error 4280 ? I tried a fix that you install on the notepad and that doesn't work, I have also adjusted the rip speed and again no joy. Any ideas ????

Thanks

Acer Aspire 5650, Windows XP
  • Hein Terweduwe Level 1 Level 1 (0 points)
    Same problem here, and it sure worked fine earlier on. Can someone please respond to this?
  • BB623 Level 4 Level 4 (1,160 points)
    I get this error message have MATSHITA UJ840D. Any fix out there?
  • BB623 Level 4 Level 4 (1,160 points)
    I slowed down the burn setting in preferences. It did one disk but then errored off on the second. Any suggestions?
  • Jarrett Jack Level 1 Level 1 (0 points)
    I am having the same dumb problem!
    i was burning CDs left and right when all of a sudden this error code popped up and wont let me do my thing!
    does anyone have an easy fix to this minor problem?
  • GUnit123 Level 1 Level 1 (0 points)
    I had the same problem. I know the problem lies with iTunes using the GEARAspiWDM driver for burning CDs. This driver is how Apple is able to restrict the number of times you can burn a song purchased from iTunes to only 5 CDs. Unfortunately, this driver stops all over any other driver your system uses for burning CDroms (this includes the default WindowsXP "built-in" driver, or Nero, or Roxio, or anything else you might have installed. Apple support is an absolute disgrace, to the extend that a class-action might be needed to wake them up. I bought hardware from them. Now I'm restricted to the application I must use to put songs I legally own (my own CD collection) onto the hardware device. In the process, Apple now forces me to use a CDrom burning interface to burn songs from iTunes, including songs I did not download through iTunes (in other words, once the song is on the iPod, they control it no matter where it came from).
    Wanna fix your problem? Throw a CD-RW into the drive, and it'll work. Possibly something in the GEARAspiWDM driver trying to emulate a Roxio-like "write-at-once", and the CD-R can't handle it. I don't know why, but a CD-RW works like a charm. Steve Jobs is a greedy pr$ck.
  • drkwndz Level 1 Level 1 (0 points)
    I've got the same problem. The thing that bugs me is that it didn't exist until this latest "Vista compatible" update to itunes. You'd think that they could take the time to make sure that their fixes for vista weren't going mess up the program for the rest of us Before they sent the update out to all of us.



    Does anyone know if there's an archive of previous versions somewhere so I can see if changing itunes back to before this update will fix the problem?
  • Hooknshoot Level 1 Level 1 (0 points)
    I have the same problem. How many of you have Toshibas with Matshita UJ-840 drives? I've started to notice that this is a recurring theme in all the topics ive investigated.
  • eshuffle Level 1 Level 1 (0 points)
    Having the same issue here. Tried calling support they were of no help at all.
  • Hooknshoot Level 1 Level 1 (0 points)
    Does it mean anything different if i can readily burn audio CDs but cant burn mp3s?
  • KFlavin Level 1 Level 1 (0 points)
    I'm having similar problems. My burner used to work with iTunes, now it does not. Apple has been zero help.
  • Debra Lynn Level 1 Level 1 (0 points)
    Error 4280 -- I can't believe I spent over three hours troubleshooting this problem, and replacing my drive, only to find that it's an iTune proprietary issue. From what I've seen here in the Discussions, it's a HUGE problem being experienced by many. Apple should really alert EVERYONE that's using iTunes; especially since downloading their software pretty much disables any other burning software on your system.
  • Debra Lynn Level 1 Level 1 (0 points)
    Okay. Now I'm really confused. Using the CD-RW worked. But, I can't get the CD to play anywhere except on my computer. I burned a normal using the "Audio CD" seetings with "Sound Control." There shouldn't be an issue but I've tried a couple of different CD players and the CD won't even spin. Now what?