5 Replies Latest reply: Sep 20, 2007 7:02 AM by Andrew Lowry
CarolineJ Level 1 (0 points)
Hi there,

I am at a bit of a loss, have just spent half hour on phone to friend who knows a fair amount about macs but couldn't shed any light.

I had Virgin Media installed on the weekend, I can connect to the internet directly from modem to ibook with ethernet cable but cannot connect via airport, went into airport setup utility and it cannot find my airport even though the airport is flashing away and the ethernet light is on constant on the Virgin Media modem.

Even more perplexing I am currently on the internet wirelessly via a network with the name Netgear (I am guessing that I am piggy backing off of someone else's unsecure wireless network) the other network choice that comes up is homelan which I am guessing is my airport (how can I tell), how can I check and can anyone help either on here or via email contactcarolinej@yahoo.co.uk

Many thanks


ibook, Mac OS X (10.4.10)
  • Tesserax Level 9 (50,060 points)
    Hello Carolineajohnson. Welcome to the Apple Discussions!

    First, what is your current network configuration, with the 802.11g AirPort Extreme Base Station (AEBS). Is it something like the following?

    Virgin Media cable modem > (Ethernet cable) > (WAN port) AEBS > (wireless) > wireless devices

    If so, let's double-check your AEBS's settings...

    AirPort Extreme Base Station Setup (AEBS) w/High-Speed Cable Modem

    Perform a "hard" reset of the AEBS
    o (ref: http://docs.info.apple.com/article.html?artnum=107451)

    Modem/Router Power ReCycling
    o Power-off the Cable modem, AEBS, & computer(s); Wait for at least 30 minutes.
    o Power-on the Cable modem; Wait at least 15 minutes.
    o Power-on the AEBS; Wait at least 5 minutes.
    o Power-on the computer(s)

    Setup the AEBS
    Either connect to the AEBS's wireless network or temporarily connect your computer directly (using an Ethernet cable) to the LAN port of the AEBS, and then, using the AirPort Admin Utility, try these settings:

    AirPort tab
    o Base Station Name: <whatever you wish or use the default>
    o AirPort Network Name: <whatever you wish or use the default>
    o Create a closed network (unchecked)
    o Wireless Security: Not enabled
    o Channel: Automatic
    o Mode: 802.11b/g Compatible

    Internet tab
    o Connect Using: Ethernet
    o Configure: Using DHCP
    o WAN Ethernet Port: Automatic

    Network tab
    o Distribute IP addresses (checked)
    o Share a single IP address (using DHCP & NAT) (enabled)

    Once you verified that you can get Internet access for all of your computers, you should secure your wireless network. To do so, I suggest that you make these changes:

    Change Wireless Security
    o Wireless Security: WPA Personal

    Base Station Options - WAN Ethernet Port
    o Enable SNMP Access (unchecked)
    o Enable Remote Configuration (unchecked)
    o Enable Remote Printer Access (unchecked)
  • CarolineJ Level 1 (0 points)
    Hi Tesserax,

    Thank you so much for your reply - I need to get my head around the information and will then see what happens and come back to you - I have to confess that will probably be tomorrow now, getting by on ethernet for tonight - but thank you again as you have also guessed my next question regarding ensuring a secure wireless network - much appreciate

  • CarolineJ Level 1 (0 points)
    Hi Tesserax, Just wanted to let you know I finally got around to this today and your help solved the problem and I have also secured the wireless network, now I just need to figure out how to speed up the Virgin Media broadband - so a big thank you
  • Tesserax Level 9 (50,060 points)
    You're very welcome! I'm glad you got it worked out...
  • Andrew Lowry Level 1 (5 points)
    I'm having the same problem with Virgin Media but with a Netgear WGR61 wireless router.

    Having turned off my Virgin cable modem when trying to ape the Windows manual set up, I have now even lost the ability to connect to the internet via a wired connection.

    Having had a look at the PC manual (ie non-Wizard) set up this is what did:

    - unplugged the modem

    - plugged my Netgear WGR614 router into the modem

    - turned on the router

    - turned on the modem

    - tried to connect to the internet with no luck (didn't think it would be that easy)

    Since then I have tried to connect to the router directly via a cable but have been unable to get it via it's IP address. Not sure how I'm meant to configure anything if I can't do that.

    I've also lost the ability to connect to the internet when the MacBook is directly cabled into the Virgin modem.

    This last point has completely confused me as it was working just fine only 5 mins before.

    Any help greatly appreciated.