Previous 1 2 3 Next 35 Replies Latest reply: Dec 11, 2007 12:32 PM by Marcelo LaFleur Go to original post
  • giantblah Level 1 Level 1 (0 points)
    I can finally listen to music on my new 3g Nano and Nike+ Sport Kit! I took everyone's advice and selected the playlist through the Music menu and then went into NIke+. However, I am not getting any spoken feedback. I have changed the settings from Male to Female to off (and it still doesn't work). I've resorted to hitting the center key when I want to know my stats. Is anyone else experiencing this problem?
  • John Waters1 Level 1 Level 1 (15 points)
    One last post from me on this topic--

    Today was the first time I went running with the nano since the software update, and the Nike software worked flawlessly. So maybe it's fixed now with the upgrade? Here's hoping it holds.

    I also used the Apple armband which, as someone pointed out, totally allows room for the Nike sensor.

    Consider me a happy customer
  • drober2 Level 1 Level 1 (0 points)
    I just wanted to second the above user: I bought the Nike + sports kit and the new nano armband to use with one of the 8GB new nanos, and it's worked flawlessly for me since day one. I wasn't aware there was a problem at all. I used it both before and after the recent software update. I wonder if the problem may be with your Nike + unit? Is there anyone out there whose Nike + transmitter worked with the old nano but not the new. It seems like everyone in this thread bought the kit specifically to use with the new nano.

    My 2 cents.
  • Trisailor Level 1 Level 1 (0 points)
    Try resetting the nano with the Nike + receiver plugged in.

    This will erase an on-the-go playlist you entered on the nano, but should leave everthing else alone. It may cure the no-play problem.

    My Nano 2G hangs frequently after synchs and when selecting a Nike+ workout, but a reset always fixes it. The 2G resets by pressing the MENU & CENTER buttons at the same time and keep holding them until the Apple shows up on the screen.
  • Cannon Level 1 Level 1 (0 points)
    Here's another strange thing....

    all of a sudden my Nike+ipod (nano 3G) has changed from working completely fine to displaying my "miles" (this is what is selected for display) MUCH more than I have run....it gives the numerical amount of kilometers listed as miles. This is ALSO strange, b/c the announcer's voice still gives the acurate amount of miles when at markers or if the button is pressed.....but the history all displays kilo's as miles (ie 5 mile workout when I ran a 5 k----really 3.1 miles).

    IT was working fine before......

    Cannon
  • clintthayer Level 1 Level 1 (0 points)
    I had the same issue with mine... shows the wrong distance, but "says" the correct value.

    I've also had issues with it picking random playlists (both smart, and static) when I set up and account.

    Perhaps I should "Think Different" and everything should be fine?

    Come on Apple... time to fix stuff!
  • BB623 Level 4 Level 4 (1,160 points)
    My issue after the update is the following. I chose a playlist, it played fine, chose a custom 3 mile run. I paused it a few times while waiting for traffic (live in city) and then when I finished my workout I ran 2.85 miles, but it said I ran 3.85 mile. Obviously a bug in the software. The announcing was fine throughout the run.
  • BB623 Level 4 Level 4 (1,160 points)
    Diddo, same thing with mine. Least I'm not alone!!
  • noahp Level 1 Level 1 (0 points)
    I have both of these issues with a brand new 3g Nano and a new Nike+ kit. The Nano updated to the latest firmware on its first sync and then I took it for a test run with the Nike+ kit.

    My new Nano did not play music during my workout and displayed my mileage as KM instead of miles even though the announcer announced the mileage correctly (in miles).

    I guess I'll wait for a fix on these bugs. Any sense in calling Apple Support? My sense is that they're going to tell me that they don't know that it's an issue. Anyone else have any luck?
  • Esselsie Level 1 Level 1 (0 points)
    We can only hope that Apple are paying attention to this, and working on getting a fix to these ver annoying bugs... :o)

    Meanwhile, each run is an adventure.... sometimes I get voicefeedback, sometimes I don't - sometimes the music plays, sometimes it doesn't - today I got a whole new trainer talking to me, and congratulating me on a different mileage to the 'American Lady' feedback mileage, AND different to the wrong mileage on the screen!!!

    Only consistant is that I 'have to' start playing music before selecting a workout, otherwise I get no music!
  • baggies Level 1 Level 1 (0 points)
    Hi there, my problem is that my run starts off fine with tthe nke system and my playlist. However if I try to skip to anonther song the music just stoops and I can't get it back no matter what, unless I stop my run and reset the whoe thing which is annoying. The other thing is if I speed up my run and don't touch the pod at all, the music just stops as if its permenetly in a pause position. This is really frustrating. It only happens with the nike system. Help! I need my music when I run!
  • Surfmom66 Level 1 Level 1 (0 points)
    Same thing happens to me but I've come up with a simple solution. Before I do the Nikeplus option, I go to Playlists and play a song from one of the albums...once I can hear that it's playing the music, then I'll go do the Nikeplus option and do my normal workout and it plays my workout music just fine.

    I really hope someone puts a patch together to fix this. Hate to have to go through all these steps just so I can get my music to play with my workouts.
  • buddyrunner2 Level 1 Level 1 (0 points)
    Same problem here, except my 3G Nano worked fine w/ Nike+ until I got the new Nano software update, then all these problems (no music playing during workout, etc.) started. It's only worked a time or two since, but nothing seems to fix it for sure - sometimes a reset works, sometimes it doesn't, etc. May be specious reasoning on my part, but the fact that it worked like a charm til the latest software update makes me think that has to be the culprit. Also, this thread says it's been "answered" - where?
  • trunner82 Level 1 Level 1 (0 points)
    Another workaround that has worked for me is to reboot the Nano (by holding down the menu and center buttons for several seconds) and once it boots up again, to select "Shuffle Songs" before performing a workout. If I first play music, then do a workout, whatever music that I select for my workout plays correctly.
  • trunner82 Level 1 Level 1 (0 points)
    It looks like audiobooks and podcasts work now after updating to the 1.0.2 software. Have you tried your playlists with the latest update?