Previous 1 2 Next 25 Replies Latest reply: Apr 2, 2008 6:32 AM by Paul Levin Go to original post
  • JLStuart Level 1 Level 1 (0 points)
    This is so frustrating.. I just got my first Mac yesterday and have tried everything to log into my Chase online banking account but cannot access it on Firefox or Safari (I even tried the old Mac version of IE which was awful and also did not work).

    I just spent around an hour on the phone with a Chase tech support guy who was not very helpful and just kept apologizing for the inconvenience. This is certainly a huge inconvenience..I keep track of all of my banking online and do not want to have to keep around my old Dell laptop simply to check my bank account.

    The Chase guy finally told me the site has very limited troubleshooting guidelines for Firefox or Safari. I asked if they were doing anything to fix these problems and he basically said no, it was set the way it is and I'm out of luck. I don't know what I was expecting to hear because I have read through multiple message boards on this same problem, but I still can't believe Chase would just ignore the needs of all of its Mac-using customers.

    I am still holding out hope that my parents' wireless network is causing the problem and I will be able to log on from my school's network when I return after Xmas break..
  • BradG Level 1 Level 1 (25 points)
    I am having the same problem trying to log onto Chase.com also.

    iCab worked for me too (not a pretty browser though).

    I use Safari with Verizon DSL at home and cannot log on.
    I use Safari with Evenlink DSL at work and can log on.
    I have tried Safari at a friends house with Comcast Cable and can log on too.

    All are on Macs - some on Tiger and mine is on Leopard.

    It seems to me to be something with my router (which is an old Linksys) or with Verizon.

    I am going to move a new Airport Extreme in to replace the Linksys router, and I will also try logging in at my parents house (they have Verizon DSL) - hopefully these 2 things might rule out the router.

    I think it has something to do with Verizon DSL.
  • Hawaiian_Starman Level 7 Level 7 (21,415 points)
    I think it has something to do with Verizon DSL.


    From everything I've seen posted here I agree. The solution seems to be on Verizon.
  • Ted Harper Level 2 Level 2 (325 points)
    It might be worth someone with this specific problem and using Verizon DSL explicitly reducing their MTU to 1472, just so that any outgoing packets are definitely not being fragmented and possibly thrown on the floor by something between their network and the servers at Chase.

    For a wired ethernet connection on your Mac, using System Preferences/Network, select your local ethernet connection, then Ethernet tab and configure manually (advanced), then change the maximum packet size down the bottom to a custom size that is 1472, then see if anything good happens as a result. For DSL, 1472 is the largest value that is useful anyway, and just maybe that might resolve the problem...

    My other guess would be to try a different DNS provider (eg the DNS servers provided by www.opendns.com), but people with Verizon DSL have already tried it and it didn't help I think?


    ted.h.
  • BradG Level 1 Level 1 (25 points)
    Ted Harper wrote:
    For a wired ethernet connection on your Mac, using System Preferences/Network, select your local ethernet connection, then Ethernet tab and configure manually (advanced), then change the maximum packet size down the bottom to a custom size that is 1472, then see if anything good happens as a result. For DSL, 1472 is the largest value that is useful anyway, and just maybe that might resolve the problem...


    This works great! I can now access with Safari & Firefox! Thanks Ted, this has been driving me crazy!
  • _amygdala_ Level 1 Level 1 (0 points)
    Dear Ted,
    You are a god among mortals! I've been fighting with Chase.com for over 2 years and this was the fix all along. Thank you, thank you, thank you.

    "For a wired ethernet connection on your Mac, using System Preferences/Network, select your local ethernet connection, then Ethernet tab and configure manually (advanced), then change the maximum packet size down the bottom to a custom size that is 1472, then see if anything good happens as a result. For DSL, 1472 is the largest value that is useful anyway, and just maybe that might resolve the problem..."

    Message was edited by: amygdala
  • Michael Lizak Level 1 Level 1 (0 points)
    Hi Ted,

    I have SBCYahoo DSL & was having the same problem with trying to get Chase online to work through a router. It worked for months & then one day it did not. As suggested in another post, iCab worked on one of my networked Macs, but not the Mac that the Linksys BEFSR41v3 DSL modem was hooked up to. You suggested something about "reducing their MTU to 1472". One of the parameters I could configure on my router was an MTU setting. I enabled MTU and set the number to 1472. I saved the setting & both of my Macs could then login to Chase. I have no idea what any of this really means, but thanks for your insights. It helped me find a solution.
  • team player Level 1 Level 1 (0 points)
    I was not able to trade or see any activity within my retirement account on Chase.com. I am accessing through Comcast cable connection (wireless setup with Airport Express). This just started recently, and was not always the case. Tried Safari 3.1 (and switched through all user agents), Firefox 3.0b3, & Camino 1.5.5. The ONLY browser that works, surprisingly enough, is iCab 4.0.1 (as was previously recommended).
  • team player Level 1 Level 1 (0 points)
    Chase emailed me a working solution in Safari. I had to enable "Accept ALL Cookies" in preferences. It seems that parts of their website are provided through third-party services.

    Message was edited by: team player

    Message was edited by: team player
  • Rayed Level 1 Level 1 (0 points)
    Thanks soooooo Much Ted!!!!



    The MTU worked. I set my router's MTU to 1472 also.



    If you have wireless access I recommend changing the MTU of the router.



    Thanks,

    -Ray
  • Paul Levin Level 1 Level 1 (0 points)
    Ted

    I've been fighting with this for a long time. Thank you for the insight and solution.

    I have Verison DSL at home where it was fine. However in the office, also Verizon DSL it was not, however different routers. For a while Opera worked but then that stopped. Strange since if I used Parallels with Windows or bootcamp on the same machine, same connection- it would work in Safari, IE or Firefox on Windows. Yet on OSX- not.

    Would appreciate any source you could point to for a better understanding of what's happening. Would this slow my other network file sharing via ethernet?
Previous 1 2 Next