6 Replies Latest reply: Sep 20, 2007 6:10 PM by muddymop
Judith West Level 1 Level 1 (5 points)
Does anyone know how to omit the header from the 2nd page of a 2-page document? I tried inserting both a section break and a layout break but if I try to delete the header words from the 2nd page, it also deletes it from the 1st page.

Can anyone help?

MacBook Pro, Mac OS X (10.4.10)
  • DennisG Level 5 Level 5 (6,455 points)

    Click on the Layout inspector > Section button, then uncheck the Use Previous Headers & Footers box. Go to the header in page 2 of your doc, then delete the text that's in it. The page 1 header should still be there.

  • Judith West Level 1 Level 1 (5 points)
    Thanks for the answer - however, though the inspector does have a check in that option, it is grayed and won't let me access it. It does let met access the other check boxes. Any advice?
  • DennisG Level 5 Level 5 (6,455 points)

    Put your cursor in the body copy of page 2. Uncheck the box. Erase the header on page 2.

  • Judith West Level 1 Level 1 (5 points)
    This still didn't allow me to deselect the use headers.... box. I had to solve it by NOT using the header box for my document title, using a break and then formatting my document into columns, etc. If you have further suggestions, please respond as the issue isn't yet settled were I to use the header box for my title. Thanks for thinking about this for me.
  • aaronwest Level 1 Level 1 (0 points)
    Judith, I can confirm what you are saying. Nothing I do eliminates the disabled nature of the "Use previous headers and footers" check box.

    However, you can alter your Pages documents to have only a header on the first page. Here's how:

    Open your document and ensure the Inspector is displaying by selecting it in the toolbar. Navigate to the Layout -> Section portion of the Inspector and select the box labeled "First page is different" under the Configuration area. If you have a header in your document at this point, it will probably be deleted on the first page. At least, this happened to me. Navigate to page two of your document, single-click the header and copy it (right-click -> copy, or Edit -> Copy in the drop-down menus). Return to the first page, click within the header section and paste what you copied.

    Now return to page two and delete the header. The header should remain on page one, but be deleted from page two and other pages.
  • muddymop Level 1 Level 1 (100 points)
    Here's how to do it:

    1. Create a new document, type the desired text in the header.
    2. Put your cursor in the body of the first page, insert a new section break (Insert > Section Break).
    3. Your cursor will now be at page 2 of the document, which you'll see the header from first page that you created just now.
    4. In the Layout Inspector, under Section tab, uncheck "Use previous headers & footers" checkbox.
    5. After you uncheck, you will still see the header. Now select the header in page 2, and press Delete and you'll have an empty header for page 2, with the original first page header intact.

    Note: the "Use previous..." option will only greyed out if you insert "Page Break", "Layout Break" or "Column Break"; or if your cursor is in the body of the first page. It will be activated if you insert a "Section Break" and put your cursor in the second (and subsequent) section.