Previous 1 2 3 4 Next 138 Replies Latest reply: Nov 14, 2008 3:09 PM by hoggbottom59 Go to original post
  • John O'Keefe Level 1 Level 1 (5 points)
    Hmm, I'll have to see if it actually does come back without the power source. (I have done extensive testing with it unplugged) Some guy in another thread said this was an "earth loop" issue. I have not really had time to dig in to this either. I have called Alesis, maybe you should too. It could be their hardware. It it were a generalized USB problem it should happen with other USB mics, but, at least in my case, it doesn't. I have done test recordings with a cheap usb headset/mic with no noise at all.
  • Jeff Curto Level 1 Level 1 (0 points)
    Actually, I did contact Alesis via email and just got a response back. My note to them and their response follows:

    My note:
    To: support@alesis.com
    Subject: Multimix USB 8 and MacBook Pro problem

    I hope you can help me.

    I have a Multimix USB 8 mixer with 2 mics connected.

    I am using it to record classroom audio for podcasting. I had
    previously used a Macintosh PowerBook G4 and have now switched over
    to a new MacBook Pro 2.4Ghz Core 2 Duo (intel chip).

    I had always connected the mixer to my old laptop with USB connection
    with no problem. Now, I get intermittent (random) static and reverb
    occurring in recordings. Sometimes it's the whole recording,
    sometimes just a portion, but whenever it occurs, the recording is
    totally unusable because it is completely garbled.

    Do you have any idea what might be happening?

    I'm currently working around the problem by going out of the tape
    outs with a cable that has RCA on one end and mini plug on the other
    and plugging into the audio input jack on my MacBook, but that
    solution seems a lot noisier than what the USB solution offers.

    Any help would be greatly appreciated...

    Their response:

    Hello Jeff,

    I would go into Cubase's Devices> Device Setup> VST Multitrack menu and
    adjust the buffer settings. Usually doubling these will help out with any
    static.

    Best Regards,
    Justin Baro

    Alesis Technical Support
    200 Scenic View Drive
    Ste.201
    Cumberland, RI 02864
    401-658-5760

    –––––––––––––––––––––––––––

    My problem there is that I'm not using CueBase.... I'm recording into another app.

    But, it's worth a try.... I might see if using their tip, then having SoundFlower push the audio from CueBase to my app (ProfCast) might work.

    In any case, my workaround of having the RCA plugs go to the audio in port seems to work OK... a bit less refined sound, but it works.

    -Jeff
  • isteveus Level 5 Level 5 (4,305 points)
    Cali Lewis who does the Geekbrief video podcast was complaining about this problem when recording audio with garageband. I think she was using a Mackie firewire mixer. I emailed her about using two snowball mics and the usual tips on long podcast problems but she still has the bad hiss after about a half hour of recording.

    Just wondering if anyone had this problem with earlier versions of Garageband.
  • John O'Keefe Level 1 Level 1 (5 points)
    I talked to Alesis on the phone today for quite a while. They think it may be the mixer's powersupply. The guy said "it would not surprise me" in a way that suggest to me they may be having issues with this. They are going to send me a new mixer. You should call their phone support. It is actually pretty good-- you get a person who understands you and is not reading from a script. I think the email support must be contracted out because I started with that and got usesless results, like the one you mention here.
  • John O'Keefe Level 1 Level 1 (5 points)
    I've heard about problems with Macbook pros and snowball mics too, which, if true, would probably mean my problem with the Alesis mixer is in the Macbook. I really wish Apple would weigh in on this. There are a lot of usb issues being posted on this board.
  • pp1972 Level 1 Level 1 (0 points)
    I've had the same type of problem - I just upgraded from a 1.25 GHz PB G4 to a 2.4 GHz MBP C2D, and using the same equipment and software (GB and Audio Hijack Pro), found that the MBP introduces static, whereas it recorded fine on the G4. This is a huge issue - I've seen references to people having the same problem with Audacity and using mixers, so the common problem seems to be either the new Macbook Pro,or OS X Tiger - I'd love to find a resolution, since it's affecting my podcasts!
  • Brian Ibbott Level 1 Level 1 (0 points)
    Now I'm getting the same thing: static and reverb coming in from the audio input about 2-5 minutes after I start recording.

    Here are some steps I've tried:
    1. Creating a new user. I created a new user, launched GarageBand and started chatting away with audio monitor on. A few minutes in, the problem started. I kept the console and system logs open, but nothing appeared when the static and reverb started.

    2. Switching microphone inputs. My typical setup is an analog studio mic running through a mixer, which is connected via USB. When the noise started, I went into system prefs and switched audio input to built-in microphone, and the problem continued.

    3. Multiple applications: I've tried it with GarageBand, Audio Hijack Pro - even Skype, and it happens with anything that opens an audio channel.

    Anybody have any other ideas? So far, the AC adapter idea is a pretty strong one. I'm going to try and recreate it on battery power only.
  • Christoph Drösser Level 6 Level 6 (11,275 points)
    Hi Brian,

    so you mean when you're recording in other programs (or just using the audio in, like in Skype), you're having the same problem? Even without the mixer? Then it's a strange audio problem that has nothing to do with GB. Don't know if someone can help you out here - but I don't know where to point you either, there's no "System Audio" forum ...
  • Brian Ibbott Level 1 Level 1 (0 points)
    That's right - it happens outside of GarageBand as well. I just did an interview where the static issue kept recurring, and I isolated a chunk of it and posted a few seconds of it at www.coverville.com/audio/static.mp3, so you could hear the before and after.

    This was using Skype, Audio Hijack Pro and Wire Tap Studio.

    Also, in reference to an earlier post, I tried unplugging the laptop, running just on battery power, to see if it was related to the power cycling, but as you can see the problem still occurs.
  • Christoph Drösser Level 6 Level 6 (11,275 points)
    Can you reproduce the effect in another house??

    (It almost sounds like some kind of interference with electrical devices.)
  • ManicMommies Level 1 Level 1 (0 points)
    I'll take this one - I can reproduce the problem in different houses, with power supplies close by or far away (or as far away as possible). Also, remember that my issue pre-dates the new OSX operating system (to which I have not upgraded as of yet).
  • Pablocito Level 1 Level 1 (0 points)
    I am having the same issues and static sound as described (and posted in that audio file example).

    I am using a MacBook Pro with an Alesis8 Mixer and condenser mics. Sometimes I get the static, sometimes I don't -- but there's no rhyme or reason. I replaced the USB cord connecting the mixer to the computer's USB port and still got the static. I recorded on the hard drive instead of an external drive -- still got static. I created a new user -- still get static.

    But when I connected the entire rig (mixer, mics, usb cords) to my older Powerbook G4 -- NO STATIC.

    Which proves that it's something that has to do with the new MacBookPros.

    I took the computer to the Genius Bar and we recorded and tested with a Snowball USB mic -- and while I didn't get the same static from at home, I still got some popping and what not. The Genius Bar thinks it could be a hardware issue (and have to replace the board in the computer) -- but before I send away my Mac, I'm wondering if anyone else has had any other solutions with this.

    I did talk to the Alesis Mixer people...but if the Mixer isn't having an effect on my older Powerbook, then it can't be the mixer - right?
  • Doc11 Level 1 Level 1 (0 points)
    Im having the same problem but I think it has something to do with Leopard. I have posted a separate topic. Here is what I have experienced:

    I have been recording Podcasts on my MacBook Pro since March 07 using Tiger with no problems whatsoever. I am using the following setup:

    http://www.bswusa.com/proditem.asp?item=PODCAST-STARTER

    I just upgraded to Leopard and now, I get horrible static when I record. Here is what I found so far:

    1) Problem is intermittent and unpredictable. May record with static right away, or the static may start after a couple of minutes recording.

    2) The only thing that has changed is my upgrade to Leopard. No equipment changes, mixer/mic location changes, etc.

    3) Tried multiple USB ports, no luck...

    4) Tried switching cables/mics, the static persists. Also tried other software.

    5) Static is not noticed in headphones, only during playback.

    6) Rig tested on MacBook Pro running Tiger....NO STATIC

    I really think it has something to do with the Tiger upgrade in my case. I am hoping that it is a driver issue for the Alesis mixer. I am not sure what to do from here. My rig is essentially useless.
  • Pablocito Level 1 Level 1 (0 points)
    Doc11 - I will agree with you that since I upgraded to Leopard I definitely have a worse problem with the static. But it doesn't do it on my Powerbook G4 with Leopard.

    Maybe it's a Leopard / Mac Book Pro issue?

    When I contacted Alesis they said I should send in my mixer and have it looked at, but maybe it's a Leopard thing like you say. How do we fix this?
  • Brian Ibbott Level 1 Level 1 (0 points)
    It's sounding like a USB mixer issue that might have been triggered by the Leopard upgrade, but is not limited to it - since Kristin is still on Tiger. And from the discussion so far, I might be the only one with the issue that isn't using an Alesis mixer - mine is a Phonic Helix, but it IS USB-based, and it's possible that the Phonic and Alesis mixers use similar innards, or are rebranded models from the same manufacturer.

    I'm going to try and "borrow" another USB-mixer from the local Guitar Center/Music Warehouse, and see if I can replicate the issue with only that element changing.
Previous 1 2 3 4 Next