Previous 1 2 3 Next 75 Replies Latest reply: Mar 18, 2008 10:34 AM by Peter da Silva
ciigma Level 1 (0 points)
Does xCode support JDK 1.6??? I can't seem to find a download anywhere... I am trying to compile a program for class and I am using the comparable interface and I get an error that says "Generics are not supported in -source 1.3".

MacBook Pro, Mac OS X (10.4.9)
Previous 1 2 3 Next