Previous 1 2 Next 20 Replies Latest reply: Jan 13, 2008 1:23 PM by AusTxiPodDude
viseno Level 1 Level 1 (0 points)
I can't sync this iPod anymore. After 5 or so songs I keep getting a message that says "The iPod cannot be synced. The device timed out". Things I have tried:

- Every USB port on my computer
- Rebooting
- Restarting itunes
- Screaming
- The cable from my 5G and the one that came with it
- Updating the drivers for Apple Mobile Device USB Driver
- Searching this forum. That's where I got these ideas from but most of the questions seemed unanswered.

Anything else I should try?

Windows XP
  • Brent Hill Level 1 Level 1 (35 points)
    Same problem here, although sometimes it works and sometimes everything is fine. Not sure what is going on. I connect the Touch and it will sometimes come up with the error after the spin wheel goes for a few seconds.
  • razorianfly Level 2 Level 2 (390 points)
    I think I know whats happened. Apple sent out defective models. ¬_¬
  • viseno Level 1 Level 1 (0 points)
    Add the following to the list of things that don't fix it:

    - Uninstall/reinstall iTunes and Apple Mobile Device support
    - Defragging the hard drive (not sure why I tried this one)
  • Joel Pirela Level 1 Level 1 (0 points)
    Happened to me a lot yesterday. "Device Time out" message. I unplugged the iPod and plugged again. Sometimes with luck, sometimes I had to do it again... It's finally done. (after a while.... it took forever!!!!) DVD quality movies won't sync. Even that they sync to my apple TV... I think I may have a problem with my USB 2.0 PCI card. I'm running a g4 with 10.4.10 so I guess it will be fixed when I move to an imac later this fall.
  • kurujiru Level 1 Level 1 (5 points)
    I used to have a problem syncing my iPod video to my old G4 tower -- to the point where I exchanged the iPod for a new one at the Apple Store. However, the problem was with the USB 2.0 card. It had an incompatible chipset. Make sure your card has an NEC chip on it... I opted for a Belkin since the packaging was see-through and I could clearly read "NEC" on the chips. Everything synced fine after using the new card.
  • anketchum Level 1 Level 1 (0 points)
    is anyone having trouble with artwork getting mixed up with other albums? I figured my ipod flowcover would look exactly like it does on itunes but little things keep getting swapped with other albums. Great way to start off the journey eh? any suggestions?
  • iMacjoe Level 1 Level 1 (0 points)
    I only get the "Device Timed Out" when I click on the iPod icon under devices in iTunes while I'm trying to sync. It syncs everytime I don't click on that icon. Suppose it could be coincidence but I'm synced and having a blast.
  • msalty Level 1 Level 1 (0 points)
    This is my third iPod (3rd Gen, 1st Gen Nano, and now a Touch) and I've never had a sync issue before owning the Touch on any of my computers (I have three - 1 OS X, 2 Windows machines).

    Mine kept repeatedly giving me "The iPod cannot be synced. The device timed out" on both of my Windows machines after about 5 songs - 10 if I was lucky. Forget about syncing a movie.

    I was able to "solve" my problem by using an externally powered USB hub. I believe that the issue stemmed from my built-in USB ports not putting out enough power to operate with the Touch. After using a USB 2.0 hub that had an AC power adapter hooked up externally... the Touch now synchronizes like a champ on all my computers. You might want to also try disconnecting any USB devices that are hooked up that draw a lot of power. Not sure if this will help anyone... but it worked for me so I wanted to share (this was driving me nuts!). The touch is too cool a device to buy and not be able to fully enjoy.
  • Shareef Level 1 Level 1 (0 points)
    I was getting the same problem with my PC, when I tried to use the USB ports on the front. Turns out if I use the ones on the back, it syncs no problem ...
  • powellk Level 1 Level 1 (0 points)
    The powered USB hub fixed it right up for me!!

    Good on ya! Thanks.
  • Jonathan_Read Level 1 Level 1 (0 points)
    Hi, I managed to fix this by plugging my sync cable in a different USB port, it is DEFINATELY USB port related, maybe like someone said earlier about the USB port not having enough power in it or something, try plugging it into a port at the back of your computer as these seem to be alot stronger than the ones at the front. Hope this helps!
  • caljsco Level 1 Level 1 (0 points)
    from 1.1.1 upgrade i was having this problem also..i just downgraded to the 1.0.2 and all if fine again....but i will try to return it and see if they give me a new one that will sync with the current firmware..
  • Dariusz S Level 1 Level 1 (0 points)
    Guys, I had this "device timed out" problem (dell e1505/ipod touch 16gb). It drove me crazy. Solution: new iTunes 7.4.3.1. Uninstall old one. Install new one. Works. Good luck
  • Dariusz S Level 1 Level 1 (0 points)
    I just dont believe it. Literally 2 seconds after I posted the post above and after transferring 4.5 GB of files I got error msg. Now is business as usual which is error msg every #$%^& 15 songs. I am speachless
Previous 1 2 Next