Previous 1 2 3 4 5 6 Next 85 Replies Latest reply: Jan 31, 2008 11:26 AM by yzaddict106 Go to original post
  • eCereb Level 1 Level 1 (0 points)
    Let’s get the record perfectly straight here.

    I have two iPods,
    • The iPod Classic Model A1238 - MB150LL, Firmware V1.0.2 PC and
    • The older iPod 80G Model A1136 - MA450LL, Firmware V1.2.1, (the one with the shiny glossy face).

    Both use Windows File Format.

    The new iPod Classic skips when playing WAV and other lossless file formats, but its predecessor does not.

    I installed iTunes on a clean PC and loaded about 20G of the exact same lossless music on both iPods.

    The older 80G iPod does not skip. In fact, it has never skipped in the 6 months I’ve had it.

    The new iPod Classic 160G skips on a lot of songs. In fact, it skips in exactly the same place every time I play the song.

    I took the iPod classic back to Apple and they replaced it. The new iPod Classic 160G does exactly the same thing. The songs skip in exactly the same place.

    So, it is definitely firmware related.

    One final note.

    Question, if I recommended to you a set of what I called “high quality” stereo speakers that had as one of its characteristics an 8 to 10% distortion factor, would you buy them? Of course not! You’d look at me as if I were nuts. 10%? That’s one tenth of the music.
    Yet, so many people adopt the MP3 format which has as one of its characteristics an 8 to 10% distortion factor…at the highest possible bit rate.

    That’s why we have 160 gig on an iPod. And, that’s why audiophile music lovers use Apple lossless.
  • U4RIK Level 1 Level 1 (0 points)
    I solved the skipping songs on my new 80G Classic by simply converting to MP3 in itunes... EVEN IF THE SONG IS ALREADY MP3... this WORKS!!

    1 - Select the songs in itunes so that they are highlighted.
    2 - Right click and choose "convert to MP3".
    3 - Delete the previous version of the songs.
    4 - Sync your ipod & the new versions will NOT SKIP!

    You're welcome!
  • AnONeamus Level 1 Level 1 (0 points)
    Well, this is definitely a problem with the new iPods. It's got absolutely nothing to do with the hardware and everything to do with the firmware. How can I say this with such certainty? Because the same tracks skip in the same places on both the iPod touch and classic (160Gb), both with the latest firmwares (v1.02 & v1.1.1 respectively).

    The 'problem' tracks play fine in every other media player I have, which include: Creative Zen Firewire, Creative Zen Vision, iPod Photo, Microsoft Zune (that's a lot of players - I develop software for MP3 players). The tracks also play fine in all the desktop applications I've tried them in, which include: iTunes (Mac & Windows versions), Windows Media Player & WinAmp. What's worse is that there isn't any way to determine whether a given track will have problems or not until you try to play it on the new iPods. I've tried checking the tracks in MP3Utility, MPegAudioInfo, VBRFix & AShampoo MP3 AudioCenter, and all indicate that the track has no errors. So why do the iPods think there are problems?
  • Christopher Rum Level 1 Level 1 (0 points)
    This is as much as I know... I had a 30gb classic years ago.. exchanged it for a 60gb that I had until last month when it was stolen. Both the 30 and the 60 did this pausing skipping thing too. It happened when the buffer ran out of music and the hard drive had to spin up to reload the buffer... 2 to 3 seconds then continue playing. The 60gb classic pod stopped doing it with an update and I since forgot about the problem. My new 160 is doing it and it seems like it is the buffer running out of music but the hard drive is so quiet that I cannot tell if that is what it is doing. It has stopped in the middle of a song and gone to another one a lot recently and that really does **** me off. I use this thing all the time, put it on a stereo dock at work and set it on random and just let it play for 10 hours... only time I touch it is to skip tracks.
    All of my files are AAC and some are MP3 with a high bitrate. Best I can tell is it is software related and possibly part of the battery power management. ??!!
  • johnj2803 Level 1 Level 1 (20 points)
    in my case:

    I have this perennial problem of having songs skip or even not play and sometimes the song stays at 0:00 count (like it freezes, but not really since you can move thru the menus).

    resetting, restoring, re-ripping the song, re-importing and all the other r's seems to not work and still show the same problem.

    the solution i came up with is to convert the selection to AAC...

    i just want to share this...

    i am not sure if this kind of problem is experienced with those who already have their songs in AAC format. but since i have my songs mostly in mp3 format, this is a solution i have been looking for.

    hope it helps.

    most probably it is partly SW related and the way the song was converted
  • Tejano01 Level 1 Level 1 (20 points)
    By any chance are the song(s) that you are having issues with encoded using Apple's AAC format? I have an ongoing issue with my ipod in that songs encoded with AAC (whether purchased or ripped) will skip to the next song at a random point in the song. If the song is encoded in .MP3 format, then I don't have a problem.
  • Adrian_H Level 1 Level 1 (0 points)
    EmimenShady, I'm having a problem that's almost identical to yours (and it seems many others with iPod Classic 160's). I say almost identical in your case because the track in question for me will reach 0:51 seconds (close enough to 0:52) and will then proceed skip to the next track (or if the track is disassociated from the album, and the iPod is not otherwise on shuffle mode, it will simply revert back to the main menu).

    I've ripped out the ID3 tag (and left it bare), ripped out the artwork: all to no avail.

    The track plays fine in WinAmp, iTunes and on my Iriver T20 Flash-based mp3 player.

    EncSpot (a very useful program) does not report any CRC errors or other sync-related errors in the track.

    I'm using firmware 1.0.3.

    It seems to me (as others have concluded) that there is something inherent in the file that is causing my iPod to skip over this track when it reaches the 51 second mark.

    This is my first experience with an iPod, having waited 6 years to jump on the bandwagon. I am extremely disappointed.

    I won't even begin to waffle about the sync'ing problems I've been having (which thankfully seem to have been fixed by turning on HI-SPEED USB2.0 legacy support in the bios, as opposed to "Full Speed").

    No doubt when I try to "convert to MP3" using iTunes it will work, but this will then have changed the encoding quality of the file and codec.

    In any event, I hope it is just this one track. I will find out whether this is the case soon enough as I am going on holidays with my iPod shortly and so I will be able to put it through its paces. If there are more skips, it's going back to the store from whence it came, for good.

    Adrian

    I'll report back once I've tried the suggested "conversion".
  • Adrian_H Level 1 Level 1 (0 points)
    The conversion fix worked.

    Other tracks on the same album stop and will skip to the next track at different times (eg. 1:21).

    Interestingly, EncSpot reports that the album was encoded with Gogo (after v3.0) which is and old mp3 encoder. Perhaps this is the problem. I will try playing more Gogo-encoded albums and see how I go.

    Adrian
  • Tejano01 Level 1 Level 1 (20 points)
    Adrian,

    So converting it to MP3 worked? Apple needs to be made aware that their firmware has issues with the AAC codec.
  • Adrian_H Level 1 Level 1 (0 points)
    Correct - converting the troublesome MP3 to MP3 (thereby effectively re-encoding the MP3 which would change the codec and perhaps correct any internal errors in the previous encoding) fixed the "skipping" issue.

    I should reiterate, however, that the troublesome file was in MP3 format and not AAC.

    Adrian
  • original_goodfella Level 1 Level 1 (0 points)
    I have this EXTREMELY annoying problem too. Have already returned one of the 180 gig iPods, thinking it was hardware, but it was skipping the same songs in the same places, as many of you already experience.

    I started jotting down the names of the songs that have skipped, and re-ripped about 5 of the CD's I originally burned them from after deleting the old versions on the PC and in Itunes. I just checked them again today, and so far, 8 of the 10 songs that were faulty before and that I re-ripped are playing fine now.

    Interesting thing is the two that are still having problems are tracks 1 and 2 on the same CD. As if the glitch is SOMEHOW related to the rip, but mostly, to the way the iPod software deals with the "glitch," whatever that may be.

    Whatever the case, I've tried to convert the two that were still giving me trouble to AAC files through ITunes, and will see if that worked after a re-synch.

    Regardless of ALL of this, eff Apple for selling us clearly malfunctioning electronics that they in no way technically support.

    Hope you sleep well at night, Jobs. Douchenozzle.
  • Tejano01 Level 1 Level 1 (20 points)
    I think the solution is to convert FROM AAC TO Mp3...not vice-versa... AAC is the format giving the iPods fits.
  • original_goodfella Level 1 Level 1 (0 points)
    Not true for me... I have nothing BUT MP3s, and, having now just tried converting the troubled tracks to AAC, the conversion itself seems to be fixing the issues on most of the skipping tracks (for me, anyway).
  • 5050punk Level 1 Level 1 (0 points)
    I see quite a bit of complaints on this, but no real solutions. Has anyone actually gotten a response from Apple on this? I just sold my 60GB iPod, and got an 80GB, and have the exact same issue. It's very frustrating.
  • Leonates Level 1 Level 1 (0 points)
    I have an 80G classic ipod and i've been having the same problem with certain songs skipping at a certain point, sometimes in the beginning, sometimes close to the end. i tried to do the whole "convert selection to mp3" and that didnt help me because most of my songs are already mp3. however i did the other option by right clicking and clicking on convert selection to AAC. i then deleted the original i converted from and connected to sync. now so far this has solved the problem but i have close to 40g of music to go through so i can't guarantee anything.